Announcement

Collapse
No announcement yet.

USB Touchscreen too...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    USB Touchscreen too...

    Hoping to get some advice trying to setup an MK-808 with a TD2420 touchscreen...

    I've run through the previous touchscreen threads and many thanks for all the detail. I'm running into a few issues trying to setup a TD2420 from Viewsonic and would appreciate any ideas/thoughts.

    Here's what I've done so far
    The lsusb command indicates the touchscreen has the following product/vendor numbers which show up only after I plug in the usb from the monitor:
    Product: 093a
    Vendor: 8002


    I've created the file in multiple ways with multiple names - all owned by root/root and with permissions 644:
    Product_093A_Vendor_8002.idc
    Product_093a_Vendor_8002.idc

    For the content, I initially tried in vi but the system file system is mounted ro (as an aside - I'd really appreciate the mount command / options to mount that as rw... I thought it was in the mnttab file, but I don't recall where that lives). I created it using the ES File Editor and confirmed that the trailing newline feed was present through a cat command from terminal editor. I also emailed the txt file to my google account, saved it locally, and copied and renamed (twice - using the names above).

    After every idc file change, I reboot and then unplug my mouse and plug in the monitor. I try using a single touch to move the cursor around the screen and activate apps - but do not appear to be getting any input.

    Still no luck. Thanks for any suggestions!

    #2
    have you got it to work, have the same problem

    Comment

    Working...
    X