Announcement

Collapse
No announcement yet.

NAND Chip Mask ROM Mode Short Location

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Magendanz View Post
    Here's the way I do it:
    • Disconnect everything from the device and open up the case. Expose pins to eMMC.
    • Launch USB Burning Tool and load burn package. Hit the Start button.
    • Connect USB cable to USB OTG port.
    • Start shorting adjacent pins on the eMMC using a test probe or tiny metal screwdriver. Hold each for at least a second.
    When you get the right pins, you'll heard the sound of the WorldCup driver discovering the device and USB Burning Tool will automatically begin to flash the burn package.
    Which one is the otg port in x96 max s905x2? 3.0 or 2.0 because there is different roms said to be burned by either usb port

    Comment


      Hi there, PLEASE someone guide me so I can find where i'm wrong....
      I need help to find what is it that I do wrong. I have a (mxq-4k)_1G8G_sv6051p_20161222 box that is bricked and I just can't go past the idbfail stage. I succeeded in getting it in mask rom mode ( even if I'am not yet sure what's the use of It) and then tried about every firmware I could find without achieving anything. I will admit that I've never been able to find any post,thread or else with the exact same # or name of my hardware. Its either not the same date or its the wifi chip or the board... anyway I am now asking here what I should have ask over 1 month ago which is HELP!!
      I joining pics to make sure that I didn't make any mistake writing this. Thanks to all the one that have help or ask help because reading that many pages of trial/error-solution was really "knowledgeable"...
      Yes english isn't my first language so I apologize if some of the line I wrote are affecting you.
      Joce Do It
      Attached Files
      Last edited by Joce Do It; 03-17-2019, 13:22.

      Comment


        Originally posted by Joce Do It View Post
        Hi there, PLEASE someone guide me so I can find where i'm wrong....
        I need help to find what is it that I do wrong. I have a (mxq-4k)_1G8G_sv6051p_20161222 box that is bricked and I just can't go past the idbfail stage. I succeeded in getting it in mask rom mode ( even if I'am not yet sure what's the use of It) and then tried about every firmware I could find without achieving anything. I will admit that I've never been able to find any post,thread or else with the exact same # or name of my hardware. Its either not the same date or its the wifi chip or the board... anyway I am now asking here what I should have ask over 1 month ago which is HELP!!
        I joining pics to make sure that I didn't make any mistake writing this. Thanks to all the one that have help or ask help because reading that many pages of trial/error-solution was really "knowledgeable"...
        Yes english isn't my first language so I apologize if some of the line I wrote are affecting you.
        Joce Do It
        To me, it appears as though your pins may be touching so I'll advise you to GENTLY run a thin blade or screwdriver between the grooves on the pins that appear to have wear.

        Once that is finished, connect your box to your PC, load your burning tool up like normal... start the RESTORE process with your firmware (not upgrade), and walk down every pin on the NAND until you get the result you desire.

        Hope this helps.

        -Captain Ben

        Comment


          Also, I HIGHLY recommend that everyone try the STOCK firmware that the box would've SHIPPED with, and not upgraded versions of the box's firmware.

          -Captain Ben

          Comment


            Thanks for the pin advice, I didnt realize that I've might have push too much when I shorted it. As for the firmware I got the box from someone who was about to get rid of it.... So nothing came with it except the power Supply and a manuel that didn't explain sh** but that this box came with OS 5.1. Then should I try the restore with a firmware 5.1 or go with the 4.0 which is the original one for the first edition of the mxq 4k?

            Comment


              Hello, i bricked device shelly iot tv box mini a5x please help me for reset pin

              Comment


                Originally posted by Joce Do It View Post
                Thanks for the pin advice, I didnt realize that I've might have push too much when I shorted it. As for the firmware I got the box from someone who was about to get rid of it.... So nothing came with it except the power Supply and a manuel that didn't explain sh** but that this box came with OS 5.1. Then should I try the restore with a firmware 5.1 or go with the 4.0 which is the original one for the first edition of the mxq 4k?
                I'd say go with the original one that came with the box. Try first whatever the box shipped with.

                Good luck and Godspeed.

                -Captain Ben

                Comment

                Working...
                X