Announcement

Collapse
No announcement yet.

NAND Chip Mask ROM Mode Short Location

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by soldiaz View Post
    emz Since it is BGA board the soc pins cannot be touched directly. I would try to shorten pins in indicated yellow area.
    Hi is it a question of me trying different combinations of the pins in the yellow square indicated?

    I'll give it a go when I'm home later. Thanks

    Comment


      Yes, try shortening pins which are next to each other!

      Best is to turn up sounds loud to here the windows sound and launch burning tools to see if it worked..

      Comment


        On 4PDA they say the attached picture shows nand short location for 4/64 version of x96 MAX.

        https://4pda.ru/forum/index.php?show...#entry79843054

        Click image for larger version

Name:	14637276.jpg
Views:	1
Size:	22.8 KB
ID:	772399

        Comment


          soldiaz yes I tried those on 4pda but didnt work.
          ill feedback my success of your suggestion later

          Comment


            soldiaz just got back and tried all the pins in the yellow area you identified and no success.

            hopefully someone else may have an idea. Thanks for trying

            Comment


              soldiaz I managed to find get a successful connection with some pins near the USb2. Can figure out which ones yet.
              Anyway tried flashing original firmware but get error at 3% "B12_Boot Stage Error" on first attempt then "lowper" on subsequent attempts. I have tried with mains adaptor connected and disconnected.

              The usb tool says there is an overwrite key available.

              Do you or anyone have some suggestions on the errors and possible solution?

              Comment


                The two pins are identified on the attached photo between the usb2 and usb3 sockets

                Edit:
                Just to add that I have managed to get a Xannytech ROM working on this but it is 4gb version. Strange as my box is 2gb. No success with OEM ROM and Xannytech is very limited for my needs.
                Waiting for a new cable which may help with the boot stage errors on flashing the OEM ROM.
                Pins identified do work though.
                Last edited by emz; 05-17-2019, 00:59.

                Comment


                  For unbricking Beelink GT1 mini, just short this pins and use USB A-A connected to USB2 port.

                  Comment

                  Working...
                  X