Announcement

Collapse
No announcement yet.

Hello all, the noob.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello all, the noob.

    Hi everyone, I found this place browsing and have a crazy question. Is it possible to run an android TV box with the system of a android phone? my issue is I just signed up with Spectrum and they have a TV app, sadly it will not run on my box. my fault thinking it would work because it works on my Note-4. never thought there was a difference of the two and wonder if there's another option?

    Thank you!

    #2
    Hello and Welcome,

    On your Box runs the same Android as in your Phone.
    There is no difference.
    What it make different is the HDMI Output and also that the Box might be rooted.
    These facts might be prevent the App from Working.
    Times ago there was an app that can hide the HDMI output. You should try that.
    Sorry can't remember the name of the app right now.

    Neomode

    Comment


      #3
      Thanks, I did go to their site and looked in the post there. turns out doesn't matter if it's rooted or not. it just won't work on a box, but on a phone. I might be out of luck, but I'll look at the HDMI thing, thanks again.

      Comment


        #4
        This means it is the HDMI port that make it not Working.
        Let me look for the App to Hide the existence of the HDMI Output.

        Neomode

        Comment


          #5
          I'm trying this on two different boxes, a Z4 rooted and a new A95X-F2 that came rooted new. it has a root switch in the settings menu, but if I turn it off root checker still says it's rooted. I did find your HDMI app here and used it, but still get the error. so now I need to find a way to unroot at least one of my boxes and then apply the HDMI disconnect. do you know of an App that can unroot and reroot?

          Update.....I found my old MXQ box from 2015 and fired it up...has 4.2.2 android. it's rooted and I used the HDMI app. it will work but runs a little choppy though. so now I'm wondering if it's something to do with the android version on my Z4= 5.1 and the A95X-F2 running 9.0. I'll keep messing with it, though I don't get it at this point.
          Last edited by Grasshopper; 09-14-2019, 02:16.

          Comment


            #6
            Yes it might be that Android 9.0 is not make for the HDMI Trick.
            let me do some research about that.

            Neomode

            Comment

            Working...
            X