Announcement

Collapse
No announcement yet.

Normal Android Pie Debug Version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Normal Android Pie Debug Version

    I’ve installed your rom on my vim2 I like it lot I’ve added Nova Launcher Prime but when you long pressed on the apps it’s not recognized I don’t know if it’s a bug or it could be something to do with the nova launcher not working with your rom it’s a shame if it is.

    #2
    Nova Launcher was never any good after Android 7 Nougat, so use a better launcher like Lawnchair_2 or Evie Launcher for PIE firmwares.

    Comment


      #3
      I’ve tried does two launchers the first one crap and the Evie Launcher was ok part from the screen rotate there is no landscape mode so that doesn’t work what other launchers work with pie firmware I’m not sure is nova launcher but like you say it doesn’t work with pie firmware what other launcher are similar to nova


      Sent from my iPhone using Tapatalk

      Comment


        #4
        ADW2

        Comment


          #5
          When I tried Evie Launcher I couldn’t find landscape mode I like the Lawnchair Launcher there’s not a option to reshape the apps like nova


          Sent from my iPhone using Tapatalk

          Comment


            #6
            Yes, there is a setting in Lawnchair2 to change the ICON SHAPE of the Apps, like square, squircle, cyclinder, teardrop; setting is under THEME section.

            I only use Evie on my tablet and by default it knows when the tablet is in Landscape-mode because of internal sensor, so maybe the ROM needs to be forced into Landscape-mode by changing the build.prop setting or by installing the "Set-Orientation" app to force it to be landscape mode.

            Comment


              #7
              What other launchers do you recommend for pie firmware the one I like is Lawnchair v2 but the version on play store is the latest update that hasn’t got the option to reshape the apps the older version as I wish nova would work on pie I wonder if they can sort this out.


              Sent from my iPhone using Tapatalk

              Comment

              Working...
              X