Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

The NEXBOX T10 Mini PC(Intel Z8300) - A User's Review...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I've tried with different HDMI wires pressing a bit the connection area, with no luck. If I manage to fix the unit, I will post here.

    Thank you for helping!

    Comment


      #32
      Hello!! Thanks a lot for share with us the drivers. I had some problems with my Nexbox T10 and I reinstalled W10 again. At the first moment, nothing worked (because W10 don´t identify the hardware propertly) but after found this forum I used yours drivers using double driver and now near all works fine!! Thanks a lot for share it!!

      But I want to ask for your help because I continue having a problem. Seems that my LAN drivers not works fine I only can connect with internet through wifi, but not by lan cable. I think that is a problem with the drivers but I´m not fully sure. Can anybody help me?? I tried to apply the both packs of drivers that I found in this forum, first one and later the second one, after the second one first and later the first one, but nothing seems to work. I continue without LAN working. Always appears the message "Ethernet don´t have a valid IP config"

      I tried to apply the solution that I fonund in youtube that is use the CMD and apply the following commands:

      netsh int ip reset c:\resetlog.txt

      netsh winsock reset

      ipconfig /flushdns

      I also touch the registry as some video of youtube suggest without results.

      I don´t know what I can do!. Somebody can help me??

      Perhaps install only one full set of drivers after other clean W10 instalation, can help me, I don´t know.

      Thanks a lot in advance!

      Comment


        #33
        Hello zulu, Welcome to Freaktab.
        I will try to help, but I won't be with the T10 for several hours. When I have something, I will post back.
        Cheers.

        Comment


          #34
          Dear RISCy Dude, thanks a lot!!!! :-)

          Today I buyed a TP-LINK UE300 Network adapter (USB 3.0 to Gigabit Ethernet) to check if the problem comes from the integrated LAN device, and yes, all works fine using this new adapter, zero problems, in fact now I´m writing using my T10. This means that my T10 not apply fine the drivers of the integrated lan and due this problem not works fine, now I´m sure. Of course I preffer to use the integrated LAN than not use the USB LAN adapter that I buyed because I need to use one USB port that I preffer reserve for other kind of devices.

          I will stay waiting for your driver set, thanks a lot for your help!! Is curious that the company that manufacture this computers not have a web page where the buyers/users can download the set of drivers. I lost two full days fighting with the LAN without found the solution.

          Can I make you a question??? Did your T10 came with original W10??? My T10 arrived with a W10 cracked (windows defender found the AutoKMS instaled) and when I reinstalled W10 appeared as not licenced. I contacted with Gearbest by chat asking for the driver for the LAN and they ask me to send a ticket asking for the problem, but my surprise was that in the chat he/she send me the crack for W10 (I didn´t said him/her nothing about that W10 not was activated in my T10).
          I though that this MiniPC must to come with a original W10, but seems that I was wrong.

          Comment


            #35
            Hello zulu, This is a compressed file containing the DD backup with all options ticked and the DD driver list. I used 7Zip to compress the file. The backup file was taken tonight and was compressed by DD.

            I am not that familiar with Windows Defender, in other words I don't know how prone to false positives it is. I do not know if AutoKMS is a real threat or crack, nor do I know if it is not.
            It appears to be a Key Management Service, but I don't think that guarantees it's bad.

            WD detected something on first run of the T10, but I had no other scanners flag it, it was a different file than AutoKMS.
            Windows on the T10 says it is activated and it has received many updates. I am not very familiar with Window's licensing regarding these types of devices.
            I have no indication that it is not genuine.

            BTW I cannot find any reference to AutoKMS or AutoKMS.log on my T10.

            Also I remember hearing that there were issues with some updates that caused the MS warning about license, but it gets resolved once updating gets current, so check for updates manually as well.

            When I have more time, I will look into it further.
            Cheers.
            Last edited by RISCy Dude; 09-24-2016, 22:54. Reason: Add a bit.

            Comment


              #36
              Hello RISCy Dude!!

              Thanks a lot for your driver set and, of course, also for bring me your time!! :-)

              At the end I did a new clean W!0 installation, and I applied your drivers set, but the result was exactly the same, The integrated land card not works fine, I think that is a problem in the hardware, that surely is damaged, because I tried all the possible options and nothing works :-(

              Here you can see a video of the problem: https://www.dropbox.com/s/cdxnx8c8tn...10740.mp4?dl=0
              (Only to share it)

              Anyway, thanks a lot again!!!

              Comment


                #37
                Hello zulu, Some Windows component may be missing, something not driver related. I looked in the device manager and Windows IDs the device as an RTL8152B. I searched this number on Realtek's site and it pointed me here. Perhaps something there will help you overcome the problem.

                Do keep in mind, I have not tried any of the downloads there and cannot say if they will work or not. Of course as always, the risk is that of the user.

                Let me know if you are successful.
                If unsuccessful, we can keep trying.

                I requested the T10's drivers in NEXBOX's support section. Could be a bit before we hear something.

                Good luck.

                Comment


                  #38
                  BTW You might want to remove the existing driver prior to attempting installs referenced above.

                  Comment


                    #39
                    Thanks a lot!!! I will try and I will keep you informed!! One thousand of thanks! :-)

                    Comment


                      #40
                      Hi again!!

                      Thanks for your help! I uninstaled the driver (with a program called Device remover) and deleted the device in the control panel, and later I installed the driver of the link that you posted, but I continue with the same problem, integrated land not works :-(

                      Sincerely, I don´t know what more I can try, I cannot found the problem.
                      Last edited by zulu; 09-28-2016, 14:18.

                      Comment


                        #41
                        nice review, thanks...

                        Comment


                          #42
                          zulu I'm afraid I'm out of ideas at the moment too. If something should come to mind, or if NEXBOX replies with the drivers, I will post back here.

                          I am curious, was your original reason for reloading Windows related to LAN?

                          Hang in there, hopefully we can find a solution.

                          Comment


                            #43
                            holly01 Hello holly01, Welcome to Freaktab.

                            Thank you for viewing.
                            Cheers.

                            Comment


                              #44
                              RISCy Dude You did a lot of things trying to help me!! I´m very grateful with you! :-)

                              Ok, I will wait that NEXBOX reply you, thanks again for it, I hope that they do it. I will keep crossed my fingers ;-)

                              I reloaded W10 because I had two problems, the lan car that never worked propertly , and moreover that when I applied my language (spanish) not was fine applied and some words and menus continues in English after apply the Spanish as primary language.

                              One question: When your unit arrived to you, arrived with the W10 fully installed (only turn on and work) or when you powered on W10 started the process to install W10?? Mine arrived fully installed (turn on and work) in English language directly, not only preinstalled.



                              Comment


                                #45
                                When my T10 arrived, W10 was installed, but I had to do the usual Windows setup bits, like setup user, language, etc. So far all is good.

                                Hopefully, we can get your LAN to work, if not, I would consider a USB hub and your USB Ethernet adapter as a work around.

                                But I still feel, short of your LAN having a hardware issue, that a solution can be found.

                                Cheers.

                                Comment

                                Working...
                                X