Announcement

Collapse
No announcement yet.

Cube talk 9x freezing and restarting constantly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Cube talk 9x freezing and restarting constantly

    Hi!

    I have been having a problem with my cube talk 9x for more than a week now. It was working fine for months, when one weekend I needed to put a sim card in it. After i removed it, the tablet starting acting weird. It started with the tablet restarting once without any reason, then, when in use, for ex. when going into settings, or while in browser, it just froze for some seconds after which it restarted itself. The problem is, that when it restarted, it didn't actually boot up, instead it went into sort of a bootloop, restarting for hours, without passing the logo and only booting up after many hours of fail restarts. When finally boot up, it freezed after some seconds or minutes, I couldn't find any pattern or reason for the freezing. Sometimes it freezed when sliding down the notfication bar, sometimes when unlocking the screen, other times when I tapped on the wifi icon, or when in a browser, and mostly when switching from Chinese to English language.

    Firstly I tried a hard reset and a partition wipe, but that didn't solve the problem. So I tried updating it with a stock rom, via recovery, still no luck. I went as further as flashing stock rom via sp tool, but that didn't help either. I tried almost all available stock roms, all with either a format all + download option (I know IMEI might be wiped that way, but I don't mind, I don't want to use it with sim card anymore) or with a format of partition and a reset.
    Right now I am out of idea. I haven't tried any custom roms yet, I am a bit afraid it might brick the tablet even more.

    I also run a RAM test via sp tool, which completed without errors, and run a manual scan of the tablet components(wifi, speaker, gps and the others), but there were no errors either.
    I don't think it is hardware related, since all this happened suddenly, after having the sim in it for some hours - functioning good, then after the sim was removed restarting itself and starting this bootloop kinda thing.

    Tried the hold the power button for 20 mins thing, when starting the tablet, thinking that maybe the battery was drained or something, but to no avail.

    I also tried the solution from this thread: http://freaktab.com/forum/mtk-based-...-into-recovery but it didn't work.
    I tried searching for anything related on google, but what I found was either not related at all, or was solved with a hard reset, but that didn't work for me.

    I would be very grateful, if anyone could suggest a solution or fix for this bootloop-like problem, or if anyone has an idea what might be causing it.
    Last edited by akkate; 10-31-2018, 04:53.

    #2
    Problem still not fixed. Is there someone with at least similar problems, who managed to recover the tablet?

    Comment


      #3
      try to flash with sp flash tool properly install drivers and select the correct stock ROM file this will help you to unbrick.

      try this guide:
      https://aiomobilestuff.com/stock-rom...firmware-file/

      Comment

      Working...
      X