Announcement

Collapse
No announcement yet.

Ematic EGS-102 stuck on logo screen; computer doesn't see it when connected with USB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ematic EGS-102 stuck on logo screen; computer doesn't see it when connected with USB

    Hello,

    Following some instructions to swap my internal sd with the external one (as the memory where the apps' data get downloaded to was only 500MBs), I believe I have typed something incorrectly inside the vold.fstab file, because after rebooting my tablet it's forever stuck on the logo screen. This is my first android tablet so please bear with me. The solution that comes to mind is to open the root files by some program on my PC and edit the vold.fstab file back (I even have a backed up version of it from a few weeks earlier), or even flash a new ROM. Now, the problem is, my computer cannot see my tablet when I connect it through USB. At all. Back before when the tablet was fine, I could use the usb to transfer files to and from my computer, but after I killed my tablet, my computer doesn't even make the sound which indicates that a USB device has been connected.


    I have tried changing the USB cable and the port where I connect it to (never mind that the same cable and port work with other devices), to no avail. Having given up on the USB method working, I decided to follow some instructions on installing a custom ROM that has worked on EGS-004, and according to the one who posted that, would work on other variants such as EGS-102. Basically It was steps to installing the ROM from the external card through Recovery mode, which I followed thoroughly to no avail. The tablet still gets stuck on the "ematic" logo start screen.

    Sadly all the other methods that would have a decent shot at working (Root explorer on PC, android recovery program, even some EGS-004 firmware method on ematic's website) requires USB. I'm out of solutions, and unless I can get the USB to work somehow, or find out why the ROM method didn't work, my tablet would officially be dead. I'm utterly miserable that such a stupid mistake on my part ruined my tablet, and I have no way of buying another (student income here). I would absolutely appreciate any help, and thanks in advance.

    #2
    Anyone? Still haven't found a solution :/

    Comment


      #3
      OK. (newbie on here).
      Just a thought ( wiser heads chime in)

      On a Polaroid Tablet (the venerable and ancient PTAB8000), they supply on their website a "return to stock" image that boots of the microSD card.

      Now, assuming that using ADB doesn't communicate, and you cannot get a stock image from the manufacturer, maybe you can use this technique to boot and restore what you had.

      you would need:

      1. the "original rom image", or at least one that runs on your CPU and configuration.

      2. to unwind and recraft the technique that Polaroid used on their restore.

      3. (most important).... the damm thing would have to be built into the hard-boot sequence to boot from the microSD in the first place, and I don't have any info on that yet.



      ( I have a "temporarily-bricked" Ematic )... I just replaced the battery on a Ematic EGD 172BL because the old one turned into a fluffly pillow, and Ematic never did get back to me on a repair. (out of warranty )
      and apparently the ram lost the program for boot. Just spins on the "starting logo". So, it's one of the options I am checking.

      Let me know if this helps.

      Comment

      Working...
      X