Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Pipo S6 RileyROM 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Here is a link to v1.1:

    Download

    Try it and see how it works.
    Randy
    Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
    Read my BIO Here
    Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
    Donate here

    Comment


      #17
      Originally posted by rrileypm View Post
      Here is a link to v1.1:

      Download

      Try it and see how it works.
      Do you have a changelog?

      Comment


        #18
        Hahaha!!!! You are the one who sent me the firmware link. Do YOU have a change log?

        Typically, Pipo doesn't provide change logs with their firmware. It's just a trial and error process to discover what they fixed. Sometimes, Anna...or whoever the source is will say what's different...sometimes, not.

        I did not change anything from my list in post #1.
        Randy
        Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
        Read my BIO Here
        Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
        Donate here

        Comment


          #19
          Originally posted by rrileypm View Post
          Hahaha!!!! You are the one who sent me the firmware link. Do YOU have a change log?

          Typically, Pipo doesn't provide change logs with their firmware. It's just a trial and error process to discover what they fixed. Sometimes, Anna...or whoever the source is will say what's different...sometimes, not.

          I did not change anything from my list in post #1.

          Yes,Anna....and the answer is "sometimes,not".First they denied all I was complaining about(eight bugs in detail).....A Week later >hop-la: "I'm sending you a new firmware...bla,bla....no 4.4 plans for now"


          I was asking about post #1(sorry,not familiar with your rom's).

          Comment


            #20
            Tablet dead

            Originally posted by rrileypm View Post
            Here is a link to v1.1:

            Download

            Try it and see how it works.
            Trying to install the 1.1 brick my tablet.
            When i pressed Vol + and Power made it go dead(beside the red charging led everything went completely dead).
            Disconnected the battery >Windows find it>RKAndroidTool find it>flash successful(tried different firmware stock and custom) The flash tool shows process successful but the screen is dead>dosent boot.
            Any ideas?
            Thanks.
            PS.I was coming from the stock 20140506.

            SOLVED....My mistake(accidentally disconnected the digitizer)
            Last edited by supersmp; 05-20-2014, 15:04.

            Comment


              #21
              I have flashed using your 1.1 ROM and every notification was ok, but tablet has now stuck on boot screen with PIPO logo.
              When i reset it or turn on/off it just comes up to that screen and stops there indefinitely. Loader also doesn't recognize it so i can not flash again.

              Any solutions?

              Comment


                #22
                You can get into flash mode manually. Reset to be sure the tablet is off.

                Open the flash tool (use 1.0)

                Plug in the USB.

                Press volume + and power.

                You should see the tablet in loader mode on the flash tool.

                Proceed with flashing.

                I'm not sure why it isn't booting in 1.1. I will take another look at the ROM.
                Randy
                Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
                Read my BIO Here
                Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
                Donate here

                Comment


                  #23
                  Originally posted by hynix View Post
                  I have flashed using your 1.1 ROM and every notification was ok, but tablet has now stuck on boot screen with PIPO logo.
                  When i reset it or turn on/off it just comes up to that screen and stops there indefinitely. Loader also doesn't recognize it so i can not flash again.

                  Any solutions?
                  Hi
                  It's a gen2 loader and you are probably coming from an old gen1stock firmware.
                  You didn't had to open the tab( mine was completely dead). Just change the loader and reflash the ROM.
                  Last edited by supersmp; 05-28-2014, 16:06.

                  Comment


                    #24
                    Originally posted by rrileypm View Post
                    You can get into flash mode manually. Reset to be sure the tablet is off.

                    Open the flash tool (use 1.0)

                    Plug in the USB.

                    Press volume + and power.

                    You should see the tablet in loader mode on the flash tool.

                    Proceed with flashing.

                    I'm not sure why it isn't booting in 1.1. I will take another look at the ROM.
                    When coming from stock it would be better to press volume + and reset(first release reset and then vol +)
                    Volume + and power made mine(and not only mine) go dead (again,this aplies when coming from stock).
                    Cheers.

                    Comment


                      #25
                      The sequence will be the same no matter what firmware you have loaded. I'm just not sure what the sequence is for the S6.

                      Sometimes the combination of reset and power works.

                      Sometimes the combination of reset, vol+ and power works (but a little difficult to do).

                      I don't think that Pipo uses the reset in the sequence, though...they haven't on their other tablets.
                      Randy
                      Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
                      Read my BIO Here
                      Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
                      Donate here

                      Comment


                        #26
                        Originally posted by rrileypm View Post
                        The sequence will be the same no matter what firmware you have loaded. I'm just not sure what the sequence is for the S6.

                        Sometimes the combination of reset and power works.

                        Sometimes the combination of reset, vol+ and power works (but a little difficult to do).

                        I don't think that Pipo uses the reset in the sequence, though...they haven't on their other tablets.
                        Vol + and reset has always worked in my case.The one time I tried to change it went dead.I was coming from the latest stock.Now vol + and power works 2.
                        Sorry for repeating myself but I'm not the only S6 user to have had this problem.

                        Comment


                          #27
                          Originally posted by supersmp View Post
                          Vol + and reset has always worked in my case.The one time I tried to change it went dead.I was coming from the latest stock.Now vol + and power works 2.
                          Sorry for repeating myself but I'm not the only S6 user to have had this problem.
                          That's quite alright. It's better for the info to come from someone who has actually experienced this. I'm afraid I'm just talking theory, since I don't own an S6. Thanks!!!!!!!!
                          Randy
                          Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
                          Read my BIO Here
                          Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
                          Donate here

                          Comment


                            #28
                            Originally posted by rrileypm View Post
                            That's quite alright. It's better for the info to come from someone who has actually experienced this. I'm afraid I'm just talking theory, since I don't own an S6. Thanks!!!!!!!!
                            O.M.G.!
                            You two guys thanks, they key was to plug in first, and HOLD vol+ significatly longer than reset button.

                            Comment


                              #29
                              Please update link dowload

                              Comment

                              Working...
                              X