Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

APK won't install - "Application not installed" message.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Swolly View Post
    Polaroid Tablet PTAB7XC (Kohls) / Android ICS

    Attempting to install RateBeer 1.2.2 APK. Get a message, "Application not installed".

    Interestingly enough, I cannot access this app via the Play Store. I manually downloaded it, moved it into /system/app and attempted to install from Root Explorer. Receive message: "Application not installed".

    I am unsure how to get more info on that message or proceed from here.

    Can anyone help?
    Have you tried to install the Apk on any other device? Because once it happened to me and when I try to install Apk on other device my problem got solved, and I think you should also try to install it on any other device I hope it will solve your problem.

    Comment


    • mo123
      mo123 commented
      Editing a comment
      You do realize this was 9 years ago and the user most likely doesn't have the device anymore?

    #17
    mo123:

    Correct. I took the device back because it was a POS.

    I forgot about that device, this thread and even this forum, until I got the Email notification.

    Comment

    Working...
    X