No announcement yet.

ZIDOO H6 PRO Android 7.0 Allwinner H6 2/16GB AC WiFi Gig Lan BT4 + L1 Widevine

  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by trebor View Post
    At this stage the unit is Netflix HD
    Thanks, Trebor
    MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68


      Bugs fw 13
      ​​​​​google market search is not working ( fixed by resetting googleplay app to factory defaults )
      if you go from using MCE app to running kodi.. lots of unresponsive errors (launcher, kodi) ( best to quick reboot )
      bug on fw 11 using buildin browser...downloading fw from media fire, got corrupt zip file (tried 2x... then used another browser and it worked )
      bug on fw 11 Ota update says you are running latest version
      These unresponsive popups.. you get so many and Noway past them
      * like when running kodi and installing repo' s
      * opera beta on any site
      * Google play search (that doesn't work)
      looks like you get the popup, if you left mouse click to long

      64bit CPU with 32bit os
      4 differend ways of getting "Settings" (two different developer settings )
      screensaver.. pppoe something you rarly see
      it has root.. petrus reboot.. works (no security popups ?)
      hdmi color space is set to yuv444 8 bit and not set to Auto ? ( other options : rgb888 8bit / yuv420 10bit / yuv422 )
      my paid live wallpaper doesn't work..on this launcher?
      when connection to tarnomat/router only the settings with left view works (others refuse to connect )
      mouse g4/unity are oke
      BT headphone oke
      usb DACs (tried all dragonfly's ) fail ( it makes a app/vids jump ahead )
      ​​sdcard 128gb = oke (NTFS)
      usb3 to msata 120gb = oke
      tronsmart mars = oke (with riptide gp2)

      apps testing
      RTL xl = oke
      npo = oke (both live as vids) ( i noticed livetv video stutter when using a small sdcard with fat32.. )
      USB audiopro with dragonfly = oke
      usb DAC 5.1 that you can buy for 2bucks =oke
      airmouse =oke
      bbc = ( currently doesn't work on any of my units)
      ch5 =plays ad vid then: your device does not have the required hardware decoder(s) to play file (on remix mini it works fine )
      kodi 17.6 = currently looking good
      iytbd ( YouTube ) = looks amazing (2k) ( force vp9 = black screen )
      tubi.TV = oke
      amazon prime = oke ( resolution shifts between SD and HD during EPs ) (UK vpn) (lots of title not av country )(trail acc)
      netflix from Google play = error -13 device not supported
      netflix from beelink uhd = looks oke.. ( i have a account now )
      riptide 2 = oke
      fruitninja = lag

      fun stuff
      ram used 512mb when running kodi (free ram 1.4gb.. that's nicely tweaked)
      resolution up to 4k 60 hz
      font size change option with preview
      TV HDR is set to auto ( SDR and HDR option )
      force allow apps on external
      force activies to be resizable
      disable absolute volume? BT
      Netflix / hulu / YouTube / amazon icons on home are not installed, when clicked you can select download
      Google maps/gmail ect are also not installed, that's great ( So, no preinstalled appz )

      needs more fill in more
      Current advice...don't buy this unit!
      looks like the are waiting for kernel 4.4.. As no udate has come in months
      Last edited by mitchell4you; 12-28-2017, 10:13.


        Thanks for the review Mitchell, keep them coming. One thing I would like to know, will Netflix play in 4k, since it supposed to support HDCP-2.x.
        MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68


          This looks great, is rooting it possible at this point?
          Tronsmart Vega S89 Elite Amlogic S802 with finless2.0

          Tronsmart Draco AW80 Meta Allwinner A80 Octa Core finless1.0


            Originally posted by thegergz View Post
            This looks great, is rooting it possible at this point?
            its allready rooted... and no its still work in progress...firmware needs some/allot of work


              this looks interesting
              Netflix ultra HD... and no error at first run..
              * sadly making a account.. on Netflix seems really hard these days

              update..made a account..successfully
              Last edited by mitchell4you; 12-28-2017, 09:51.


                Hi There, I've just recently received one of these boxes, and apart from an issue with a faulty power plug adapter, the box has an issue where it constantly reboots itself whenever it connects to my network. It makes no difference if it's Wi-Fi or hardwired, as soon as it successfully connects, it goes for about 10 seconds then constantly reboots. I tried joining the Zidoo forum as there is a post on there about the same thing, but I think they must be having a break at the moment as my registration hasn't been authorised yet. I've reset the box back to factory, it came with 1.0.11 firmware, I updated that manually to 1.0.13 and cleared everything but it still does it, other than that it works fine, it just doesn't like being connected to a network.
                As I can't post on the Zidoo forum, I thought I'd try here and see if anyone has any ideas.


                  Thats wierd.. Join network = reboot
                  lets troubleshoot:
                  try disabling BT then connect to network
                  What does the router log say?
                  Perhaps two Mac adress.. the same on network?
                  Try a app.. To disable ipv6 on your unit ( or use router - fixed ip - ipv4 only )
                  install a "catlog" app to view system/kernel error msgs



                    Thanks Mitchell, really appreciate your reply and suggestions. It is a strange one that connecting to my, I thought it was just a wireless issue at first, so then I connected the box to my modem with a cable and the same thing happens, it connects, is ok for about 10 seconds or so, that can vary, then goes into a boot loop that keeps going until the cable is unplugged, it gets powered off, or I'm able to get into the setting and disable the wi-fi.

                    I'll give the steps you suggested a try when I get home from work tonight and see how it goes.

                    Thanks again.



                      Hey Mitchell,
                      Just an update on this, I think I've resolved this issue, and thank you for pointing me in the right direction, I'll monitor it for the next few days and see how it goes. I disabled BT, but that made no difference, and I couldn't see any duplicate MAC's in the modem logs, and no warnings either, in fact I saw the device connected, but it would still go into a boot loop. So I reset it all and wiped the internal data, then I connected it to the hotspot on my phone, and for some reason that worked, it stayed connected and didn't reboot, so I plugged in the Ethernet cable and shut down my hotspot and it still stayed connected and didn't reboot, so I then connected to wireless and it was fine for an hour or so then started to reboot again. So I did some digging around in my modem settings and changed a few things, like setting a specific channel from the default Auto setting, and then changed the rate to 54g, I then rebooted the modem, wiped the box again, connected to my wireless and so far it been stable, so crossed fingers it's sorted itself out.

                      So thanks again for you help, it is much appreciated !!



                        Does your box play Netflix in 4K??? thanks
                        MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68


                          HD still at this stage
                          Please consider
                          Donating to Freaktab


                            Originally posted by trebor View Post
                            HD still at this stage
                            MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68


                              firmware 1.0.20 is released on ziddoo forum
                              *currently its looking good
                              No more " unresponsive msg" no more changing audio channel (when using HDMI switch )

                              Updated info,
                              current issues:
                              Google play updates it self to 8.2 that gives : this version is not supported for this device
                              solution: to get updates / settings / app / Google play / disable ( revert to factory : yes then enable app again )

                              unresponsive msg still there but only on long left click on link (browser or kodi )
                              solution : if wish to copy and past use scroll button

                              audio channel issue on Netflix : pass through enabled and optical (same for usbdac)
                              if you watch auto plays next EPs ( no sound : probably DRM issue? )
                              solution: bring down top bar twice..then it goes away...hit play Netflix

                              cleaner app.. click a few times:
                              makes the launcher invisible ( zidoo forgot to add it to white list ? )
                              Last edited by mitchell4you; 02-10-2018, 15:00.


                                I'm wondering if the Allwinner H6 is significantly faster / has better Picture quality than an AMlogic S912. I'm not into custom roms. A stable offcial ROM is fine as long as it is stable. I currently have an s912 box and I want to know if it is worth it to upgrade to an Allwinner H6 because it's supposed to have better picture quality?