Announcement

Collapse

Geekbuying 7th Anniversary with great Promotion!

Around the world, you can find a lot of online stores. But in short, one of the most loved by users is Geekbuying.
Not only because it has an impressive number of products that are in all categories, but also because it presents us with
great promotions. Freaktab and Geekbuying have been grown together so let us celebrate it!

https://forum.freaktab.com/forum/adv...sary-is-coming
See more
See less

Tanix TX6 TV Box - Allwinner H6 4/32GB Dual WiFi BT4.1 or 5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Black Cyber View Post
    Thanks for all your feedback. I just sign up just to share my info with u guys.
    I have Star Tech (clone version of Tanix TX6. The specs are all the same). Last time i used to have crackling sound and i tried many ways. One of it is i reset the android tv box from the settings, after that i didn't have crackling sound at all. I ran the box for like 4 hrs and the temp seems kinda normal not too hot (i just feel it on the surface). I did that for both the Star Tech boxes and it work until i reset again 1 of the box again and the crackling came back.

    Back to square one i started googling for some info and came across another group Tanix Tx6 in facebook. Few of them had the same issue as me and one of the suggest that when the cracking sound comes back just mute it and unmute back. Below is the post that i found in fb. Thank you.

    "I would remove the download link until you resolve the sdk issues. I have been working extensively to fix the issue. When the volume is crackling you can press mute and unmute and its gone, it FOR SURE is sdk issue with the audio drivers, I think its crazy this download link is still up with the amount of sdk issues you are facing. Crazy"

    Star Tech Spec:
    Allwinner H6, up to 1.5Ghz, Quad core ARM Cortex-A53
    Mali-T720
    Build in bluetooth
    4GB
    32GB
    DC 5V / 2A
    Android 7
    Model H6
    seems that you're using a smart tv, right ?*
    I'm using a LCD monitor. This is my system:
    TX6 --->ugreen 40281,HDMI to HDMI+toslink
    * * * * * * * * * * * * * * * * * * * --->*LCD monitor
    * * * * * * * * * * * * * * * * * * * ---> ugreen toslink to sound
    * * * * * **

    Comment


      Originally posted by Hikvision View Post
      Do you have Wi-Fi on 0228 ?
      What w-fi chip do you have on the box?
      Take a picture of the circuit board on the other side, please show the sticker -

      Click image for larger version

Name:	sticker.jpg
Views:	189
Size:	6.8 KB
ID:	775367
      If my memory is correct, no. Now my box is quite stable and quite new. My wife and kids are happy with the box so sorry, I cannot tell anything new

      Comment


        Originally posted by thuongshoo View Post
        My wife and kids are happy with the box so sorry, I cannot tell anything new
        someone we hang noodles on the ears ))))))))))))

        Comment


          Originally posted by Black Cyber View Post
          Thanks for all your feedback. I just sign up just to share my info with u guys.
          I have Star Tech (clone version of Tanix TX6. The specs are all the same). Last time i used to have crackling sound and i tried many ways. One of it is i reset the android tv box from the settings, after that i didn't have crackling sound at all. I ran the box for like 4 hrs and the temp seems kinda normal not too hot (i just feel it on the surface). I did that for both the Star Tech boxes and it work until i reset again 1 of the box again and the crackling came back.

          Back to square one i started googling for some info and came across another group Tanix Tx6 in facebook. Few of them had the same issue as me and one of the suggest that when the cracking sound comes back just mute it and unmute back. Below is the post that i found in fb. Thank you.

          "I would remove the download link until you resolve the sdk issues. I have been working extensively to fix the issue. When the volume is crackling you can press mute and unmute and its gone, it FOR SURE is sdk issue with the audio drivers, I think its crazy this download link is still up with the amount of sdk issues you are facing. Crazy"

          Star Tech Spec:
          Allwinner H6, up to 1.5Ghz, Quad core ARM Cortex-A53
          Mali-T720
          Build in bluetooth
          4GB
          32GB
          DC 5V / 2A
          Android 7
          Model H6
          If you guys are going to quote something, could you at least quote something that's up--to-date? This was fixed in a a Tanix TX6 firmware update 2 or 3 revisions ago......
          Last edited by c,lei; 06-11-2019, 12:00.

          Comment


            One thing I noticed in Android version 9.0 firmware is the AliceUX Launcher is laggy from going to Recents then back to Home. So found a version of AliceUX Launcher apk online that was taken from a tanix box and modified to work in any tvbox not just Tanix boxes. That apk solved my lag issues and has the Tanix branding back in the upper left corner again.

            https://mega.nz/#!ZANBWYrR!nJfCeQ4NN...qWyukDj1aSOaHQ

            Comment


              I installed the 20190228 firmware from the tanix site and installed it whit phoenix suite also from the tanix site, now i have the problem that wifi is off after the boot. When i turn wifi on it turns automatically off after a second of 10 some one else the same problem? And maybe a solution?

              Comment


                Originally posted by kruijf View Post
                I installed the 20190228 firmware from the tanix site and installed it whit phoenix suite also from the tanix site, now i have the problem that wifi is off after the boot. When i turn wifi on it turns automatically off after a second of 10 some one else the same problem? And maybe a solution?
                on the forum wrote about this more than once
                you have 2G+16G ?

                https://mega.nz/#!YqZk2SZL!oCzgTeXBq...C1j6eefPJqVVaY

                Comment


                  Originally posted by Hikvision View Post

                  on the forum wrote about this more than once
                  you have 2G+16G ?

                  https://mega.nz/#!YqZk2SZL!oCzgTeXBq...C1j6eefPJqVVaY
                  No i have 4g+32g

                  Comment


                    Medicine is powerless

                    Comment


                      Originally posted by Hikvision View Post
                      Medicine is powerless
                      What do you mean ?

                      Comment


                        Originally posted by kruijf View Post
                        What do you mean ?
                        I can help you
                        But for starters
                        ake a picture of the circuit board on the other side, please show the sticker -where model and brand of chip wi-fi are written

                        Comment


                          Click image for larger version

Name:	56E09979-BD1C-4F19-B5A5-468B0DE0B671.jpeg
Views:	96
Size:	137.1 KB
ID:	775644

                          Comment


                            tx6-aaaaaaaaaaaaaa

                            Comment


                              Originally posted by Hikvision View Post
                              I can help you
                              But for starters take a picture of the circuit board on the other side, please show the sticker -where model and brand of chip wi-fi are written
                              Ah. Seems the TX6-A only has 2.4G Wifi:

                              Seems people aren't actually reading or paying attention to the WWW pages of the sites they are buying stuff from these days.

                              This page for instance says Tanix TX6-A Allwinner H6

                              https://www.banggood.com/Tanix-TX6-A...erica&ID=53360



                              instead of Tanix TX6 Allwinner H6 like this one does

                              https://www.geekbuying.com/item/TANI...ox-409349.html
                              Last edited by c,lei; 06-12-2019, 08:45.

                              Comment


                                Originally posted by c,lei View Post

                                Ah. Seems the TX6-A only has 2.4G Wifi:


                                https://www.banggood.com/Tanix-TX6-A...r_warehouse=CN
                                I dont care about that the problem is that cant turn the wifi on

                                Comment

                                Working...
                                X