Announcement

Collapse
No announcement yet.

Tanix TX6 TV Box - Allwinner H6 4/32GB Dual WiFi BT4.1 or 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by neutronzzz View Post

    i just using root checker from PS, and it say no root privilege
    Must be a buggy app, most apps that detect and identify hardware and software features will pick up on recognize the TX6's root status. Try using Root Validator 3.1 by darken. It looks for and tests for root setup, but won't enable it.

    Comment


      Originally posted by Hikvision View Post
      @Hikvision
      Where did you get this FW? It's not the latest FW from the Tanix's official website. Are those FWs some kind of freak-made? If so, where can I find them?
      Last edited by Kotalke; 12-11-2019, 07:06.

      Comment


        My TX6 box is dead & not showing any light. It was not booting up after I tried installing Magisk on it. I tried factory reset I but no luck. So I t tried to flash the firmware again but as the firmware installation was stuck in between, I powered off the device. Now the device won't power on at all. Its dead. Could you please help to restore the device? Not even a month I purchased it :-(

        Comment


          Originally posted by sangramd21 View Post
          My TX6 box is dead & not showing any light. It was not booting up after I tried installing Magisk on it. I tried factory reset I but no luck. So I t tried to flash the firmware again but as the firmware installation was stuck in between, I powered off the device. Now the device won't power on at all. Its dead. Could you please help to restore the device? Not even a month I purchased it :-(
          download firmware from this post:
          Originally posted by Hikvision View Post
          then burn it with phoenix card, u can found it here:
          https://androidmtk.com/use-phoenixcard-tool

          after success burn the FW, trun off ur TX6, insert the card then turn it on again. it will start flashing ur TX6. its work on my TX6

          Comment


            Originally posted by sangramd21 View Post
            My TX6 box is dead & not showing any light. It was not booting up after I tried installing Magisk on it. I tried factory reset I but no luck. So I t tried to flash the firmware again but as the firmware installation was stuck in between, I powered off the device. Now the device won't power on at all. Its dead. Could you please help to restore the device? Not even a month I purchased it :-(
            with magisk i had the same problem... no boot at the reboot
            i installed again the rom, may version, using cable linked to pc and the tanix reborn!
            it work perfectluy till today!
            try the flash again...

            no more magisk for me before i am sure about it!

            Comment


              Hi, I have a TX6 clone. I have a problem with slowing down when I click on the icon.As far as I understand the problem is with the Hardware Layers, it is not working properly. I have tried almost all the firmware from this site and it always happens. Is there anything I can do about this.If anyone knows what to do, hI would appreciate it.

              Comment


                Originally posted by metlahead View Post
                Hi, I have a TX6 clone. I have a problem with slowing down when I click on the icon.As far as I understand the problem is with the Hardware Layers, it is not working properly. I have tried almost all the firmware from this site and it always happens. Is there anything I can do about this.If anyone knows what to do, hI would appreciate it.
                clone? u mean not an original tanix tx6?

                Comment


                  Yes it says tx6 and not tanix alice ux inside. I put a custom rom Tanix_TX6-SCV1 and it works fine for now but it's Android 7.0

                  Comment


                    Originally posted by neutronzzz View Post

                    weird.. i have 4/32 and its not rooted, i test it with root checker
                    Which Firmware yours has?

                    Comment


                      Originally posted by nvuphi View Post

                      Which Firmware yours has?
                      i forgot which one, but already solved with this fw H6_9_4Gddr_20190722

                      Comment


                        i have tx6 clone (pendoo x6 pro) and it runs like a hunk of crap with the stock pendoo firmware that came on it.. got an updated firmware, it's a bit better but video playback is still pretty choppy tried all dif decoders and players. tried Tanix_TX6-SCV1 firmware and it's about the same performance wise as the new pendoo firmware.. ugh these things are crap! are the real TX6 boxes this bad too? 60fps videos look to be about 25fps or less it's so brutal.. wondering if anyone else has these pendoos (or any other clones) and had any luck with the tx6 firmwares??

                        Comment


                          Originally posted by pcdude28259 View Post
                          i have tx6 clone (pendoo x6 pro) and it runs like a hunk of crap with the stock pendoo firmware that came on it.. got an updated firmware, it's a bit better but video playback is still pretty choppy tried all dif decoders and players. tried Tanix_TX6-SCV1 firmware and it's about the same performance wise as the new pendoo firmware.. ugh these things are crap! are the real TX6 boxes this bad too? 60fps videos look to be about 25fps or less it's so brutal.. wondering if anyone else has these pendoos (or any other clones) and had any luck with the tx6 firmwares??
                          real tanix TX6 has no problem when playing 4k video, smooth and no lag

                          have u try this firmware?
                          https://chinagadgetsreviews.com/down...ro-tv-box.html

                          Comment


                            Originally posted by neutronzzz View Post

                            i forgot which one, but already solved with this fw H6_9_4Gddr_20190722
                            What a pity, I need a fw has no root.

                            Comment


                              Originally posted by nvuphi View Post

                              What a pity, I need a fw has no root.
                              no root fw came with the box when i buy it

                              Comment


                                Does anyone of you use siptv app to watch IPTV on your Tanix TX6 box? I wonder what firmware is the best to use it.

                                I've got FW 20190730 and some channels are freezing because of the codec issue (information confirmed by siptv dev).

                                Comment

                                Working...
                                X