Announcement

Collapse
No announcement yet.

Tanix TX6 Allwinner 4GB/32GB Dual Wifi Not Booting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Tanix TX6 Allwinner 4GB/32GB Dual Wifi Not Booting

    Hi,

    I removed Google Chrome ver 74 , wanted to install chrome ver 58 because of smooth flash based videos. After removing stock chrome, tanix tx6 is not booting up. When I turn on box, Tanix logo appear and after 10-15 seconds, green android logo appears on screen like we see when android os updating and after 20-30 seconds screen goes blannk and nothing happens, on display it shows "boot", I leave the box like 5 hours but its still same.

    Can you please help me to unbrick it and make it useable again.


    #2
    Originally posted by webmindeduk View Post
    Hi,

    I removed Google Chrome ver 74 , wanted to install chrome ver 58 because of smooth flash based videos. After removing stock chrome, tanix tx6 is not booting up. When I turn on box, Tanix logo appear and after 10-15 seconds, green android logo appears on screen like we see when android os updating and after 20-30 seconds screen goes blannk and nothing happens, on display it shows "boot", I leave the box like 5 hours but its still same.

    Can you please help me to unbrick it and make it useable again.

    I have done Factory Reset by putting pin on the back side but still having same error, logo appears, then black screen even after factory reset, which is strange

    Comment

    Working...
    X