Announcement

Collapse
No announcement yet.

Problem with Q-Plus H6 4/32GB TV Box Reflash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with Q-Plus H6 4/32GB TV Box Reflash

    Hi all - apols for the crosspost but I may get more help in the AllWinner forum. I wonder whether somebody has a suggestion regarding a rather weird issue following a firmware reflash to this device? After inadvertently blowing away /system/bin/toybox which left the device unbootable (don't ask!!) I decided that reinstalling the firmware would be the quickest fix. Burned Q-Plus-H6-9.0-2.1.16.img to an SD card and reflashed - all seemed OK. However after the flash this 4GB/32GB box now only addresses 2GB/16GB. (the raw hardware values - not the available ram/rom capacity after OS & app installation). It appears that I've lost a bit somewhere!

    Any clues as to what has gone wrong here?

    Thanks in advance,

    riclin


    #2
    Originally posted by riclin View Post
    Any clues as to what has gone wrong here?
    try this
    Qplus-H6-9.0-2.1.17-CV200
    https://drive.google.com/file/d/1rxu...ew?usp=sharing

    Comment


      #3
      Thanks very much Cosmi - but no cigar. Successfully installed your 2.1.17 ROM but the device is still only addressing half of the available RAM/ROM.

      Aggravating!

      Any other thoughts?

      Comment


        #4
        Hi Cosmi - have you had success with that firmware on a 4GB/32GB Q+ device? - because if it has worked for you then perhaps chasing a different firmware image is not going to help me and the problem lies elsewhere!

        Comment


          #5
          Originally posted by riclin View Post
          Hi Cosmi - have you had success with that firmware on a 4GB/32GB Q+ device?
          I have an R-TV BOX X10 PLUS Allwinner H6
          4GB/64GB
          with this firmware, the box worked fine
          There is an OTA update to version 2.1.18
          Try updating

          Comment

          Working...
          X