Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Sqaure M8 JustMe Roms 20140901 Till Date

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by warlock09 View Post
    Is it worth trying this rom or i will stay with finless 1.8? Anybody done a thourough testing..?
    I would stay with finless for now, although I think this rom has potential.

    I had this rom and just finished reflashing finless 1.8. I went back because I wanted PS3 controller support and the Ethernet speeds are way better on finless for me.

    Comment


      #62
      Justme plz nex time post change log ,Grate rom ,xbmc superb ,ces control dont work ,mouse is so lagy ,maybe some conf for air mouse and keyboards ,(just like on stane rom) BLack skreen 2min i think about i brick device and i see justme logo uf zamalo cigla launcher is so fast .Bravo

      Comment


        #63
        SPDIF Output

        I'm finding switching between HDMI and SPDIF audio output is not automatic - at least not consistently. To use SPDIF, the surest way is to manually change the audio output in settings and reboot. Auto-detection seems temperamental. This adds an extra step every time you send audio to your DAC or receiver via optical out.

        Any way to have both HDMI and SPDIF audio at the same time? I seem to recall you can do this with Finless roms.
        Last edited by Zahir; 10-07-2014, 22:59.

        Comment


          #64
          ok will release one that hopefully should fix the mouse issue and wifi.

          hopefully sometime today

          spdi unfortunately I don't have amp o try I with

          Bajann nt sure about back screen for 2min I reflashed the rom over 10 times and ever countered it
          Bugs are Sons of Glitches!

          If you like my work and it's helped you, you can always shout me a beer or two Click - Here

          Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

          JustMe

          Comment


            #65
            Ethernet issues

            Originally posted by JustMe View Post
            ok will release one that hopefully should fix the mouse issue and wifi.

            hopefully sometime today

            spdi unfortunately I don't have amp o try I with

            Bajann nt sure about back screen for 2min I reflashed the rom over 10 times and ever countered it

            Ethernet is the problem I see. I came from the 20140516 rom. It continuously changed the Mac address on each reboot. For XBMC and my Yatse app, that's a disaster.

            Wifi is the same speeds as 20140516. 30-35 Mbps
            Ethernet is slower than wifi. 15-19 Mbps

            I use it with a HDHomerun Prime. That is working and Mac stays constant.
            Fix the ethernet speed and I'll be back.

            Thanks.

            Comment


              #66
              Originally posted by JustMe View Post
              ok will release one that hopefully should fix the mouse issue and wifi.

              hopefully sometime today

              spdi unfortunately I don't have amp o try I with

              Bajann nt sure about back screen for 2min I reflashed the rom over 10 times and ever countered it
              Thank you for your reply and efforts, JM - you have produced a remarkable rom. As for SPDIF, it may be a kernel thing. For me, ideally, optical out would always be ON, whether or not you feed HDMI audio to your TV. Then you could use TV audio for movies and hi-fi audio for music without going into settings to change the output every time. This was a limitation with Stane's rom too.

              No big deal - I can set output to SPDIF, and by-pass TV audio altogether. Movies sound great through the hi-fi anyway, just have to turn it on with the TV every time.

              Comment


                #67
                So far after a few hours use movie playback and streaming with xbmc is fine,My box is an original square M8 box from acemax and i am not getting the problems with ethernet speeds that some other users are getting.I use Sky Broadband in UK and pay for up to 38Mbps down speed.I have just run a speed test and got 36.12Mbps down and 7.05Mbps up speed, this is looking like a keeper for me.

                Comment


                  #68
                  People after flashing the rom do dalvik data wipe to clear out any old cached settings, this can be done in the recovery mode.
                  Bugs are Sons of Glitches!

                  If you like my work and it's helped you, you can always shout me a beer or two Click - Here

                  Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

                  JustMe

                  Comment


                    #69
                    Originally posted by JustMe View Post
                    People after flashing the rom do dalvik data wipe to clear out any old cached settings, this can be done in the recovery mode.
                    How do I enter recovery?

                    you may have found my issue. I'm getting same ethernet issue with stane and finless roms.

                    Comment


                      #70
                      tooth pick without sd card inserted
                      Bugs are Sons of Glitches!

                      If you like my work and it's helped you, you can always shout me a beer or two Click - Here

                      Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

                      JustMe

                      Comment


                        #71
                        Originally posted by JustMe View Post
                        tooth pick without sd card inserted
                        I remembered that just after I posted.

                        Made no difference for me. Maybe it's hardware related.

                        Comment


                          #72
                          OK, can someone explain why this is happening.

                          Comcast Internet=125+ Mbps

                          Ethernet connection.
                          Speedtest= 11.48 Mbps
                          Transfer 588MB file PC to M8 = 70 Mbps


                          Wifi 5GHz
                          Speedtest= 36.74 Mbps
                          Transfer 588 MB file PC to M8= 30 Mbps

                          However the file failed due to the wifi disconnecting. Wifi is not holding for me on this Rom.

                          Comment


                            #73
                            Originally posted by Icyman View Post
                            OK, can some ne explain why this is happening.

                            Comcast Internet=125+ Mbps

                            Ethernet connection.
                            Speedtest= 11.48 Mbps
                            Transfer 588MB file PC to M8 = 70 Mbps


                            Wifi 5GHz
                            Speedtest= 36.74 Mbps
                            Transfer 588 MB file PC to M8= 30 Mbps

                            However the file failed due to the wifi disconnecting. Wifi is not holding for me on this Rom.
                            I had the same thing happening, if it gets fixed I would use this room for sure, but I've gone back to finless 1.8 for now. The other thing I'd like to see in this room is PS3 controller support.

                            Justme, can you possibly link to the stock firmware you use for m8n, I haven't been able to find it.

                            Comment


                              #74
                              Originally posted by walrusone View Post
                              I had the same thing happening, if it gets fixed I would use this room for sure, but I've gone back to finless 1.8 for now. The other thing I'd like to see in this room is PS3 controller support.

                              Justme, can you possibly link to the stock firmware you use for m8n, I haven't been able to find it.
                              Lol,maybe u use all time rom 1.0 M8N? wifi is ok with this version no drops never

                              Comment


                                #75
                                Originally posted by bajann View Post
                                Lol,maybe u use all time rom 1.0 M8N? wifi is ok with this version no drops never
                                can I ask people who are getting low speeds are you outside of USA and people getting high speeds are you inside of USA or Outside.

                                sorry to ask
                                Bugs are Sons of Glitches!

                                If you like my work and it's helped you, you can always shout me a beer or two Click - Here

                                Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

                                JustMe

                                Comment

                                Working...
                                X