Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Sqaure M8 JustMe Roms 20140901 Till Date

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Guys, I flashed the 1.6 rom on my M8 (don't know the pcb version haven't opened it) and after I rebooted the system it went to black screen, gave it time and nothing. almost seemed like it kept rebooting. Tried to go into recovery, nothing. Was able to boot into twrp off an sdcard but, I couldn't reflash anything because it kept giving me an unable to mount sdcard (internal memory) and it would say 0MB available. Eventually managed to reflash a stock rom but, I wanted to test out this rom. Any ideas?

    Comment


      Did u try messing with the remote pressing back button and home and stuff. If you read the thread you'll see its a common occurrence. Hopefully fixed in the next version

      Comment


        change log for 1.6C

        Sorry justme for the way this thread has turned out lately. Let's try to put back on track. Could you share with us the log for 1.6c? That is of course if you are still in the mood for posting any more ROMs. Maybe it is time to start a new thread unless the moderator can delete all the Off topic posts.

        Comment


          My suggestion is to be published new rules in the forum, prohibiting any type of marketing and fundraising solicitations. Whoever has will, to do for free and spontaneous will, because in this way who has nothing with it, need not be reading this load of crap.


          PS. I make it clear that I respect your work.

          Comment

          Working...
          X