Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

OpenElec on EM8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    All Good Thanks, Network, monitor, location all happening so far,
    Now to find out more about OpenElec.

    and yes the remote.
    Cheers

    Originally posted by Zahir View Post
    Happy you're over that hurdle, Trebor. It's true that OpenElec boots up in 720p. You can change to 1080p in Settings/System. If you get screen flicker immediately, undo then redo the change.

    I recommend doing the remote config fix sooner rather than later. It's just nicer having the remote working properly.
    treboR
    Please consider
    Donating to Freaktab

    Comment


      #62
      Script Errors

      Am getting a high percentage of script errors from the addons I've installed. I've used a Gotham repo (SuperRepo). Perhaps I should be using Helix..?

      Comment


        #63
        So has anyone successfully installed this on an M8N box (with the square remote)?

        Comment


          #64
          OpenElec on EM8

          The problem with everyone's install that doesn't work is your missing a line of text when the script runs.
          Before the first line
          "--installing blah blah blah" there should be a line saying something like "copying bla bla" and then something about sideload.
          I noticed these extra lines when installing openelec on the 5th attempt (which worked). The previous 4 attempts didn't have these lines and did exactly what people are describing. It either flicked up with the openelec logo then tv lost the input, or it hung at the openelec logo.

          I'm not sure exactly what the extra 2 lines mean when they appear on the screen maybe JM will know. All I do know is it wouldn't boot until it said that whilst installing. Maybe be something to do with the recovery file included with the rom?

          Comment


            #65
            As this is my first 3 hours with OpenElec and not Big user of XBMC (but liking what I see)

            Moving and deleting files with File manage is failing at the moment
            something I am missing..... NFI
            A bit of pointer would be Appreciated

            Cheers and Thanks
            treboR
            Please consider
            Donating to Freaktab

            Comment


              #66
              OpenElec on EM8

              I do all my fike moving using my pc. Using smb or an ftp client to get into the box. Same way I do on my rasp pi and htpc which both run openelec

              Comment


                #67
                The M8 can see the outside for share and everything is ok that end.

                I am have problems seeing it from the outside(window) to copy or move files.

                I can browse XMBC thru a HTTP.
                Just missing something, Permissions ?

                Originally posted by MetalKettle View Post
                I do all my fike moving using my pc. Using smb or an ftp client to get into the box. Same way I do on my rasp pi and htpc which both run openelec
                treboR
                Please consider
                Donating to Freaktab

                Comment


                  #68
                  OpenElec on EM8

                  I use FileZilla from a windows pc.
                  Use the IP address of your m8 (get from xbmc system information)
                  Username : root
                  Password : openelec
                  Port : 22

                  You should then get full access to the box file system including xbmc.

                  Comment


                    #69
                    Yep been there....just missing a setting I am not familiar with I feel.

                    Command: open "[email protected]" 22
                    Command: Trust new Hostkey: Once
                    Command: Pass: ********
                    Error: Authentication failed.
                    Error: Critical error: Could not connect to server

                    Thanks for your time




                    Originally posted by MetalKettle View Post
                    I use FileZilla from a windows pc.
                    Use the IP address of your m8 (get from xbmc system information)
                    Username : root
                    Password : openelec
                    Port : 22

                    You should then get full access to the box file system including xbmc.
                    treboR
                    Please consider
                    Donating to Freaktab

                    Comment


                      #70
                      OpenElec on EM8

                      I'll double check when I get home as I've got another m8 to openelectrify

                      Comment


                        #71
                        Hi Just Me, if your 109k4 firmware didnt load up, I only got boot tiger image. Does that mean that this might brick my device or be stuck like 109k4 rom ?

                        Comment


                          #72
                          Originally posted by RockSteady View Post
                          w00ft, how did I miss that?

                          Cheers
                          Have you successfully installed Openelec on your M8N?

                          Comment


                            #73
                            OpenElec on EM8

                            Originally posted by trebor View Post
                            Yep been there....just missing a setting I am not familiar with I feel.

                            Command: open "[email protected]" 22
                            Command: Trust new Hostkey: Once
                            Command: Pass: ********
                            Error: Authentication failed.
                            Error: Critical error: Could not connect to server

                            Thanks for your time
                            Yep. Same here. I thought I'd been in it to look around. Turns out I was looking at my htpc which is also openelec. Maybe JM changed the login details?

                            Comment


                              #74
                              OpenElec on EM8

                              Originally posted by Zahir View Post
                              The remote config file in my link gets all buttons working - except Power On, alas.

                              https://mega.co.nz/#!MM0RlZyb!t1CTRG...GPUiEoNbop0WRE

                              Unzip somewhere on your PC, navigate via good ol' Windows Explorer to the "ConfigFiles" folder on OpenElec and copy the file to that folder, overwriting the same filename there.

                              Reboot the box and enjoy full control of all functions - OK, BACK, HOME, MENU, VOL etc. Red button brings up the Shutdown menu.

                              The issue with Wake or Power On seems tied up with OpenElec; several devices running it have physical power buttons on the unit. We need JM's genius to solve that one...

                              PS: Just to be crystal, the remote config file I've posted is for this one:

                              Doesn't work for me I lose the remote completely.

                              Comment


                                #75
                                OpenElec on EM8

                                I will have a go at making one which uses every button correctly. Then I'll post a link.

                                Comment

                                Working...
                                X