No announcement yet.

Help! OTT M8 Bad Flash Recovery using shorted Nand pins.

  • Filter
  • Time
  • Show
Clear All
new posts

    hi guys,
    i think i have to shorten my pins. i have a toshiba TC58TEG6DDKTA00 chip. is it pin 17+18 or 7+8?

    Attached Files


      so i got a clone????? man the trouble i always run into. i was having problems with mx2 where its always freezing during the load screen so went with m8. i got 4 m8 is there vid u guys can?? I'm not tech savvy at all. flashing the box took me a awhile to do when i had the mx2. now this just a whole new ball game.. hope y'all can help.


        Hi I had the exact same problem as klinux even the shorting the nands and holding the button in part lol. appart from it wasnt my box, I said I would update my bosses box after successfully doing two others and then.. I bricked it lol. managed to follow this post to the T took me about 3-4 hours but got there in the end and its now running probox2. only problem I'm having at the min is getting the remote control install/update onto the box. I put in the SD card with the zip file thats linked in the post on it hold the boot button in with a toothpick and plug the power in the screen appears and i can see "update from EXT" i can highlight it but for some strange reason the return button on my keyboard wont select it.

        also I'm very weary about flashing the box again but thinking openelec may be the way forward as all my boss uses is xbmc/kodi. What build would be best suited? anyone else have a control issue?


          use a usb mouse you can also update from update/backup from the probox android ui
          Bugs are Sons of Glitches!

          If you like my work and it's helped you, you can always shout me a beer or two Click - Here

          Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI



            Click image for larger version  Name:	bcm4335 (Large).jpg Views:	2 Size:	100.9 KB ID:	641635
            I realise this is an old post but I have the same problem as Klinux.
            The box has no valid partitions so restore, wipe, fix ietc etc n TWRP or recovery won't work because it can't mount any partitions.
            I have used a particular image successfully before in USB burning tool but now this and other images I've tried fail at 4% with a send command/error.
            I've tried different images, versions of usb burning tool, cables, computers etc etc. Every it fails at 4%.
            I can only get the box recognised as a world cup device in windows. I can not get it recognised as an adb device no matter what combination of shorting nand pins I use.
            Strangely I do not need to use the reset button to get windows to see this. I only plug the usb cable in then the power and it is shown as connected in usb burning tool.
            Could it be stuck in some flash mode if it is like this?
            I can boot to TWRP from sd card as normal though and I do need to use the reset button for this as you would expect.
            None of the boot sd cards I have used in the past will auto install. They boot to recovery where I can't do anything like I mentioned before.
            I'm thinking, like Klinux, that burning the whole image with usb burning tool is my only hope to restore the partitions but I just can't get past this 4% error unless someone has any better ideas??
            Hopefully someone can help.
            Attached Files


              Use justme video on how to unbrick. I can confirm it does work..

              Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.


                Thanks for the reply but unfortunately, as we all know, all these clones can be quite unique in that a solution for one does not necessarily work for another.
                That link you provided is one of the first methods I tried.
                I posted here to hopefully find another approach that is not one of the usual usb burning tool / sd card (rom and .img) flash, TWRP etc etc methods as I have tried them all.
                Are there no linux based tools for example that anyone knows about?


                  Can anyone help please? I've an M8S which seems to be 'bricked' When powered up all I get is the 'Amlogic S812 logo and it just sits on that forever. The board has a Samsung KLMBQWEPD B031, which I assume is the NAND. If my assumption is correct, could someone please tell me which pins should be shorted in order for me to apply the correct firmware (which I obtained thanks to this wonderful site) via SD card.
                  My grateful thanks in anticipation