Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

NEW - MK808B-Plus - Finless ROM 1.1

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Missing 50hz everyone? How can you do?
    Attached Files

    Comment


      Hello, I am using a Logitech F310 which has an X-input mode that should work with anything that the 360 controller works with, but it seems that the xpad.ko file is not equipped to handle this. I was able to get it working with USB/BT joystick center, but it is not an ideal situation (unplugging the controllers and plugging them back in can be a hassle with that app).

      Thanks!

      Edit:
      Works with the neo x8 file from http://freaktab.com/forum/tv-player-...ort-installer=

      Edit2:
      Some keys were improperly mapped (in games such as Soulcraft - triggers did not function properly), and it did not work with the Ouya apks. I noticed it was missing the key layout file for the Logitech F310 - Vendor_046d_Product_c21d.kl - Everything started working immediately after I placed it into the system/usr/keylayout folder. Just take away the .zip from this file.
      Attached Files
      Last edited by masterfork; 04-09-2015, 01:34.

      Comment


        Originally posted by killeriq View Post
        Got this USB-LAN Adapter , but after connecting and speedtest.net i get like 0.3MB down/0.4MB up , so from weak WIFI signal i have even worse speed via cable

        Where could be the issue? ive tried both USB ports. Thanks
        anyone with LAN adapter?
        Android devices: Minix X7 (gone) , Minix X8-H , MK808b Plus
        Video Out: Benq W1000+ 1080p Projector
        Audio Out: HDMI -> Yamaha RX-V467B + 5.1 Yamaha Speakers
        Remote: Rikomagic MK702 II, Minix NEO M1
        Storage: NAS Zyxel NSA325v2

        Comment


          Got Ethernet working. After plugging in the Ethernet, you can't use the Android Settings but have to use the Other Settings to switch Ethernet. But now I am getting XBMC freezing. Audio plays but no video and it does not take any input (mouse/keyboard or the remote). Sounds very much like the issue described here https://www.reddit.com/r/xbmc/commen...dio_continues/. Wondering if there might be a conflict between the video and the Ethernet driver ? With Wifi everything is good (well as good as a spotty 808B Plus wifi would be). As soon as I switch to Ethernet, XBMC becomes unusable when playing videos. Has anyone else run into this ?

          Originally posted by homediaddict View Post
          Unable to get Ethernet working

          Hi,
          I am running two MK808B Plus with the Finless 1.1 ROM. Everything works great on wifi. I also got the USB to Ethernet adapter http://www.geekbuying.com/item/High-...et-314264.html
          However whenever I navigate to Ethernet settings when the adapter is connected, the Settings crashes. It says "Settings has closed". Has anyone else got Ethernet running with the Tronsmart Ethernet adapter ? Is there a log file somewhere I can look at ?


          Hi all, I'm fairly new to xbmc/kodi, but I've been running it on a new HTPC (mostly) without issue for the past week or so. Occasionally I run...

          Comment


            Bob thank you very much...
            only a small problem
            download link not working
            Please, can you fix it?

            Comment


              I want to try this Link not working...

              Comment


                Hi all

                Kodi 15 alpha 1 released and I think it is a worthy must have upgrade, why

                no need of root - which means you dont need to check if kodi has the right permissions
                auto framerate and resolution change - eg. if film is 1080 running at 24 frames - the tv will automatically change to native film settings)- set this up in settings first
                many audio settings have been fixed such as dolby, dts,aac

                many many other enhancements

                just a caution, I had to play around abit to get correct settings (this is not just plug and play)
                Last edited by thejackal; 05-04-2015, 00:30.

                Comment


                  Hi, I just registered mainly to thank Finless Bob for this great work and to ask a couple of questions about some issues I'm having.

                  First question:
                  The WiFi performance on my MK808Bplus is terrible, even sitting next the router it can barely get 50% of my internet speed with speedtest.net. Its much worse where the TV is located, barely getting 1-2 Mbps so nothing works. ROKU works great from this location so its not a signal strength issue, the stick shows 4 bars and my $40 pre-Paid Android 4.4.2 phone saturates my internet connection with speedtest.net when placed where I had the MK808Bplus.

                  I had a Axis 88772 USB dongle and got the wired internet to work with static IP (I have a old wired connection where the TV is for my laptop back in the days pre-802.11b being "affordable"). But the main problem is the AT&T U-Verse app won't work over a wired connection With the stick sitting next to my router it does work when WiFi is enabled. So my question is, can the WiFi be "spoofed" so when WiFi is enabled it redirects to the USB Ethernet instead of using the lame WiFi on my device?


                  Second Question.
                  Concerning device "spoofing" can this be changed without a ROM re-build? You spoofed a Nexus 10 tablet, but it seems HBO, Showtime, Starz, etc. apps (all "free with our U-Verse plan) seem to block video output on a device with an HDMI output (everything works right up to the point of playing the selected video). They work fine on my Wife's Nook HD+ and my $40 cell phone. Googling on the problem, people seem to think its because Adobe Flash is missing, but I'm pretty sure my $40 4.4.2 Android phone also lacks Flash. I'd like to try to make it think its my LG Tribute $40 phone and see if that helps or not.

                  Edit:
                  How do I "like" this thread? Seems a real shame for it to have zero likes listed.

                  Comment


                    As a relative newbie to GoogleTV seems I've noticed another problem I seem to have lost SU. I had the same issue with stock, but not on Finless 1.0.

                    Several of these "cable TV apps" won't play video if they detect root on the device, so in SuperSU I disabled root with the checkbox in SU options, before installing them or running them.

                    In stock I let SuperSU update and assumed that is why I lost root. I didn't have the problem with Finless 1.0, presumably because I didn't let it update.

                    However, in Finless 1.1 I seem to have lost root without allowing the update, launching SuperSU to re-enable the checkbox gives this error toast:
                    "There is no SU binary installed and SuperSU can't install it. This is a problem!"

                    Anyone know how to re-root?

                    I've not had an issue enabling/disabling/enabling root on my 4.4.2 Android phone (not activated, I just use it for the cameras, and as a mini-tablet).

                    So far my Google Fu has been weak, seems I'm not alone in having the problem, but I've not found any solutions that work for it yet.

                    Comment


                      Hi, Finless,

                      I have this MK808b plus clone with the RTL8723bs wifi chip. (other guys too. See link below)

                      Is it possible for you to compile a Finless 1.1 version with this wifi firmware? Original firmware is a total crap.

                      Help please!

                      Comment


                        Originally posted by phinc View Post
                        If you are using a wireless keyboard/mouse, be sure to not connect it directly to the mk808b+ but use usb extension cord instead. The wireless dongles strongly interfer with the WIFI. I also suggest upgrading to Finless 1.1. It is the most optimized Android Rom out there. If you android is not a "must have" for you, i recommend kszaq's openELEC rom. Some report that WIFI is better that on Android.
                        I am on openELEC and i can stream FullHD over WIFI without problems and my router is in the next room behind a massive brick wall.
                        Great tip. I installed openelec and nothing would load, was going to try a different ROM but after unplugging the USB dongle from the direct USB connector the wifi is working much better. It still won't play 5.1 streams but its doing 1080p no problem now.

                        Comment


                          To install from Openelec do I need to install the recovery in the ZIP ?

                          Comment


                            Hi First of all I would like to thank you on all of hard work it works great

                            Question is there any alternative / quick way for unmounting usb hard drives ?
                            As I tried stickmount it says its mounted or unmounted the hard drive when it actually hasn't
                            it just would be nice to have a quick alternative to unmount the drives rather than having to go into the android settings everytime
                            plus would be great to link an app to mount / unmount drives with kodi

                            Another question is there any recommended Wifi Adaptor for this read comments that were mixed regarding different ones
                            but I would like find out the most recommended one to use with mk808b plus

                            Originally posted by thejackal View Post
                            Hi all

                            Kodi 15 alpha 1 released and I think it is a worthy must have upgrade, why

                            no need of root - which means you dont need to check if kodi has the right permissions
                            auto framerate and resolution change - eg. if film is 1080 running at 24 frames - the tv will automatically change to native film settings)- set this up in settings first
                            many audio settings have been fixed such as dolby, dts,aac

                            many many other enhancements

                            just a caution, I had to play around abit to get correct settings (this is not just plug and play)

                            Hi could you explain what settings you had to adjust?
                            Tried the alpha 1 but x265 videos aren't working great for me also get random crashes during certain videos

                            I have no issues with a beta of spmc / kodi
                            but would be nice to have the official kodi alpha 1 working

                            Originally posted by cesarpt View Post
                            To install from Openelec do I need to install the recovery in the ZIP ?
                            You'll probably have to install it via the reset button method, read the instructions included in the download

                            Comment


                              Hi,are you able to release a kernel with cifs support?or is possible to implement it somehow to the existing rom?.. cifs.ko module is missing in the system
                              Last edited by Telewest; 05-10-2015, 16:12.

                              Comment


                                Can someone test a video on YouTube longer than 2:30 hours? I can't seem to pass around the 2:15 mark on any video.

                                Ie. Choose video with 3 or 4 hours and try to navigate to 3h mark

                                Comment

                                Working...
                                X