Announcement

Collapse
No announcement yet.

MXQ OTT S805 Box Bricked- Red LED constantly ON

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    ckeays can you upload new photo they are down

    Comment


      #17
      Originally posted by Shadi86 View Post
      ckeays can you upload new photo they are down

      okay the photos have been re-uploaded.

      THE ONLY WAY I was successful in having the PC detect the box in USB Burning Tool was to join the two pins on the nand.

      Because it is almost impossible for a human to solder two wires on these small pins, I strongly suggest you trace the
      pins to another component on the board using an ohm meter.

      I installed a push switch permanently. This way I never need to open the box again.

      Please be sure you know what you are doing.
      If your board is NOT the same as the one in the picture I would not recommend you try this.

      DO SO AT YOUR OWN RISK!!!

      Comment


        #18
        Here are some more photos showing the serial connection and my alternate connections for joining the two pins on the nand. I had to glue the very thin wires down so they would not rip the tracks off the board!
        Attached Files

        Comment


          #19
          It's seems litte tricky, but will see what I can do, sorry if I missing something but the red wire, is it already in box or?

          Comment


            #20
            Never mind thanks my friend

            Comment


              #21
              Originally posted by ckeays View Post
              Here are some more photos showing the serial connection and my alternate connections for joining the two pins on the nand. I had to glue the very thin wires down so they would not rip the tracks off the board!
              Can you send us closer picture of NAND connection Please

              Comment


                #22
                1+

                Comment


                  #23
                  Help me guys, here it's pitcure of my hardware, it's seems not the same with yours, Wich pin is it, can you market it to me?

                  Comment


                    #24
                    Anyone?

                    Comment


                      #25
                      Originally posted by Shadi86 View Post
                      Anyone?
                      Download Firmware
                      http://yun.baidu.com/s/1kTMIcr9
                      Download Tools
                      http://www.mediafire.com/download/6do4y7wm74273rb

                      Make SDCard with tools and u-boot.bin in folder burnBootCard
                      Copy allfile in folder brick to sdcard
                      Copy all Firmware file to sdcard


                      open box, see the picture
                      1- unplug power, put sd card to box
                      2 - use clip connect 2 pin 7&8 see the picture
                      3 - when screen appear, release 2 pin, hold reset buttom
                      wait for upgrading
                      you can change the Firmware with correct firmware you use before
                      Good luck

                      Comment


                        #26
                        Originally posted by vvd214 View Post
                        Download Firmware
                        http://yun.baidu.com/s/1kTMIcr9
                        Download Tools
                        http://www.mediafire.com/download/6do4y7wm74273rb

                        Make SDCard with tools and u-boot.bin in folder burnBootCard
                        Copy allfile in folder brick to sdcard
                        Copy all Firmware file to sdcard


                        open box, see the picture
                        1- unplug power, put sd card to box
                        2 - use clip connect 2 pin 7&8 see the picture
                        3 - when screen appear, release 2 pin, hold reset buttom
                        wait for upgrading
                        you can change the Firmware with correct firmware you use before
                        Good luck

                        Thank you. Saved my device.

                        Comment


                          #27
                          Ok guys, I am hoping one of you can help me out. I have a OTT MXQ box. The board is stamped "S805_MXQ_V.2.1_150516". I have shorted pins 17/18 on the NAND chip and can get USB Burning Tool to recognize it. I have tried to load the recovery image from 20150129.rar, the rom image from MXQ_110k4_20150325.img and the AML_upgrade_package from S805-1023.rar. No joy on any of these. All of them fail/error/timeout around 3-4%. I really need to get this box fixed.

                          Please help. THanks in advance

                          Comment


                            #28
                            Originally posted by Spawn12336 View Post
                            Ok guys, I am hoping one of you can help me out. I have a OTT MXQ box. The board is stamped "S805_MXQ_V.2.1_150516". I have shorted pins 17/18 on the NAND chip and can get USB Burning Tool to recognize it. I have tried to load the recovery image from 20150129.rar, the rom image from MXQ_110k4_20150325.img and the AML_upgrade_package from S805-1023.rar. No joy on any of these. All of them fail/error/timeout around 3-4%. I really need to get this box fixed.

                            Please help. THanks in advance
                            Download ROM
                            http://yun.baidu.com/s/1kTMIcr9
                            Download Tools
                            https://www.dropbox.com/s/09ovn86lvt...tCard.rar?dl=0

                            1. Make SD card
                            using Tool BootcardMaker.exe
                            Copy u-boot.bin and aml_sdc_burn.ini to SD CARD
                            Extract HD18Q_08232014_1007.rar to IMG file and rename it to aml_upgrade_package.img and copy to SDCARD

                            2. Unbrick
                            - unplug power, put sdcard
                            - hold reset buttom, plug power wait for screen appear, release power after 10s more
                            Done.

                            Comment


                              #29
                              okay here is a more detailed picture.

                              The reason I chose these pads to connect the wires is because it is almost impossible to
                              solder to the nand pins without bridging two pins together. I used an ohm meter to verify that these two pads
                              are actually connected to the correct pins on the nand. Your board/nand may be different!!

                              The reason for the hot glue on the wire is to prevent the wire from detaching from the board,
                              (in case the wire is pulled) and possibly lifting the pad off the board, rendering the board useless!
                              The pad is very small and the solder does not hold very strongly.

                              The two connections are joined to a momentary push switch. This switch when pushed, joins the two wires together
                              until you let go of the switch. Hold the switch in until you hear the USB detect sound from your computer.

                              I mounted the switch on the LH side of the box so I can use it another time if needed (see picture).

                              Remember I am not responsible if you destroy your board!!!
                              If your board is not 100% like the picture then don't do this!!!
                              Last edited by ckeays; 01-02-2016, 06:25.

                              Comment


                                #30
                                Originally posted by Spawn12336 View Post
                                Ok guys, I am hoping one of you can help me out. I have a OTT MXQ box. The board is stamped "S805_MXQ_V.2.1_150516". I have shorted pins 17/18 on the NAND chip and can get USB Burning Tool to recognize it. I have tried to load the recovery image from 20150129.rar, the rom image from MXQ_110k4_20150325.img and the AML_upgrade_package from S805-1023.rar. No joy on any of these. All of them fail/error/timeout around 3-4%. I really need to get this box fixed.

                                Please help. THanks in advance

                                if it fails after a certain time then it's probably your usb port (or windows saving power by disconnecting port)
                                there is a solution somewhere, do some googling.

                                I have had good luck with Windows XP. Anything else gave me a headache (windows 7, windows 8, etc)

                                Remember the importance of installing the switch!!
                                If it doesn't work, you need to try again so you don't want to have to solder wires to the very small pads
                                more than one time because the pads on the boards will lift, rendering your board useless!!

                                The pins only need to be joined until the computer (or usb burning tool) detects the board.
                                After that it should program, and your board is fixed.
                                Last edited by ckeays; 01-02-2016, 06:38.

                                Comment

                                Working...
                                X