Announcement

Collapse
No announcement yet.

Bricked OTT TV BOX M8S

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weslyth
    replied
    Originally posted by redliquid View Post

    This firmware should work with wifi and bluetooth:
    https://mega.nz/#!ZJJ0kLjC!Ur-8oOmga...gK5UfmCaGa68pQ

    If not, try this - SD Card method should start, when device is booting properly:
    https://mega.nz/#!9d5ywa6S!mW7scmK3N...HDYv7e_y5_a300
    I got this old m8s box from a friend that was bricked and this post above worked for me (thank you redliquid and hipisxbit ! )

    I have a board with version M8 V8_9 20151031 that was rebooting after the logo. Booting to recovery wasn't fully working (after a start with the reset pin pressed it would show a yellow 'rebooting' text left below of the screen and then indeed reboot) Upgrading with the entertainmentbox firmware didn't solve the issue (only changed the logo).

    I used the firmware of the first link and put in on a SD card with the program Burn Card Maker program. Then booted with the pin pressed and it started upgrading successfully.
    The box now works with WiFi.
    Though I'm not sure what to do next with the box. Maybe upgrade to a higher Android version (any suggestions for a firmware?)

    my board:
    Last edited by Weslyth; 10-04-2020, 11:38.

    Leave a comment:


  • redliquid
    replied
    Originally posted by Hman205 View Post
    Ok so still no blue light apart from a tiny flash as I put the power in
    it doesn’t display anything on the tv screen but my pc still sees it with the usb burn tool.

    I applied the cyx_m8s_v8.6_ap6330_8g2g_kodi_addons_ota_150908_US B.img
    Firmware and when it got to 96% I kept pressing refresh until it sauid the image completed successfully
    Please take a look at this thread: http://freaktab.com/forum/tv-player-...d-w-o-ethernet

    Leave a comment:


  • Hman205
    replied
    Ok so still no blue light apart from a tiny flash as I put the power in
    it doesn’t display anything on the tv screen but my pc still sees it with the usb burn tool.

    I applied the cyx_m8s_v8.6_ap6330_8g2g_kodi_addons_ota_150908_US B.img
    Firmware and when it got to 96% I kept pressing refresh until it sauid the image completed successfully

    Leave a comment:


  • Hman205
    replied
    I am using the 8.6 image file you posted earlier in this thread

    cyx_m8s_v8.6_ap6330_8g2g_kodi_addons_ota_150908_US B.img

    Leave a comment:


  • redliquid
    replied
    Originally posted by Hman205 View Post
    2 mins I did actually get it to complete by pulsing the refresh button on the USB Burning tool when it got to 95% and it eventually completed but the box still doesn't appear to do anything
    Can you provide a picture of your device? Brand etc. What file you're trying to upload?

    Leave a comment:


  • Hman205
    replied
    2 mins I did actually get it to complete by pulsing the refresh button on the USB Burning tool when it got to 95% and it eventually completed but the box still doesn't appear to do anything

    Leave a comment:


  • redliquid
    replied
    Originally posted by Hman205 View Post

    I have redownloaded the flash and tried again same result.

    The M8s is connected via USB to My Surface Pro4 Win 10 via USB and has its PSU connected.

    it gets to 96% of Downloading system quite quickly then Errors with the same error as before
    What do you mean by "quite quickly" ? 10 seconds or two minutes?

    Leave a comment:


  • Hman205
    replied
    Originally posted by redliquid View Post

    If the error persists if you trying to reflash it again? Have you tried to download this firmware again or just another power supply?
    I have redownloaded the flash and tried again same result.

    The M8s is connected via USB to My Surface Pro4 Win 10 via USB and has its PSU connected.

    it gets to 96% of Downloading system quite quickly then Errors with the same error as before
    Last edited by Hman205; 08-06-2018, 00:53.

    Leave a comment:


  • redliquid
    replied
    Originally posted by Hman205 View Post
    I have a m8s that I tried updating and have managed to brick attached are the shots of the board and the results of the attempted update.

    I just want to use this as a media player as it will live in my car but stupidly tried to update it and broke it a few days before we are due to go away.

    Please help
    If the error persists if you trying to reflash it again? Have you tried to download this firmware again or just another power supply?

    Leave a comment:


  • Hman205
    replied
    I have a m8s that I tried updating and have managed to brick attached are the shots of the board and the results of the attempted update.

    I just want to use this as a media player as it will live in my car but stupidly tried to update it and broke it a few days before we are due to go away.

    Please help

    Leave a comment:


  • englezu
    replied
    Sorry, i need to make it, worked for 10 min without doing anything, i install aida32 this ar the specs, now still stuck on boot logo

    Leave a comment:


  • trebor
    commented on 's reply
    No need to post in all threads same Item you will get an answer.

  • englezu
    replied
    i have m8s but i don t know which version, i can t acces recovery, The unit now it s stuck on boot logo, i tried with toothpick reset in av hole , but the led is off and nothing happen , i buyed an usb-usb cable connect in otg port and computer, my computer it s recognized unknown device, i install driver from usb burn tool word cup device , but it s still unknown device in device manager,and usb tool doesn t see it. What to do from now ? thank you in advance.

    and a firmware to unbrick it,

    Leave a comment:


  • hozone
    replied
    A little update, the cyx_m8s_v8.6_AP6330_8g2g_kodi_addons_160526_USB_.i mg firmware comes with kodi 16.1 and works slighly better then the cyx_m8s_v8.6_ap6330_8g2g_kodi_addons_ota_150908_US B.img, the latest one sometimes freeze the device.
    You can find it here: https://4pda.ru/forum/index.php?show...677576&st=3720

    Leave a comment:


  • hozone
    replied
    Originally posted by redliquid View Post
    Hi,

    First of all - thanks to hipisxbit for his help.

    I have successfuly recovered my OTT TV BOX M8S. Firmware, that I tried to flash via USB Burning Tool was incorrect. For other people, who has bricked that device: if USB Burning Tool is recognizing device, there is no need to do anything with NAND pins nor OTG jumper (if You have one). Proper *.img file for USB Burning Tool is essential. If you have incorrect file, there will be errors like I described in the first post.

    For my device proper img file I found on baido. Downloading was pain in the ass, so I created a mirror for future use (maybe someone will need that file):

    https://mega.nz/#!1Fw1Ta5a!0kpwpqjiY...Q-B09FRcGrsAHY

    File Name: cyx_m8s_v8.6_ap6330_8g2g_kodi_addons_ota_150908_US B.img

    I suppose, that this device has been manufactured by cyx (or cyxtech). I recognized valid file by "V8.6" label on device PCB silkscreen and "V8.6" inside the file name. Also WIFI module (AP6330) was the same.

    I flashed device with power plug connected (without it USB Burning Tool (and Windows) did not recognized device). After "Start" button was clicked, my device restarted once after 6% or something like that, and after two minutes of progress I saw "Burning successfully" message. Device is fully functional. Happy end.

    Greetings from Poland!
    You saved my box. Than you.
    I had the M8S.AP6330.201509251800 firmware on my box, tryed to update but it was briked, now it works again.
    Same board as you M8 V8_6
    Do you know if there is any other firmware working on this device? I'm searching for a newer version or better a 5 lollipop one. Does not mind if ethernet does not work.

    Thank you!

    Leave a comment:

Working...
X