Announcement

Collapse
No announcement yet.

Help finding firmware for Amlogic S812 - Ott TV Box - Square - 8 gb Rom 2 gb Ram - 6330 AP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • stantech
    replied
    hey folks, i have an M8S which has M9&M8_8bit_V1.1 written on the PBC. i tried to upgrade the firmware and it got bricked. i have tried all recovery firmware i could get here but non seems working. i was almost lucky with the USB burning tool but always got stuck at 96%.
    i need to get this box running again. pls help

    Leave a comment:


  • equlizer
    replied
    I have an M8s, V8-8 2g+8g, 151228034 running 4.4.2. Is there an update to 5.1 or higher? I would like to get kodi 17 on it. Thx

    Leave a comment:


  • gabrielgamezat
    replied
    Hi, everybody and happy New Yaer!!! I have OTT M8S+ S812 with Android 5.1 but I want to know if I can upgrade to Android 6 or Android 7, and if I can... can you helpme please why I can do this upgrade? Thanks and I have installed the last firmware on decembre 2016..
    Last edited by gabrielgamezat; 01-04-2018, 11:37.

    Leave a comment:


  • wszgrcy
    replied
    Originally posted by RoyLee View Post
    hello folk unfortunately you got a clone one. there is a easy to tell original or clone box. just look at the heat sink. original's always bigger, and you can take off original's heat sink easily. not for clones, cos they use something almost like glue to stick it on. check my picture. you really need to try many firmwares for clones to get a suitable one.
    Hi ,Thans for your comparison,my heat sink is the bigger one and same board version ,but I don't find the firmware or twrp to flash.Can you recommenmd me any images to flash?

    Leave a comment:


  • satlover
    replied
    mkhanemkay
    Did you get it fix, because i have the same number on mine M8 V8_1. nothing worked for me, help please.

    Leave a comment:


  • Donovan2123
    replied
    Originally posted by Santos954


    Can I ask you where you got ​that 5.95.3 zip please? one of the cores is at 100% with nothing playing or anything, the box is pretty warm as well. Is that normal?
    Did you keep openelec on box or did you flash android back onto box? Was there much improvement from android to openelec in regards to how kodi handles video, at moment when watching videos I get very very slight stuttering on videos...

    Sent from my D6603 using Tapatalk

    Leave a comment:


  • perpetual
    replied
    Originally posted by Santos954 View Post


    Can I ask you where you got ​that 5.95.3 zip please? one of the cores is at 100% with nothing playing or anything, the box is pretty warm as well. Is that normal?
    http://freaktab.com/forum/tv-player-...406#post529406

    OpenElec Amlogic
    http://amlinux.ru/image/

    Leave a comment:


  • blyx21
    replied
    I figured it out how to open it. Heres the image inside my box.
    Attached Files

    Leave a comment:


  • blyx21
    replied
    Ok i figured it out how to open it. Heres my image inside the box

    Leave a comment:


  • blyx21
    replied
    Hi jist wondering how did you open your box. Im afraid I make broke it. Want to know alsonif mine are clone. Ty
    Attached Files

    Leave a comment:


  • hipisxbit
    replied
    Originally posted by chadow876 View Post
    hipisxbit

    It worked. I had to short the pins on the nand (29-30) like you said and I was able to recover the device. Thanks a million. You're the best!.

    I am glad that I could help

    Leave a comment:


  • Santos954
    replied
    Originally posted by perpetual View Post
    I have the same M8S - S812 - 2G/8G (Meson m8m2) AP6330
    PCB: M8 V8_1 201501418

    If you don't need Android apps and just want a stable media player
    I suggest OpenELEC / Kodi (Flash at your own risk!)
    http://amlinux.ru/image/5.95.3/OpenE...3.3-update.zip

    Don't install 5.95.5 M8S images as they soft bricked my box, had to use Amlogic USB Burning Tool v2.0.4.3 and Em9_ap6330_2g8g_150203_usb.rar to recover

    Can I ask you where you got ​that 5.95.3 zip please? one of the cores is at 100% with nothing playing or anything, the box is pretty warm as well. Is that normal?

    Leave a comment:


  • chadow876
    replied
    hipisxbit

    It worked. I had to short the pins on the nand (29-30) like you said and I was able to recover the device. Thanks a million. You're the best!.

    Leave a comment:


  • chadow876
    replied
    hipisxbit

    Thanks for responding. I created the SD card with the BootCardMaker. Can you send me the .ini file please? I went to the link you sent -> (freaktab.comhttp://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/529553-i-need-firmware-rom-m8s-and-help) but the instructions are a bit unclear. Can you explain the procedure again for and the files I need to put on the SD card for it to work?

    Thanks again for your help! I really appreciate it.

    Leave a comment:


  • hipisxbit
    replied
    chadow876
    Try to use my procedure for amilogic from sdcard ( dont short any pins ). You Need firmware img format , and u-boot.bin for you device ( from zip update fie. or try to use u-boot.bin from megatron firmware - find in google)
    If failed try again witch short pins on YOUR NAND - search in goggle what pins must be short.
    If you need i have file ini.
    read this :
    I need firmware ROM M8S

    Read More at : freaktab.comhttp://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/529553-i-need-firmware-rom-m8s-and-help
    Last edited by hipisxbit; 10-21-2015, 09:36.

    Leave a comment:

Working...
X