Announcement

Collapse
No announcement yet.

M8 box bricked usb burning tool fails at 2% "SOLVED"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    M8 box bricked usb burning tool fails at 2% "SOLVED"

    Hi guys I bricked my m8 box a couple of weeks ago by updating the firmware using a usb stick. There was no blue light or anything and when trying to restore the firmware it would always fail at 2% with ddr error using usb burner. so here is how I managed to fix it.

    First download the latest usb burning tool from here http://chinagadgetsreviews.com/downl...-v2-0-4-3.html
    then get this firmware https://mega.co.nz/#!dkhXnKqJ!oILur-...RCpY4gqxVv0hHY

    now this is the strange part that firmware is for a completely different looking box than my m8 box but it turns out my m8 box is actually an m8s box with an s812 chip and this is why it bricked even though it clearly says m8 for the model number and on top of the box.

    so here is how I unbricked it. jumper the pins between the usb and hdmi port (mine had no pins so I just soldered a piece of wire on) then short pins 17 + 18? on the nand and plug the usb cable in..you should here windows detect the box now load usb burning tool and load the firmware file above. now if usb burner has detected the box remove the short from the nand and flash the device. it would fail at about 4% until I removed the nand short then it flashed 100%

    after this you can update the box with any m8s firmware!

    edit: I just tried again with the jumper by the usb removed and it worked so you don't have to do that bit. just make sure you have a pin or something shorting the nand pins until usb burning tool detects it then remove pin
    Last edited by badloseruk; 09-12-2015, 15:51.

    #2
    thanks man , the RIGHT SOLUTION .

    Comment


      #3
      Click image for larger version

Name:	20150919_133420.jpg
Views:	0
Size:	2.0 KB
ID:	525534 Click image for larger version

Name:	20150919_133420.jpg
Views:	0
Size:	2.0 KB
ID:	525535 Click image for larger version

Name:	20150919_133429.jpg
Views:	0
Size:	2.0 KB
ID:	525536 Click image for larger version

Name:	20150919_133429.jpg
Views:	0
Size:	2.0 KB
ID:	525537




      hello Guys..... I've got a New Box which is called the M8 - i have knowledge in updating and rooting smart-phones and tablets... but i got stuck on this one....

      I've downloaded UNZIPME.M8-Megatron.zip - followed everything. but M8 just hangs on Boot Screen.... Led is normal Blue.... Hardwire network seems to be working but it just hangs there. i've tried to reset it from the reset button ... i was pressing the reset button and apply power for at lest 20seconds but nothing.. when i leave the reset button it just boots and hangs in boot screen...

      Now i have a k200-ota-20150626 & i'll try and upload it ... if it lets me

      Does anyone have an idea what i should do?
      please note photos of my box from inside
      Last edited by chrismalta; 09-19-2015, 05:04.

      Comment


        #4
        http://freaktab.com/forum/tv-player-...681#post380681

        Comment


          #5
          Originally posted by badloseruk View Post
          Hi guys I bricked my m8 box a couple of weeks ago by updating the firmware using a usb stick. There was no blue light or anything and when trying to restore the firmware it would always fail at 2% with ddr error using usb burner. so here is how I managed to fix it.

          First download the latest usb burning tool from here http://chinagadgetsreviews.com/downl...-v2-0-4-3.html
          then get this firmware https://mega.co.nz/#!dkhXnKqJ!oILur-...RCpY4gqxVv0hHY

          now this is the strange part that firmware is for a completely different looking box than my m8 box but it turns out my m8 box is actually an m8s box with an s812 chip and this is why it bricked even though it clearly says m8 for the model number and on top of the box.

          so here is how I unbricked it. jumper the pins between the usb and hdmi port (mine had no pins so I just soldered a piece of wire on) then short pins 17 + 18? on the nand and plug the usb cable in..you should here windows detect the box now load usb burning tool and load the firmware file above. now if usb burner has detected the box remove the short from the nand and flash the device. it would fail at about 4% until I removed the nand short then it flashed 100%

          after this you can update the box with any m8s firmware!

          edit: I just tried again with the jumper by the usb removed and it worked so you don't have to do that bit. just make sure you have a pin or something shorting the nand pins until usb burning tool detects it then remove pin
          Hi badloseruk,

          Could you explain me a step-by-step to do that? I've try on M8S box but not success. Do you have a usb flash firmware for M8S box?
          Last edited by itprodhsp; 09-23-2015, 08:00.

          Comment


            #6
            badloseruk: I am experiencing this problem no blue light no anything on these boxes after trying to update to the latest m8s rom.

            would you please be able to post some pics of where you soldered and shorted the nands? that would be greatly appreciated

            Comment


              #7
              Originally posted by badloseruk View Post
              Hi guys I bricked my m8 box a couple of weeks ago by updating the firmware using a usb stick. There was no blue light or anything and when trying to restore the firmware it would always fail at 2% with ddr error using usb burner. so here is how I managed to fix it.

              First download the latest usb burning tool from here http://chinagadgetsreviews.com/downl...-v2-0-4-3.html
              then get this firmware https://mega.co.nz/#!dkhXnKqJ!oILur-...RCpY4gqxVv0hHY

              now this is the strange part that firmware is for a completely different looking box than my m8 box but it turns out my m8 box is actually an m8s box with an s812 chip and this is why it bricked even though it clearly says m8 for the model number and on top of the box.

              so here is how I unbricked it. jumper the pins between the usb and hdmi port (mine had no pins so I just soldered a piece of wire on) then short pins 17 + 18? on the nand and plug the usb cable in..you should here windows detect the box now load usb burning tool and load the firmware file above. now if usb burner has detected the box remove the short from the nand and flash the device. it would fail at about 4% until I removed the nand short then it flashed 100%

              after this you can update the box with any m8s firmware!

              edit: I just tried again with the jumper by the usb removed and it worked so you don't have to do that bit. just make sure you have a pin or something shorting the nand pins until usb burning tool detects it then remove pin
              seems that you can not find the official tv box flash guidance and , you must use the right tool and firmware for M8 flash,otherwise it will be bricked. I bought a Tronfy mx4 telos TV Box, and i was offered full guidance on how to flash it. https://www.youtube.com/watch?v=11ccfvXq75c

              Comment


                #8
                hi guys .ive tryed to create a img file for the usb burning tool and i keep getting parse burning fail...which software is the img file created with....because its an unsupported format....please advise?

                Comment


                  #9
                  I bricked my device, no bluelight, but this solution seems to be a way to unbrick it. I got this one as you can see on picture i tryed to flash img with that tool (and a phone charger usb to normal usb, works great with windows tablets) and i stuck on 2%. Sorry my english not so well, what this means to jumper pins or to short the pins? How i do that? Or is there any other way without touching the pins? Other img file that should work? Ive tryed to flash many img but no luck only this and it stucks by 2%. Maybe i just choose wrong rom. On my box top i see M8, but im not sure, maybe i need other rom?

                  Comment


                    #10
                    Originally posted by badloseruk View Post
                    Hi guys I bricked my m8 box a couple of weeks ago by updating the firmware using a usb stick. There was no blue light or anything and when trying to restore the firmware it would always fail at 2% with ddr error using usb burner. so here is how I managed to fix it.

                    First download the latest usb burning tool from here http://chinagadgetsreviews.com/downl...-v2-0-4-3.html
                    then get this firmware https://mega.co.nz/#!dkhXnKqJ!oILur-...RCpY4gqxVv0hHY

                    now this is the strange part that firmware is for a completely different looking box than my m8 box but it turns out my m8 box is actually an m8s box with an s812 chip and this is why it bricked even though it clearly says m8 for the model number and on top of the box.

                    so here is how I unbricked it. jumper the pins between the usb and hdmi port (mine had no pins so I just soldered a piece of wire on) then short pins 17 + 18? on the nand and plug the usb cable in..you should here windows detect the box now load usb burning tool and load the firmware file above. now if usb burner has detected the box remove the short from the nand and flash the device. it would fail at about 4% until I removed the nand short then it flashed 100%

                    after this you can update the box with any m8s firmware!

                    edit: I just tried again with the jumper by the usb removed and it worked so you don't have to do that bit. just make sure you have a pin or something shorting the nand pins until usb burning tool detects it then remove pin
                    I bricked (or soft bricked) my so called MKIII ( sellers specs and on the box stated S802 ) last weekend when I was trying to update it via sd card. all I had was after install was a red light. no ROM's via USB burning tool would (crashed at 2 or 5% ) install. I had spare box so thought I might as well open my bricked one, to my surprise, on the board it said MXII !! but when I checked the chip it said, AP6330.so I realised I was trying to install MXIII software on M8S! so I downloaded this ROM, and it worked! it must be that someone has been playing about with the build prop or my box is clone of clone! strange thing is when the box starts now, I get amlogic quad core a9 h265 M8S but in settings it say's M9 ?! and when i use cpu_z apk, it states my device has a n200 board. but anyway it works, thanks for the link to the ROM.
                    Last edited by sam tyler; 11-16-2015, 02:26.

                    Comment


                      #11
                      Originally posted by Adamdroid View Post
                      I bricked my device, no bluelight, but this solution seems to be a way to unbrick it. I got this one as you can see on picture i tryed to flash img with that tool (and a phone charger usb to normal usb, works great with windows tablets) and i stuck on 2%. Sorry my english not so well, what this means to jumper pins or to short the pins? How i do that? Or is there any other way without touching the pins? Other img file that should work? Ive tryed to flash many img but no luck only this and it stucks by 2%. Maybe i just choose wrong rom. On my box top i see M8, but im not sure, maybe i need other rom?

                      I have the same board as you except mine says v8_8 I alsio have the same problem too stuck at 2% looping do you kn ow what your stock rom is? or stock recovery? thanks

                      Comment


                        #12
                        Not really. There was something with k200 and kernel ubuntu i remember. I'm still trying to find the right img file. Usb flashing method not the sd one.
                        Edit: wondering if i can find somewhere recovery to flash for my m8 ott mali450, cortex 9 amlogic box, so sd install would work again.
                        Last edited by Adamdroid; 11-16-2015, 00:08.

                        Comment


                          #13
                          I think I figured out our problem.

                          The Firmware that worked for me is called: M8S_S812_2GB_26102015.zip
                          https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
                          (You have to use the Boot Card Maker)

                          Once you've made up the SD Card (with Boot Maker) pop it in and hold the button down and you should be back up and running again

                          Good luck..

                          EDIT: LOL just realised your the same guy I replied to earlier in the other thread :P

                          Comment


                            #14
                            Originally posted by Ploggy View Post
                            I think I figured out our problem.

                            The Firmware that worked for me is called: M8S_S812_2GB_26102015.zip
                            https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
                            (You have to use the Boot Card Maker)

                            Once you've made up the SD Card (with Boot Maker) pop it in and hold the button down and you should be back up and running again

                            Good luck..

                            EDIT: LOL just realised your the same guy I replied to earlier in the other thread :P
                            Yeah! Works without touching pins and using usb tool even if no blue led light. Just hold the reset button untill the iron man on screen disapears. Awesome! Thank you so much!

                            Comment


                              #15
                              I tried to M8S_S812_2GB_26102015.zip and goes wrong. Please HELP ME. M8S S812 bcm4335

                              Comment

                              Working...
                              X