Announcement

Collapse
No announcement yet.

M8 box bricked usb burning tool fails at 2% "SOLVED"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Is your box even bricked? if it's not I would suggest not messing with it

    Comment


      #17
      Right I'll put it out there for anyone else with our mobo version (so far it works for M8 V8_8 and M8 V8_6)

      (THIS IS TO UNBRICK NOT UPDATE YOUR M8)
      (USE AT YOUR OWN RISK)

      Things your going to need:
      M8S_S812_2GB_26102015.zip
      Amlogic_SDcardMaker_BootcardMaker_burnBootCard_v1. 0.1.zip
      A Blank SD Card

      ​1.Download the Firmware from here: https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
      and SD Boot Maker from here: http://www.mediafire.com/download/mf...ard_v1.0.1.rar

      2.Once Firmware and SD Card Maker has downloaded, extract each to a folder, insert your blank SD Card and run the SD Card Maker.

      3.load your SD Card, check the "To Partion and Format" option and select U-Boot.bin file from the extracted M8S_S812_2GB_26102015.zip NOT FROM THE SD CARD MAKER FOLDER and click "MAKE"

      4.Once the Card is Formatted and finished drag the 4 files from the M8S_S812_2GB_26102015.zip (Recovery.img, aml_autoscript, factory_update_param.aml and bcm4335-ota-20151013.zip) to your now formatted SD CARD.

      5.Pop your SD Card into your M8 Box and hold in the Reset Button (in the AV port) and power up the Box.

      If all went well the blue light should come on and you should see the Green Android Robot screen with a blue progress bar installing the Firmware. (you can release button now)
      Let it do it's thing and it should reboot back to normal.

      Comment


        #18
        Sorry but it did not help, do the same again.

        Comment


          #19
          Same thing here, and mine is bricked after flashing wrong firmware. Thanks for all the help thus far.

          Comment


            #20
            Originally posted by Boliadis View Post
            Sorry but it did not help, do the same again.
            If you can get into recovery, have you tried installing the firmware with the "apply update from EXT" option? also have you tried wiping the cache? I dont know how dangerous "wipe data/factory reset" will be so do that at your own risk.

            Comment


              #21
              after wipe data/factory reset and wipe cache partition give this.

              Comment


                #22
                Originally posted by Boliadis View Post
                after wipe data/factory reset and wipe cache partition give this.

                Hi. Same issue here, on an MXIII, cant find any flash recovery image for it. Seems like flash cant be mounted. I've tried through USB_Burning_tool too, but at 4% formatting it stops with ->

                "[HUB3-12][Err]--failed:[00:04:32 487][HUB3-12][Err]--Check command return failed
                [HUB3-12][Err]--[0x30201004]UBOOT/Disk initialize/Send command/Error result
                "
                I've tried shorting flash pins, that method let me AT ALL to connect via USB

                Thanks

                Comment


                  #23
                  Sam Issues i have with S812 Board on M8S Box
                  Refer here:

                  http://freaktab.com/forum/tv-player-...-kca-003/page3


                  I always need to connect pins to get into recovery, but all firmwares failing to flash because of /cache/ can't be found/mounted whatever

                  Comment


                    #24
                    Hi

                    Same issue here with a M8 S802. The only way I can get recovery to show up is by this metamethod after several attempts. When finally in recovery I'm able to try to flash a zip file, but haven't been able to find one that works.

                    I got an .img file from manufacturer but don't know how to flash it via SD card, since USB method is not working for me either.

                    Anyone recognizeS this PCB? don't seem to have those pins to short either....

                    Click image for larger version

Name:	IMG_20151208_205750.jpg
Views:	3093
Size:	63.6 KB
ID:	542749 Click image for larger version

Name:	IMG_20151210_114510.jpg
Views:	3054
Size:	13.2 KB
ID:	542748
                    Click image for larger version

Name:	IMG_20151210_115534.jpg
Views:	3042
Size:	69.5 KB
ID:	542746
                    Click image for larger version

Name:	IMG_20151210_114759.jpg
Views:	3059
Size:	60.9 KB
ID:	542747
                    Attached Files

                    Comment


                      #25
                      Originally posted by maguct View Post
                      Hi

                      Same issue here with a M8 S802. The only way I can get recovery to show up is by this metamethod after several attempts. When finally in recovery I'm able to try to flash a zip file, but haven't been able to find one that works.

                      I got an .img file from manufacturer but don't know how to flash it via SD card, since USB method is not working for me either.

                      Anyone recognizeS this PCB? don't seem to have those pins to short either....

                      [ATTACH=CONFIG]n542749[/ATTACH] [ATTACH=CONFIG]n542748[/ATTACH]
                      [ATTACH=CONFIG]n542746[/ATTACH]
                      [ATTACH=CONFIG]n542747[/ATTACH]

                      Check out my unbrick video and files. It might help. Board doesnt look exactly the same . But your probably exhausted all other options. Files are in description. let us know if it works.

                      https://www.youtube.com/watch?v=t_fMCUXwF4Q

                      Comment


                        #26
                        Originally posted by dwtk View Post


                        Check out my unbrick video and files. It might help. Board doesnt look exactly the same . But your probably exhausted all other options. Files are in description. let us know if it works.

                        https://www.youtube.com/watch?v=t_fMCUXwF4Q
                        Hi,
                        I have to thank dwtk for their support with the video.
                        My box was bricked, only have red light, reset button wasn't have any result, USB burning Rom give me erro after 4 seconds in "...USB" with and without option seven in start options (disable controllers) . I try everything without success.
                        I try with the video and my MXIII M82 Amlogic S802 1GB raised. Everything it's ok, I have 65MB of download with eternet cable and before I had only 38MB. The RAM it's only on 20%, it's very fast in android menu and aplications. At he moment have only one problem, when activate Wifi makes the wireless network search and doesn't get out of here.
                        I don't know if it's an incompatibility of ROM with the Wireless network card or other reason.
                        Can you help?
                        I didn't open the box so it can't indicate the model of the board installed.
                        Thank you all.

                        Comment


                          #27
                          Originally posted by Boliadis View Post
                          I tried to M8S_S812_2GB_26102015.zip and goes wrong. Please HELP ME. M8S S812 bcm4335
                          Try with a fresh formated sd card and copy to sd card looks like files not installed on sd properly.
                          Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                          Comment


                            #28
                            hey guys i have been trying all week to flash my m8s s812 box but it always stops at loading spl (images attached) I'm using Amlogic version 1.6.22 because the other versions dont work for me. on version 2.0.43 it always fail at 2%. please help any assistance would be appreciated

                            Comment


                              #29
                              just use some else's rom I can see where it's gone wrong or if you persist to use megatrons rom then hassle him
                              Bugs are Sons of Glitches!

                              If you like my work and it's helped you, you can always shout me a beer or two Click - Here

                              Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

                              JustMe

                              Comment


                                #30
                                Hi
                                I have a M8S s812 2/8 gb . I was trying diferent firmwares and finally bricked it. No blue light nothing, can not get into recovery at all ,but my pc can see it in usb burning tool- it says connect success.
                                I required from seller firmware and he sent me but the usb burn tool wont proceed (parse burn image fail) so i need you to PLEASE advise me what method to use? sd card or usb burning tool and find me firmware
                                The plate inside the box writes M8 V8-9
                                Thnks in advance Click image for larger version

Name:	rsz_img_20160617_091606.jpg
Views:	3041
Size:	41.5 KB
ID:	579659
                                Last edited by chrisagr; 06-19-2016, 01:55.

                                Comment

                                Working...
                                X