Announcement

Collapse
No announcement yet.

M8 box bricked usb burning tool fails at 2% "SOLVED"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I found the solution in the thread below.
    Many thanks to user redliquid
    Hello. I presume, that I have bricked my OTT TV BOX Model: M8S. I flashed OpenELEC from this link via USB pendrive (recovery method): http://amlinux.ru/image/5.0.8/

    Comment


      #32
      Originally posted by Ploggy View Post
      Right I'll put it out there for anyone else with our mobo version (so far it works for M8 V8_8 and M8 V8_6)

      (THIS IS TO UNBRICK NOT UPDATE YOUR M8)
      (USE AT YOUR OWN RISK)

      Things your going to need:
      M8S_S812_2GB_26102015.zip
      Amlogic_SDcardMaker_BootcardMaker_burnBootCard_v1. 0.1.zip
      A Blank SD Card

      ​1.Download the Firmware from here: https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
      and SD Boot Maker from here: http://www.mediafire.com/download/mf...ard_v1.0.1.rar

      2.Once Firmware and SD Card Maker has downloaded, extract each to a folder, insert your blank SD Card and run the SD Card Maker.

      3.load your SD Card, check the "To Partion and Format" option and select U-Boot.bin file from the extracted M8S_S812_2GB_26102015.zip NOT FROM THE SD CARD MAKER FOLDER and click "MAKE"

      4.Once the Card is Formatted and finished drag the 4 files from the M8S_S812_2GB_26102015.zip (Recovery.img, aml_autoscript, factory_update_param.aml and bcm4335-ota-20151013.zip) to your now formatted SD CARD.

      5.Pop your SD Card into your M8 Box and hold in the Reset Button (in the AV port) and power up the Box.

      If all went well the blue light should come on and you should see the Green Android Robot screen with a blue progress bar installing the Firmware. (you can release button now)
      Let it do it's thing and it should reboot back to normal.
      I tried it and my led is blue now but still no screen so still bricked

      Just wanted to say i was able to flash a rom which isnt for my device.Its booting but after 5 seconds its freezing the whole system
      Last edited by kil1mple; 10-10-2016, 20:42.

      Comment


        #33
        Hello all,
        I am trying to flash bcm4355-ota-20151013, but I keep getting the following errors, is my intern memory card bricked.

        error
        E :failed to mount /cache ( No such file or directory)
        E: Can't open /cache/recovery/last_log
        ...
        Cache wipe failed
        ..

        Help Help Help..

        I have seen many folk ask this question but no answer

        Comment


          #34
          hi friends,
          i have this box MXIII 4k with AP6330,
          - it won't boot, no hdmi signal
          - i've tried to use usb amlogic tool but it's always stuck on 2 % with many .img files...
          - shorting 17-18 with no result
          - magic boot card = same result
          i put some photos with pcb maybe would help
          thanks.

          Comment


            #35
            Which pins between the USB and HDMI were jumpered. There are a bunch of pins. Does anyone have a pic or diagram?

            Comment


              #36
              Originally posted by Ploggy View Post
              I think I figured out our problem.

              The Firmware that worked for me is called: M8S_S812_2GB_26102015.zip
              https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
              (You have to use the Boot Card Maker)

              Once you've made up the SD Card (with Boot Maker) pop it in and hold the button down and you should be back up and running again

              Good luck..

              EDIT: LOL just realised your the same guy I replied to earlier in the other thread :P
              Thanks to your post and the .img firmware link. Worked for me in getting back my dead device from No blue light to a proper working condition So finally, after almost giving up hope , having tried various methods and firmwares, i'm now sure it is getting the right firmware for the respective device - the key to unbricking.
              Thank you once again

              Comment


                #37
                Originally posted by badloseruk View Post
                Hi guys I bricked my m8 box a couple of weeks ago by updating the firmware using a usb stick. There was no blue light or anything and when trying to restore the firmware it would always fail at 2% with ddr error using usb burner. so here is how I managed to fix it.

                First download the latest usb burning tool from here http://chinagadgetsreviews.com/downl...-v2-0-4-3.html
                then get this firmware https://mega.co.nz/#!dkhXnKqJ!oILur-...RCpY4gqxVv0hHY

                now this is the strange part that firmware is for a completely different looking box than my m8 box but it turns out my m8 box is actually an m8s box with an s812 chip and this is why it bricked even though it clearly says m8 for the model number and on top of the box.

                so here is how I unbricked it. jumper the pins between the usb and hdmi port (mine had no pins so I just soldered a piece of wire on) then short pins 17 + 18? on the nand and plug the usb cable in..you should here windows detect the box now load usb burning tool and load the firmware file above. now if usb burner has detected the box remove the short from the nand and flash the device. it would fail at about 4% until I removed the nand short then it flashed 100%

                after this you can update the box with any m8s firmware!

                edit: I just tried again with the jumper by the usb removed and it worked so you don't have to do that bit. just make sure you have a pin or something shorting the nand pins until usb burning tool detects it then remove pin

                Hi,

                I tried the file, i have a m8s , ott box - M8 V8_1 clone - 20150418 .. the Aml burn tool hits 97% and fails with

                [23:13:12 836][HUB3-2][Err]--[0x30405004]UBOOT/Partition system/Verify patition/Error result
                [23:13:12 836][HUB3-2][Inf]--Close device handle 0x00000450

                And it keeps repeating to download the firmware, hits 97% and starts the process, any clues what to try ?

                i tried a bunch of things nothing seems to work..

                Comment


                  #38
                  USB Upgrade Tool

                  Trying to unbrick two M8 OTT boxes, both with an Amlogic S802 CPU/GPU system-on-chip, noticed the following:

                  Error: 'low voltage' : use a more recent version of the upgrade tool.
                  Versions 2.0.8 and 2.0.9 (both showing v2.0.7 in 'About') work fine.

                  Error: [0x10105002]Romcode/Initialize DDR/Read initialize status/USB Control setup error
                  This indicates that the image that made it through the parsing check by the burning programme actually does not fit the box in question.
                  Try finding another .img that fits your box and is an .img file meant for use by the USB upgrade tool.
                  Here the .img inside Em9_ap6330_2g8g_150203_usb.rar worked.

                  Error: the .img file not making it through the initial parsing check when loading the file
                  A characteristic of the proper type of .img file is that in viewing them with an hex editor one sees in the very beginning of the file readable entries like 'USB', 'DDR', 'PARTITION', UBOOT_COMP, and 'UBOOT'.
                  The .img file name extension is also used by Android based firmwares inside .zip files but those are not suitable for the USB_Upgrade_Tool, nor are the recovery.img files in many ROM images.

                  Error: the M8 box not being seen by the USB Upgrade Tool
                  I have two M8 boxes, externally identical except for the bottom sticker and both of the black rectangular type with shiny 'M8' on top. Inside the black encasings one finds the same system components but with a different PCB lay-out, as it happens both from week 38 in 2014.
                  The boxes both have two USB connectors. Both did not need the bridge between the USB abd HDMI to be shorted for the upgrade to work.
                  One box (A) needed to be powered to have its LED lit up, the other (B) got always power as soon as one of the USB connectors got connected to the PC.
                  A: use the USB connector right next to the HDMI, start the programme, and power the box; the programme then sees the box.
                  B: start the programme, connect to the outer most USB connector and the programme will see the box. No need for external power.

                  The PCBs also differ in the order of the serial interface pins.
                  One has GND, RX, TX, 3.3V and the other GND, TX, RX, 3.3V

                  Watching what CPU is reported by Linux during boot in both boxes the ARM v7 rev. 1 Meson 8 quad-core processor is reported.
                  Took me a while to figure all this out and hope this saves you time!

                  good luck!

                  Comment


                    #39
                    Originally posted by Ploggy View Post
                    Right I'll put it out there for anyone else with our mobo version (so far it works for M8 V8_8 and M8 V8_6)

                    (THIS IS TO UNBRICK NOT UPDATE YOUR M8)
                    (USE AT YOUR OWN RISK)

                    Things your going to need:
                    M8S_S812_2GB_26102015.zip
                    Amlogic_SDcardMaker_BootcardMaker_burnBootCard_v1. 0.1.zip
                    A Blank SD Card

                    ​1.Download the Firmware from here: https://mega.nz/#!V08yhQ6C!e37b8y7F6...T1b5Ld2vwmTJa0
                    and SD Boot Maker from here: http://www.mediafire.com/download/mf...ard_v1.0.1.rar

                    2.Once Firmware and SD Card Maker has downloaded, extract each to a folder, insert your blank SD Card and run the SD Card Maker.

                    3.load your SD Card, check the "To Partion and Format" option and select U-Boot.bin file from the extracted M8S_S812_2GB_26102015.zip NOT FROM THE SD CARD MAKER FOLDER and click "MAKE"

                    4.Once the Card is Formatted and finished drag the 4 files from the M8S_S812_2GB_26102015.zip (Recovery.img, aml_autoscript, factory_update_param.aml and bcm4335-ota-20151013.zip) to your now formatted SD CARD.

                    5.Pop your SD Card into your M8 Box and hold in the Reset Button (in the AV port) and power up the Box.

                    If all went well the blue light should come on and you should see the Green Android Robot screen with a blue progress bar installing the Firmware. (you can release button now)
                    Let it do it's thing and it should reboot back to normal.
                    it works. many thanks

                    Comment


                      #40
                      I too have a 'bricked' M8S but the pics I've seen so far bear no relation to my box, the NAND is a Samsung KLMBQWEPD B031. I tried flashing from SD with the files I got from China Gadgets M8S_S812_2GB_2610215, but all I get is the Amlogic logo sitting there for the rest of the day aany refuses to let me 'toothpick' to get to recovery!
                      Amlogic cardmaker doesn't MAKE on any SD card I've tried (says success but lies, copies nothing to SD ) and the toothpick method just doesn't work so It looks like I'll have to short out pins on the NAND (Samsung et al) but can't figure out which pins are which? I do have the SD files for the M8S but getting into recover mode is impossible without the shorting pins method.
                      Does anyone have any ideas?

                      Comment


                        #41
                        Reply to MAGUCT, I have the same board as you have but I was told it was the 2Gb type? I couldn't get any of toulkd you tell me whay image you used for the 1Gb model please?

                        Comment


                          #42
                          Great news, I got the CORRECT image for my M8S with the larger heatsink and the Samsung NAND. It's available from https://androidfilehost.com/?fid=962187416754477252. Hope this helps others.
                          Thanks to everyone who tried to help

                          Comment


                            #43
                            I forgot to mention. You'll have to use USB burning tool to flash the image to your M8S. Start USB Burning Tool and select the image to flash, get your male to male USB lead, insert into your computer, hold the 'toothpick' into the AV port of the box and press and hold it in. At the same time insert the other end of the USB lead into the OUTSIDE USB port on the box. you'll see the CONNECTED message in the burning tool, just click on start and that'll do the job.
                            Hope this helps someone.

                            Comment

                            Working...
                            X