Announcement

Collapse
No announcement yet.

M8s s812 ap6330 no Wifi, no Bluetooth !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by JustMe View Post
    Ask your seller to supply you with stock rom, they have tried to flash it with non generic firmware
    Hello!! I got firmware which is working good...only issue is i have to wipe dalvic cache every time i am booting device, otherwise it stucks on boot screen

    Comment


      #32
      I write here how I unbrick device :
      http://freaktab.com/forum/tv-player-...-kca-003/page4

      Comment


        #33
        Originally posted by hipisxbit View Post
        I write here how I unbrick device :
        http://freaktab.com/forum/tv-player-...-kca-003/page4
        Ok...got bricked my device as well with that firmware which has wifi and bt....but then i reflashed with autorom and then again with n200 c ...and its working- the only problem have to wipe dalwik cache before boot in twrp...iam happy so far

        Comment


          #34
          Originally posted by dincis1 View Post
          Ok...got bricked my device as well with that firmware which has wifi and bt....but then i reflashed with autorom and then again with n200 c ...and its working- the only problem have to wipe dalwik cache before boot in twrp...iam happy so far
          I dont even have to wipe cache. I just have to go in twrp to boot the box after its being switched off otherwise it stuck on boot logo. Does anybody have some explanation??

          Comment


            #35
            Originally posted by dincis1 View Post

            I dont even have to wipe cache. I just have to go in twrp to boot the box after its being switched off otherwise it stuck on boot logo. Does anybody have some explanation??
            Got it working. Made a backup in Twrp. Then flashed different rom which was booting ok. Back to Twrp just did dalvik and cache wipe and restored firmware which was backed up earlier. Its working perfect now.

            Comment


              #36
              Hmm...i have mail from my SUPPLIER - link to firmware...

              https://drive.google.com/file/d/0B8u...ew?usp=sharing

              Comment


                #37
                Originally posted by dincis1 View Post
                Got it working. Made a backup in Twrp. Then flashed different rom which was booting ok. Back to Twrp just did dalvik and cache wipe and restored firmware which was backed up earlier. Its working perfect now.
                If my supplier does not help , I hope that you will help me . First, I try the firmware from it, as it fails, I will contact to You, tell me step by step how you did it. I do not want to another hard brick .

                Comment


                  #38
                  Originally posted by hipisxbit View Post
                  If my supplier does not help , I hope that you will help me . First, I try the firmware from it, as it fails, I will contact to You, tell me step by step how you did it. I do not want to another hard brick .
                  Flash your autorom firmware first, then one of those firmwares we were downloading from baidu (testoolm8s, or firstsing, or dincis firmware). Then flash this n200c firmware. Then install twrp m8n 2.8.7. and make a backup. Mine was stuck on boot every time i switched it off and wanted to turn on, so i used twrp to just reboot the box. So to fix this problem i started all ower again.(keep in mind i did abackup in Twrp).... So, i flashed autorom again, then i flashed dincis firmware from autorom recovery menu. Then i installed Twrp again wiped dalvik and cache in adwanced wipe, mounted sd card where i saved backup for n200c and restored. Now everythong working nice. Even its possible to turn on and off device with remote

                  Comment


                    #39
                    I litle prblem..when i flasing n200c firmware my device hard bricked - no recovery....no boot

                    Comment


                      #40
                      Originally posted by hipisxbit View Post
                      I litle prblem..when i flasing n200c firmware my device hard bricked - no recovery....no boot
                      Hmm..thats strange...just try to plug in power and connect nand pins

                      Comment


                        #41
                        My suppiler firmware not works, i create sd card burning, flashing 10% and stop with android robot (X) screen

                        Comment


                          #42
                          Originally posted by hipisxbit View Post
                          My suppiler firmware not works, i create sd card burning, flashing 10% and stop with android robot (X) screen
                          that happened to me few times as well with grreen robbot and x....try to reflash with different firmware and then try agaiin with yours....trust me

                          Comment


                            #43
                            Originally posted by dincis1 View Post
                            that happened to me few times as well with grreen robbot and x....try to reflash with different firmware and then try agaiin with yours....trust me
                            Ok I try today.
                            Strange , but then a try flashing in TWRP from zip update, TWRP not flash :/ Error patritions info.
                            But I try anyway, otchers firmwares today.
                            Last edited by hipisxbit; 11-25-2015, 21:57.

                            Comment


                              #44
                              Originally posted by hipisxbit View Post

                              Ok I try today.
                              Strange , but then a try flashing in TWRP from zip update, TWRP not flash :/ Error patritions info.
                              But I try anyway, otchers firmwares today.
                              Try to flash autorom firmware first, then try to burn new firmware img file...use uboot.bin and aml files from autorom firmware.., see how it goes...dont use twrp yet

                              Comment


                                #45
                                Ok , i ubricked device now... Again...but this time i hard to do it. Tommorow i expain how, in my topic...
                                Anyway my suppiler write to me, he is want send me new one TV BOX, when i start TWRP form SD card, i do backup rom.
                                If i haved succes with TWP recovery backup restore in my device, i sent tv box him back

                                Comment

                                Working...
                                X