Announcement

Collapse
No announcement yet.

M8s s812 ap6330 no Wifi, no Bluetooth !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dincis1
    replied
    Originally posted by M8SSS View Post
    It was a random **** purchase so no dice there.
    Anyway I'm now using the mat n200c Rom from post #13 and managed to fix the boot freeze problem using your technique in post #35 so thanks for that.
    The ethernet speed is a bit rubbish for some reason but it will do for now.
    Is there some reason all the google drive links don't work any more or is that from my side?
    Yep, they are not working, checked today...probably the owner of the links wiped them...i had the same problem with boot freeze and found that workaround...probably its something to do with uboot.bin . As u do a backup it probably dont recover uboot , in that case its using preavios flashed uboot, thats only my guess. Why are you trying to find stock fm, it was abit of rubbish laggy imo, this one very stable

    Leave a comment:


  • M8SSS
    replied
    It was a random **** purchase so no dice there.
    Anyway I'm now using the mat n200c Rom from post #13 and managed to fix the boot freeze problem using your technique in post #35 so thanks for that.
    The ethernet speed is a bit rubbish for some reason but it will do for now.
    Is there some reason all the google drive links don't work any more or is that from my side?

    Leave a comment:


  • dincis1
    replied
    Originally posted by M8SSS View Post
    Hi Dincis1,
    Thanks for the reply. I have a working box with another rom on it. I'm just after the stock ROM (Skykirin KOT49H.20150623 test-keys) if possible which I did not backup unfortunately.
    Now I know how to using TWRP though.
    Those google drive links don't work? Is the stock rom in one of those links?
    Maybe if someone buys one of these boxes they could backup the rom and share with us. A long shot but worth an ask.
    Thanks.
    No unfortenately i dont have stock rom, i didnt back it up. I enquired seller for firmware, he gave me the wrong one so i gave up. Maybe you can ask from your seller for one?

    Leave a comment:


  • M8SSS
    replied
    Hi Dincis1,
    Thanks for the reply. I have a working box with another rom on it. I'm just after the stock ROM (Skykirin KOT49H.20150623 test-keys) if possible which I did not backup unfortunately.
    Now I know how to using TWRP though.
    Those google drive links don't work? Is the stock rom in one of those links?
    Maybe if someone buys one of these boxes they could backup the rom and share with us. A long shot but worth an ask.
    Thanks.
    Last edited by M8SSS; 12-13-2015, 04:48.

    Leave a comment:


  • dincis1
    replied
    Originally posted by dincis1 View Post

    First of all get twrp recovery for m8n 2.8.7.0. Put it on sd card and rename to recovery.img. Make a full back up of all partitions on to external sd card. If thays done , i will tell you what to do next.
    Then make a bootable sd card using amlogic bootcard maker . Here is the firmware link https://drive.google.com/file/d/0B8u...ew?usp=sharing
    Put three files on bootable sd card. This is img firmare. And with av method flash it the blue light should blink. When its finished it will restart and you will get black screen , dont worry its ok, you will still can get into recovery.
    Next step download this firmware and put on sd card. Here is the link https://drive.google.com/file/d/0B8u...ew?usp=sharing
    Next step..very important one...Now boot into first downloaded firmwares recovery(dont put sd card with second firmware in yet) Just boot into first flashed firmwares recovery using av method. When in recovery do a factory reset wipe data and cache. When thats done dont reboot, put sd card in slot and choose update from ext and then choose firmware on sd card. When its done, reboot device. This firmware works, but no wifi no bt.
    Next step...power off device, prepare sd card with twrp recovery for m8n 2.8.7.0, rename it to recovery img and with av method boot into twrp first choose option wipe, adwanced wipe, check two options, cache and dalvik cache and wipe them. .next choose option install look for your recovery img on ext sd card ,select it and flash it in recovery partition...Next step put in sd card with preaviosly made backup of your system with working wifi and do a restore. When its done reboot system and everything is working. I used 2 or three sd cards for quicker job. Let me know, how did it go...good luck

    Leave a comment:


  • dincis1
    replied
    Originally posted by M8SSS View Post
    Hey Hibisxbit,
    I have the exact same PCB as you have (KCA-003 ver1.0) and have been trying out many different roms after I thought I could improve. Big mistake as I should have kept with the one that came with it.
    The origonal rom actually played all video formats fine including 4k HEVC. Every rom ive tried since has a problem with HEVC with out of sync audio and such.
    Is there nowhere that has the orig ROM? ive tried so many now my head is in a spin. I thought the Mat n200c one here had done it as it was the first in a while to make the wifi work but then has the re-boot sticking error as you mention.

    My original said

    Build Number :
    M8S build KOT49H.20150623 test-keys

    Kernel Version :
    3.10.33
    [email protected] #5
    Wed Jun 17 09:02:15 CST 2015

    thanks for any help
    First of all get twrp recovery for m8n 2.8.7.0. Put it on sd card and rename to recovery.img. Make a full back up of all partitions on to external sd card. If thays done , i will tell you what to do next.

    Leave a comment:


  • M8SSS
    replied
    Hey Hibisxbit,
    I have the exact same PCB as you have (KCA-003 ver1.0) and have been trying out many different roms after I thought I could improve. Big mistake as I should have kept with the one that came with it.
    The origonal rom actually played all video formats fine including 4k HEVC. Every rom ive tried since has a problem with HEVC with out of sync audio and such.
    Is there nowhere that has the orig ROM? ive tried so many now my head is in a spin. I thought the Mat n200c one here had done it as it was the first in a while to make the wifi work but then has the re-boot sticking error as you mention.

    My original said

    Build Number :
    M8S build KOT49H.20150623 test-keys

    Kernel Version :
    3.10.33
    [email protected] #5
    Wed Jun 17 09:02:15 CST 2015

    thanks for any help

    Leave a comment:


  • dincis1
    replied
    [QUOTE=hipisxbit;n540984]

    So..i use the same version.I thought you had a different version[/QUOT
    Yes the same....some time ago iwas using 2.8.5 for mxiii

    Leave a comment:


  • hipisxbit
    replied
    Originally posted by dincis1 View Post
    So..i use the same version.I thought you had a different version

    Leave a comment:


  • dincis1
    replied
    Originally posted by hipisxbit View Post

    Do you have file Twrp who works with yours device ? Share it for me.
    I am using this one http://www.freak-tab.de/abdul_pt/aml....8.7.0_M8N.img

    Leave a comment:


  • hipisxbit
    replied
    Originally posted by dincis1 View Post

    I think you can try root your box with twrp
    Do you have file Twrp who works with yours device ? Share it for me.

    Leave a comment:


  • dincis1
    replied
    Originally posted by hipisxbit View Post

    I backup rom for twrp from the new device name M8S n200c. Restored this firmware on My old device works, but still no wifi and bluetoth. If you device works firmware n200c , try it if you want.
    Enyway for 2 days, i sent on back to my supiller old tv box, and new TV Box stay with me. I only have a problem because there is no root: /

    here is : https://drive.google.com/file/d/0B8u...ew?usp=sharing
    I think you can try root your box with twrp

    Leave a comment:


  • dincis1
    replied
    Thanks anyway...I dont want to try at the moment, because my box is working perfect...wifi and bt perfect

    Leave a comment:


  • hipisxbit
    replied
    Originally posted by dincis1 View Post

    Ok....yes, back it up, but use twrp m8n , cause there was something wrong running twrp for n200. Anyways see how it goes and let me know.
    I backup rom for twrp from the new device name M8S n200c. Restored this firmware on My old device works, but still no wifi and bluetoth. If you device works firmware n200c , try it if you want.
    Enyway for 2 days, i sent on back to my supiller old tv box, and new TV Box stay with me. I only have a problem because there is no root: /

    here is : https://drive.google.com/file/d/0B8u...ew?usp=sharing

    Leave a comment:


  • hipisxbit
    replied
    Originally posted by dincis1 View Post

    Ok....yes, back it up, but use twrp m8n , cause there was something wrong running twrp for n200. Anyways see how it goes and let me know.
    I using TWRP for M8N.

    Leave a comment:

Working...
X