Announcement

Collapse
No announcement yet.

New firmware 108L1 for MXIII Plus_20160604

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New firmware 108L1 for MXIII Plus_20160604

    Hey guys, i didnt have much time recently, so i nearly missed that one, so with no further delay:

    http://www.tronsmart.com/?p=8202

    Official changelog:

    1.Add apps with 31-Keys and 1/A key-function.
    3.Updated Yahoo weather.
    4.Updated KODI to 16.0.
    5.BT MAC changable
    6.Blue color when choonsed on setting
    7.Sync time to internet
    8.Fixed can’t enter system when autoreboot
    9.Fixed only show 10MB when connect 2TB HDD.
    10.Default Wi-Fi on.

    Any comments on the rom are welcome, i am cureently on vacation, so will take me some days to flash...

    #2
    So would this firmware be compatible with MIII-G? I FLASHED the 106L1 b4 from tronsmart it worked..will this work with no problems ??thank you!

    Sent from my SM-N910F using Tapatalk

    Comment


      #3
      Originally posted by warlock09 View Post
      So would this firmware be compatible with MIII-G? I FLASHED the 106L1 b4 from tronsmart it worked..will this work with no problems ??thank you!

      Sent from my SM-N910F using Tapatalk
      Yes, these two boxes are actually the same but with different branding.

      Comment


        #4
        Originally posted by FadeFx

        Yes, these two boxes are actually the same but with different branding.
        Thank you!!

        Comment


          #5
          Originally posted by warlock09
          Thank you!!
          It worked updated to 108L1..thanks..

          Comment


            #6
            Originally posted by warlock09 View Post
            It worked updated to 108L1..thanks..
            Any changes you can see except the mentioned?

            Comment


              #7
              Hello,

              Has anyone noticed the Mxiii with 108L not having sound when it fresh boots? (system wide) I have to unplug and replug the HDMI cable for sounds to come back. Used a few cables and my dads box does the same on different TV.

              Hoping to find a solution!

              Comment

              Working...
              X