Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Any thoughts on this box? MXQ Pro+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    With sub $50 tv boxes half of the advertised features won't work and you will also receive no firmware updates to solve your problems.
    Why are the MX* tv boxes so cheap?
    - Lower quality components are used, less performance, lower speed RAM, weak wifi & ethernet speeds
    - Advertised features are false or misleading
    - No support or firmware updates.
    - Using the Ship and forget method

    If manufacturers get the cheapest selling price, they can sell 100k+ units and make a nice profit.
    Next time people will just buy their upgraded box, hoping that all the problems they had with the previous one will be solved.
    And so all these no name manufacturers producing MX* devices just keep on manufacturing these broken boxes with the same tactic.
    The name MXQ originated from selling fake Matricom G-Box Midnight tv boxes.
    People thought they were buying genuine G-Box Midnight tv boxes and so all these clone tv box manufacturers started new businesses selling fake low quality ones.
    http://matricom.net/generic-chinese-...thentic-g-box/

    If someone wants a working S905 tv box, look for one with a price range of $60-$100.

    Comment


      #77
      There is a huge bug that i cant browse SAMBA shares via LAN under KODI/SMPC/VidON/Openelec. I cant add movies to library, i cant play added movies from library, actually i cant do anything via LAN under KODI/SMPC/VidON/Openelec with SAMBA shares. The MAC address keeps changing every time the box is rebooted?!! All in all KODI IS NOT ******* WORKING WHEN IM ON LAN CONNECTION if its setup with SAMBA SHARES.

      All is working under wireless connection tho. Mac is not changing on every reboot, i can browse/add samba shares without any problem.

      Like SergV pointed this gigabit Ethernet is full of CRAP!!! Maybe its a driver issue and that CONSTANT CHANGE of MAC address is not right.
      Also i like to point that is not android issue only. I installed Openelec and MAC is still changing and cant browse the SAMBA shares.

      Comment


        #78
        Yet Another Flash sale, Yet Another price drop. The two MXQ Pro+ that I ordered from gearbest on April 26 and paid $49.63 USD for are still not even here and they keep dropping the price, now at $39.99 USD. I was given different responses to the two non-delivery after 25 days support tickets I opened, the first was wait 7-10 more days for further action and the other says, the delivery deadline will expire on Date 2016-07-04, we will offer you the right resolution for your case on this date.....So, I guess I'll have to wait some more time to see if they finally arrive or what the right resolution means before proceeding to Paypal disputes for the orders. From all the Gearbest orders I've placed, package tracking ends when the product leaves China, not one order shows packages passing through customs, let alone delivery.
        Funny though, the double male USB cable I ordered on **** from China on May 20 for programming the boxes arrived today.

        HK1 Pro Plus
        FlowFon F1
        H96 Pro+ (Wisdom-Green Board-2017-02-10 H96-S912-TVBOX(DDR4)-V0.2)
        MXQ Pro+
        R-TVBOX Mini+
        MK809III

        Comment


          #79
          Does SD-Robot's firmware make any difference to Gigabit performance?

          Comment


            #80
            Originally posted by Shimon View Post
            Does SD-Robot's firmware make any difference to Gigabit performance?
            No. it is bad Gigabit performance in Openelec and Ubuntu LInux too. :-(

            Comment


              #81
              SergV Is mii-tool (or equivalent) present on Android to force 100MBit?

              Comment


                #82
                I have no reset button and my MXQ pro plus box is bricked. 2g 16g

                Comment


                  #83
                  Originally posted by Tamika65 View Post
                  I have no reset button and my MXQ pro plus box is bricked. 2g 16g
                  Open flash tool, uosh a start/flash in it, and after plug the mxq on usb (without external power). It can be flashed by this way without pushing the reset with toothpick

                  Comment


                    #84
                    REMOVED

                    Originally posted by Shimon View Post
                    Is it for a Pro+ version? Probably wrong thread.
                    Last edited by Shomari; 09-04-2016, 00:56.

                    Comment


                      #85
                      Is it for a Pro+ version? Probably wrong thread.

                      Comment


                        #86
                        Thx sorry if posted on wrong thread! My apologies! Cheers

                        Comment


                          #87
                          Originally posted by SergV View Post
                          No. it is bad Gigabit performance in Openelec and Ubuntu LInux too. :-(
                          Hi, did you say ubuntu? Can you tell me how to do it?

                          Thanks

                          Comment


                            #88
                            http://freaktab.com/forum/tv-player-...thod-and-files

                            in this thread You have all what is needed

                            Comment


                              #89
                              Originally posted by fretes View Post
                              Hi, did you say ubuntu? Can you tell me how to do it?
                              You can run Ubuntu from SD card. There a lot information about it. See link above for example. I use ubuntu image from https://github.com/150balbes/Amlogic...5_LInux_SD_USB
                              (English text see on bottom of that page).

                              Comment


                                #90
                                hello SergV and kamacnik1 ... Thank you ..

                                Could you tell me if everything is working?? Wifi.. Bluetooth...etc...

                                And with openElec??

                                Thank you again

                                Comment

                                Working...
                                X