Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] Mecool M8S PRO W TVStock Nexus ROM (Android TV 7.1)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    anyone facing troubles with netflix? since yesterday i got an error tvq-pb-103 (2.10.0)
    ​​​​​​what could it be?

    Comment


      Same problem.
      Netflix screwed up something on his side. Nvidia and xiaomi only work with tvbox for this time. The problem is from about 24h. You have to wait until it repairs or until someone comes up with how to solve it.
      Children cry that there are no cartoons. The mother-in-law does not live without tv shows. I had to go stealing content from torrents and install kodi ;-)

      Comment


        Originally posted by hawkdown77 View Post
        anyone facing troubles with netflix? since yesterday i got an error tvq-pb-103 (2.10.0)
        ​​​​​​what could it be?
        I have exactly the same problem at first thought the Netflix update had somehow deleted my widevine L1 key or something, kind of glad that im not alone in having this problem! Ive spoken to Netflix tech support and they recommended I cycle the power a few times but no joy in getting it to work. Im using the nexus rom (M8s Pro L LB). Others have been told that the M8s Pro L is not officially supported by Netflix.

        Comment


          Originally posted by na5eer View Post

          I have exactly the same problem at first thought the Netflix update had somehow deleted my widevine L1 key or something, kind of glad that im not alone in having this problem!
          This problem is global and affects all boxes except xiaomi and nvidia. I found some problem reports on Reddit and a few local groups (Turkish, Polish, etc.). Netflix does not think about users of chinese boxes and I do not expect to quickly solve the problem

          Comment


          • Magendanz
            Magendanz commented
            Editing a comment
            According to Beelink rep: "Netflix wants to collect millions of dollars in royalties from us." Isn't it enough that they collect monthly fees from their subscribers?

          Originally posted by chmurson View Post

          This problem is global and affects all boxes except xiaomi and nvidia. I found some problem reports on Reddit and a few local groups (Turkish, Polish, etc.). Netflix has deep in the ass of users of chinese boxes and I do not expect to quickly solve the problem
          oh dear, but why should they have a problem with chinese manufacturers, xiaomi is a chinese manufacturer (their device works) and the mecool m8s pro L meets the hardware and software requirements for android tv os and DRM security for amazon video and Netflix. A55 holes...

          Comment


            Mecool users are not the same customer target. Netflix probably does not even test changes in its environment on other devices other than xiaomi/nvidia.

            Comment


              Originally posted by chmurson View Post
              Mecool users are not the same customer target. Netflix probably does not even test changes in its environment on other devices other than xiaomi/nvidia.
              True... however im sure there have been just as many mecool M8s Pro W/L's sold for them to see sense and realise the error of their ways!! plonkers!!

              Comment


                Returning to the topic related to rom.
                Has anyone tested the ethernet port? Although the system can see it, the port does not work (no detect cable connect when i pluged to switch).

                Comment


                  Originally posted by chmurson View Post
                  Returning to the topic related to rom.
                  Has anyone tested the ethernet port? Although the system can see it, the port does not work (no detect cable connect when i pluged to switch).
                  Maybe you need to disable wlan?

                  Sent from my POCOPHONE F1 using Tapatalk

                  Comment


                    After turning off wlan (via android switch off) there are no changes.
                    Eth0 interface does not wake (no LED indicating communication on the switch).
                    Manually adding IP to the interface with console do not solve problem.

                    Does anyone having the exact same device:
                    M8S Pro W and rom from this thread can test if ethernet works?

                    Comment


                      Originally posted by chmurson View Post
                      Returning to the topic related to rom.
                      Has anyone tested the ethernet port? Although the system can see it, the port does not work (no detect cable connect when i pluged to switch).
                      I initially had issues with my M8s Pro L nexus rom (LB) , but issue resolved once i bought a good quality Ethernet cable. I did not need to switch wifi.

                      Comment


                        Originally posted by na5eer View Post

                        I initially had issues with my M8s Pro L nexus rom (LB) , but issue resolved once i bought a good quality Ethernet cable. I did not need to switch wifi.
                        I tested on 3 different cables (cross, straight) and 2 different switches (100mbps, 1gbps)
                        The cables are 100% functional, the switches also (tested in other devices)
                        I think that it must be a problem in rom in this particular M8S Pro W model

                        Comment


                          Originally posted by chmurson View Post

                          I tested on 3 different cables (cross, straight) and 2 different switches (100mbps, 1gbps)
                          The cables are 100% functional, the switches also (tested in other devices)
                          I think that it must be a problem in rom in this particular M8S Pro W model
                          I have the exact model with this ROM. It works perfectly with Ethernet & WiFi.

                          Comment


                            Originally posted by apotsi View Post

                            I have the exact model with this ROM. It works perfectly with Ethernet & WiFi.
                            Thx, so I must return my device to warranty repair ;(

                            Comment


                              I had few of them. I didnt tried eth ever. Wifi worked really fine.

                              Sent from my POCOPHONE F1 using Tapatalk

                              Comment

                              Working...
                              X