Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Mini M8S II 4K Smart TV Box Amlogic S905X 2/8GB WiFi 10/100 LAN BT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by daghi6
    Hi, I have a MniM8S and it is equipped with android 5.1.1. I have a problem: it works fine but, precisely every hour it disconnects from the network and the only way to make it work again is to switch off the device and switch on again. After this operation it works fine again and after one hour.......Someone has the same problem? Someone knows how to fix it?
    This thread is for the Mini M8S II.

    Comment


      Just got a new update today. Yay! It's the p212-userdebug 6.0.1 MCH19J 20160903 test-keys.

      I keep getting the ENTER key as a "q", so they haven't changed that, and audio passthrough on KODI is still stuttering, so... Anybody noticed any change?

      Comment


        Got the update also, but did not see any improvements.
        MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

        Comment


          Got the update and installed, don't know what the minor improvements are but security updates are still at begin June 2016, so that's an enormous fail.

          One thing detrimental about this update for me is you tube is not working now. The box freezes when you tube is opened. After some minutes clicking wait every 2 seconds, and when you tube does eventually open you tube streams to play, the box freezes again for some minutes and then the stream fails to play and so it goes ad infinitum.

          Have to downgrade back to the previous the rom now.

          Looks like this box and its rom updates is another piece of junk.

          My Himedia Q3II from 2013 is working better than all the crappy media boxes out there, although there are no updates for it.

          You tube vids are also not working through the browser with this update.

          What on earth did the developer of this ROM update do to break the basic functioning of you tube.
          Last edited by Comeandgetme; 09-07-2016, 08:18.

          Comment


            I just tried YouTube and it works fine for me. Maybe something didn't install properly, have you tried doing a factory reset?

            Comment


              Originally posted by solitron View Post
              I just tried YouTube and it works fine for me. Maybe something didn't install properly, have you tried doing a factory reset?
              Thanks for the reply.

              Yeah, I've done a factory reset, rebooted several times, uninstall, clear cache reinstall different versions of the apk, sadly all not working.

              Everything else seems to be booting and opening as it should.

              Just reinstalled chrome apk and its crashing every time I open it.

              I've tried opening you tube through other browsers and in all of them when I play a you tube stream I get a black screen, the you tube apk's are definitely not working for me.

              I'll reinstall the previous version of the rom where everything was working and then hope I can turn off the updates.

              Maybe google is jinxing me?

              Comment


                Originally posted by Comeandgetme View Post

                Thanks for the reply.

                Yeah, I've done a factory reset, rebooted several times, uninstall, clear cache reinstall different versions of the apk, sadly all not working.

                Everything else seems to be booting and opening as it should.

                Just reinstalled chrome apk and its crashing every time I open it.

                I've tried opening you tube through other browsers and in all of them when I play a you tube stream I get a black screen, the you tube apk's are definitely not working for me.

                I'll reinstall the previous version of the rom where everything was working and then hope I can turn off the updates.

                Maybe google is jinxing me?

                Yes, maybe Google doesn't like you. :P

                Maybe you could give the Frankenstein firmware a try. I was starting to consider installing it myself, but I wanted to keep things "official" a little longer. But I think it's worth a try, it might revive your box.

                Comment


                  Originally posted by solitron View Post


                  Yes, maybe Google doesn't like you. :P

                  Maybe you could give the Frankenstein firmware a try. I was starting to consider installing it myself, but I wanted to keep things "official" a little longer. But I think it's worth a try, it might revive your box.
                  OK, I've solved it.

                  I remember reading on CNXsoft that when an SD card is installed it caused some kind problem with the update. I forgot I had an SD card installed.

                  Although I had no pb with the update, it seems it was preventing you tube from working. I removed the SD card, started you tube and have reinserted the sd card and all is now working as it should.

                  Comment


                    New problem,
                    USB sound device is not working and not recognized with this device and ROM.

                    You tube apk's and streaming you tube in a web browser is acting up and giving problems again.

                    Comment


                      Firmware rv103_20160805 with ROOT: https://yadi.sk/d/pXPuZNLuvASkx
                      Thanks guy from Russia: PointUser.

                      - add ROOT
                      - Fixed ENTER key on the external (USB) keyboard

                      Set using "Amlogic USB Burning Tool" and cable USB A Male - A Male.
                      In the program "Amlogic USB Burning Tool" press the start button.
                      Press the RESET button at the TV box, and plug the cable USB A Male - A Male.

                      Important!!! When you first start to run the program SetCPU, and update. (run SetCPU --- select new user --- select normal update. Done!)
                      And.... it is not necessary to update 20160903 (loading may break) I'm not sure what will happen
                      Last edited by vldim; 09-16-2016, 19:45.

                      Comment


                        Fix passthrough (need ROOT)
                        Thanks guy from Russia: Igloo74
                        https://yadi.sk/d/ddqUr1afvCzdp
                        Install apk, hit reboot, gave SU permissions. Done!


                        Enable HDMI-CEC (need ROOT)
                        To file /system/build.prop add a line to the end :
                        ro.hdmi.device_type=4


                        Install TWRP (need ROOT)
                        Thanks guy from Russia: HELL_IS_MY_HOME
                        1. Download https://yadi.sk/d/NEKP92ZtvHAzf
                        2. Rename it to the Recovery.img and copy on the SD card.
                        3. Disconnect the power.
                        4. Press the RESET button at the TV box, and turn on the power.
                        5. boot TWRP.
                        6. authorizes the modification of systems.
                        7. To leave forever TWRP: install Recovery.img -> Install image (select Recovery).
                        Last edited by vldim; 09-17-2016, 08:42.

                        Comment


                          This is just what I needed, thank you so much! I'm going to try it right away.

                          EDIT (First impressions):

                          It's rooted, yay! I feel like the menus are faster when I move around them with my USB wireless mini-keyboard. There used to be a short delay between the key press and the action, but I don't feel it anymore. Maybe it's just my imagination?

                          Also, I'm so happy I can use the ENTER key now! It's gonna take some getting used to after all this time. :P
                          Last edited by solitron; 09-16-2016, 10:44.

                          Comment


                            Yes, firmware "rv103_20160805 with Root" is very fast and stable!
                            I'm impressed.

                            Comment


                              Hi, is this upgradeable to 20160904 and onward version?

                              Comment


                                Does it fix the purple screen issue?
                                http://freaktab.com/forum/tv-player-...0-lan-bt/page9

                                Comment

                                Working...
                                X