Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

USB Burning Tool Error restore firmware

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    What is error connect status 2 mean? I tried to flash the firmware but unknown device in Device Manager?

    [13:24:06 176][Global][Inf]--Scan usb device
    [13:24:06 176][Global][Inf]--Aml scan WorldCup Device
    [13:24:06 178][Global][Inf]--Host: Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
    [13:24:06 178][Global][Inf]--DevPath:\\?\pci#ven_8086&dev_1c26&subsys_844d1043& rev_05#3&11583659&1&e8#{3abf6f2d-71c4-462a-8a92-1e6861e6af27}
    [13:24:06 178][Global][Inf]---->Roothub:USB#ROOT_HUB20#4&26e3f77d&0#{f18a0e88-c30c-11d0-8815-00a0c906bed8}
    [13:24:06 178][Global][Inf]-------->[Port0]USB#VID_8087&PID_0024#5&73652c6&0&1#{f18a0e88-c30c-11d0-8815-00a0c906bed8}
    [13:24:06 179][Global][Err]---------->[Port0]Error connect status 2
    [13:24:06 181][Global][Inf]---------->[Port1]Other device
    [13:24:06 181][Global][Inf]---------->[Port2]NoDeviceConnected
    [13:24:06 181][Global][Inf]---------->[Port3]NoDeviceConnected
    [13:24:06 181][Global][Inf]---------->[Port4]NoDeviceConnected
    [13:24:06 181][Global][Inf]---------->[Port5]NoDeviceConnected

    Comment


      #17
      I'm experiencing this issue with USB Burning Tool 2.0.8 and the ATV Port f/w from Megandenz (sp?). I'm flashing the Mecool M8S Pro +.

      I get the error ReadCheckPara failed and the flash stops at 4%. I've tried unchecking the Temperature Range, putting in various ranges, starting the firmware application process before device connect, all with no joy.

      Any assistance would be greatly appreciated.

      Comment


        #18
        stuck there too Alfawise h96pro plus Click image for larger version

Name:	4%.jpg
Views:	19043
Size:	166.2 KB
ID:	698962

        Comment


          #19
          FLASHED IT ! PRESS START in usb burning tool , then plug power adapter , then hold Reset button , then plug USB!

          Comment


            #20
            Originally posted by IannisB View Post
            FLASHED IT ! PRESS START in usb burning tool , then plug power adapter , then hold Reset button , then plug USB!
            Not working. I stoped in 4% "download UBOOT". I have a file named UBOOT.bin... what its this?

            Comment


              #21
              Flashed with USB Burning Tool v2.1.6. Always stuck at 4%, changed the temp to 10/80 got stuck at 98% then changed the temp setting to 0/90 and SUCCESS 100%

              Comment


                #22
                Same problem with my mxq pro+ A905X

                The process stops at 4% and i get the following errors in the log:

                [21:52:42 732][HUB6-2][Err]--generatedAddSum:0xfc1a4d74;srcAddSum:0xc5e130e0;ru nResult:0x e6;paraMagic:0x7856efab
                [21:52:42 732][HUB6-2][Inf]--ReadCheckPara failed
                [21:52:42 732][HUB6-2][Inf]--m_iFileIndex:0
                [21:52:42 810][HUB6-2][Err]--[0x11000902]Unknown
                [21:52:42 810][HUB6-2][Inf]--Close device handle 0x0000042c

                Nothing changes if i change the settings of the temperature
                Last edited by Nicarar; 07-10-2018, 20:24.

                Comment


                  #23
                  My discover, maybe help you:

                  **ID: USB_BURNNING_TOOL 2.0.8 or newest [SOLVED]**
                  Description: parse burning image fail
                  Solution: Unpack .img like zip!!!

                  **ID: ReadCheckPara failed with [0x11000902]Unknown [SOLVED]**
                  Description: Installation process stuck on 4% with message in log: ReadCheckPara failed; [0x11000902]Unknown; I didn't change temp in app.
                  Solution: Check motherboard by android system info. Compare model board with img file(some people add it to img name). This error mean that you img is not for your board(board is more important then device model). Manufacter build the same model with different motherboard. Problem isn't related with cabel or usb_burnning_tool verison.
                  My motheboard p212_9377; device MXQ PRO+ 4K; CPU S905x. I used img for tx7 from https://mega.nz/#!8VxwyDLK!swvvVOEe-...DBpJH64ky1f-Po. KODI, Netflix, eth, remote controller work
                  Person help resolved problem: pawel1234q from forum.android.com.pl (THX A LOT)

                  Comment


                    #24
                    Originally posted by daf52 View Post
                    Flashed with USB Burning Tool v2.1.6. Always stuck at 4%, changed the temp to 10/80 got stuck at 98% then changed the temp setting to 0/90 and SUCCESS 100%
                    This is too crazy..after changing temperature setting it worked for me too! Whats this?!?!?!!?

                    Comment


                      #25
                      Click image for larger version  Name:	Untitled.jpg Views:	61 Size:	145.6 KB ID:	783015
                      Originally posted by yarahu View Post
                      My discover, maybe help you:

                      **ID: USB_BURNNING_TOOL 2.0.8 or newest [SOLVED]**
                      Description: parse burning image fail
                      Solution: Unpack .img like zip!!!

                      **ID: ReadCheckPara failed with [0x11000902]Unknown [SOLVED]**
                      Description: Installation process stuck on 4% with message in log: ReadCheckPara failed; [0x11000902]Unknown; I didn't change temp in app.
                      Solution: Check motherboard by android system info. Compare model board with img file(some people add it to img name). This error mean that you img is not for your board(board is more important then device model). Manufacter build the same model with different motherboard. Problem isn't related with cabel or usb_burnning_tool verison.
                      My motheboard p212_9377; device MXQ PRO+ 4K; CPU S905x. I used img for tx7 from https://mega.nz/#!8VxwyDLK!swvvVOEe-...DBpJH64ky1f-Po. KODI, Netflix, eth, remote controller work
                      Person help resolved problem: pawel1234q from forum.android.com.pl (THX A LOT)
                      Can you help me please because I do not have much information and did not understand exactly what you said, I have the same problem in the device H96 pro stick s921 ,bricked, whenever I try to install the system file stands at 4% once an unknown error appears [0x11000902] and error 0x10303004 appears, I tried All the ways I did not succeed in the installation as well as you have installed all the firmwars of the device H96 pro is useless every time this error appears, I hope I find help in solving this problem from you or anyone have info (:. Thanks
                      Attached Files
                      Last edited by Bloem; 09-08-2019, 17:30.

                      Comment


                        #26
                        anyone help me
                        Last edited by Bloem; 09-10-2019, 15:09.

                        Comment


                          #27
                          I solved my problem. I trying unbrick my Beelink GT1 Ultimate (708D0) and stop in this problem 4% [0x1303004]. Trying changing temperature setting and alternatives roms doesn?t help me.
                          After many tries i solved the problem change PC USB port. Connecting USB cable on back USB ports from my PC the burning tool reach 100%. TV Box working again with default factory image now (GT1_708D0.img).
                          New trick to try: change USB cable to another port.

                          Comment

                          Working...
                          X