Announcement

Collapse
No announcement yet.

X96 Mini TV Box Amlogic S905W + Android 7.1.2 + Quad-core Cortex-A53 + 4K VP9 H.265

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by hcardoso483 View Post
    Actually it may boot because it has it's own bootloader and uboot files these are the ones that you probably miss on your emmc when you first installed your firmware some how the chip was formated and there are no uboot info so it can not boot what i find strange is the pc not see your box (emmc) so next step is by shorting pins out but lets make sure that this is really the issue, you can always boot librelec, if you miss ubooth, i tested with mine recreated your steps and it's a go then i made a new sdcard with the previous firmware i was able to go back, so i just wonder did you erase your bootloader some of these devices come with locked bootloaders and if you erase them it will delete uboot too, so for what i believe one of these things is happening with your's is no uboot, or may be that the chip responsible for wakeup signal to the cpu is shorted (dead) if it is as soon as you apply power or plug in usb the box go straight to sleep mode open your box plug power for some 10 seconds and feel around the back of the board if you have a small transistor (MOSFET) like getting really hot compared to other components if you do there's your answer... I'm sorry if that is the case i cannot help you any further take your box to a electronics shop and see if they can replace that one... Let me know which one is it...

    Sent from my GT-N8000 using Tapatalk
    now i remember. The first time i burnt it to SD, i didnt untick any option, which is one of them is erase booloader. Is this why the internal booloader in my box was deleted?

    But after that happened, i read your comment (was it your comment or somebody else's, cant remember) about not to untick erase bootloader and i did follow the suggestion and repeat the whole process and it didnt work.

    Ok i'll try to follow mxqproject.com and ill let you know.

    thanks heaps

    Comment


      Originally posted by manusiabodoh View Post

      now i remember. The first time i burnt it to SD, i didnt untick any option, which is one of them is erase booloader. Is this why the internal booloader in my box was deleted?

      But after that happened, i read your comment (was it your comment or somebody else's, cant remember) about not to untick erase bootloader and i did follow the suggestion and repeat the whole process and it didnt work.

      Ok i'll try to follow mxqproject.com and ill let you know.

      thanks heaps
      I did try follow this instruction to install libreelec https://www.youtube.com/watch?v=avxAc0iJHcM

      And sorry to say it didnt work

      Comment


        new firmware: https://uploads.to/corfof2ng4lo

        Comment


          Originally posted by manusiabodoh

          I did try follow this instruction to install libreelec

          And sorry to say it didnt work
          Sorry to rad this news, i had a x96 mini with a hardware failure let me explain, like in every cpu there is a pin that receives a a signal ether to sleep or to wake, there is a little component in the back of the pcb that is responsible for generating these signal, in my case that component was shorted it's very easy to spot you just apply power and wait a couple of second's that component will be very hot, just open the x96mini with some plastic tool like a guitar pick or something like it, it doesn't have any screws on the bottom lid, then inside there are 3 screws holding pcb in place remove them then with or box plugged in to power feel the black components on the back of the bord, if you have one small component that is too hot, burning like hot, that is your problem that little thing is shorted and it doesn't send the wake signal to cpu that's way your box only shows red light no matter how you give it power find a way to replace that one or send it back see if they gibe you a new one, sorry mate i tried all i know, but this is beyond my capabilities...

          Sent from my GT-N8000 using Tapatalk

          Comment


            Is this box capable to play big 4k files?

            Comment


              Originally posted by hcardoso483 View Post
              Sorry to rad this news, i had a x96 mini with a hardware failure let me explain, like in every cpu there is a pin that receives a a signal ether to sleep or to wake, there is a little component in the back of the pcb that is responsible for generating these signal, in my case that component was shorted it's very easy to spot you just apply power and wait a couple of second's that component will be very hot, just open the x96mini with some plastic tool like a guitar pick or something like it, it doesn't have any screws on the bottom lid, then inside there are 3 screws holding pcb in place remove them then with or box plugged in to power feel the black components on the back of the bord, if you have one small component that is too hot, burning like hot, that is your problem that little thing is shorted and it doesn't send the wake signal to cpu that's way your box only shows red light no matter how you give it power find a way to replace that one or send it back see if they gibe you a new one, sorry mate i tried all i know, but this is beyond my capabilities...

              Sent from my GT-N8000 using Tapatalk
              All i can say is thank you so much for helping me. Really appreciate your help so far



              Comment


                Originally posted by manusiabodoh View Post

                All i can say is thank you so much for helping me. Really appreciate your help so far


                Sorry we couldn't be successful if the red light is on and you feel that component on the back of the PCB real hot return the box they will send you another one not all is lost a friend of mine here had a similar thing with an x96mini as well some of them are faulty they just short some component inside and red light never goes away again, I don't know where he's got the box from but I know they sent him anothe, try to return that one too

                Comment


                  I Wonder wether I can use Tx3 Max Firmware which comes with Bluetooth Support for x96mini?

                  Comment


                    Originally posted by soldiaz View Post
                    I Wonder wether I can use Tx3 Max Firmware which comes with Bluetooth Support for x96mini?
                    No you still miss the Bluetooth chip to enable Bluetooth option you edit build.prop and where is written xxxbluttothxxx=false you change it to true but that doesn't not enable Bluetooth it only shows the option in settings, you still need dongle and driers

                    Comment


                      Well that is what I thought.

                      But i can Install Bluetooth Firmware even If device does Not Support bt, right? Does Not Matter or does it?

                      Comment


                        It does becouse you still need to compile kernel with Bluetooth drivers, the kernel is kind of a translator if you don't teatch
                        it the language he can't translate (it's a bad example but I believe you understand) its not just having the drivers on the system/etc

                        Comment


                          Sure but if I flash tX3max Firm with bt in x96mini the Mini works, does it? I ASK because I would Like to stick with Just one firm

                          Comment


                            It depends on the driver itself, ether way you still needs to recompile or it won't work, it would be very lucky if the Bluetooth dongle has the same driver in the tx3max firmware if that was the case it just a matter of plug and play unfortunately it is not but have a go who knows it is a compatible one (chances are 1 in a 1000)

                            Comment


                              Hello everyone, I would like to know if someone has the firmware without root. I use Movistar Play which does not allow you to use it on root devices.

                              Comment


                                Originally posted by arqgerson97 View Post
                                Hello everyone, I would like to know if someone has the firmware without root. I use Movistar Play which does not allow you to use it on root devices.
                                Look out for a file called unsu.zip that will remove root binaries from the rom I believe you can find it on the SuperSU website, flash that in recovery and you will be unrooted, or you can hide the root with Magisk that's what I'd do instead

                                Comment

                                Working...
                                X
                                Warning: file_exists(): open_basedir restriction in effect. File(/var/www/clients/client1/web3/web/tmp/vbvurl97a4202b2f705faef1f99d2d22cc805e) is not within the allowed path(s): (/var/www/clients/client1/web11/web:/var/www/clients/client1/web11/private:/var/www/clients/client1/web11/tmp:/var/www/forum.freaktab.com/web:/srv/www/forum.freaktab.com/web:/usr/share/php5:/usr/share/php:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin:/dev/random:/dev/urandom) in .../vb/vurl.php on line 153