Announcement

Collapse
No announcement yet.

s905 Not recognised by o/s (No Beep when connected)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • krisomilo
    replied
    Hi Guys - I've been away - I haven't given up! I can get into the system by plugging it into a TV and using a mouse and keyboard to navigate to the File Explorer but from what I've read I just cannot see where to start - I am assuming that there is a text / configuration file that must be edited to allow the device to be recognised as a USB device on my PC. After that I can run up the installation tool and get the correct version installed. What file or files should I be looking out for - can anyone guide me please? Jean

    Leave a comment:


  • gefattern
    replied
    Hi ,

    shorting and connecting to Pc is not so hard , you first must find the right Rom ,

    then you can begin to restore with PC , good luck ,

    greetings / gefattern

    Leave a comment:


  • krisomilo
    replied
    Phew! All this is a million miles above my pay-grade. Still I'll poke around and look at some files.

    Leave a comment:


  • krisomilo
    replied
    Hi gefattren, I've just looked at an interesting thread on the
    KM63351011 IT-A1 chip - seems like quite a few people have had difficulties but at least they seem to be able to update their firmware whereas I can't get the PC to recognise my device. So maybe I have to try methodically shorting pairs of nand chips until one makes the PC wake up?
    Last edited by gefattern; 01-03-2019, 14:26.

    Leave a comment:


  • krisomilo
    replied
    Yes the pictures weren't as clear as I wanted but they originally exceeded the recommended size.
    Presume the WiFi chip is the one I have circled (see new picture)
    KM63351011 IT-A1 - that's where I'll start my search unless I am miles off.
    Mind you I wasn't sure what you meant by "short pins" but then the penny dropped!

    When I shorted the nand chip (see picture) there were two areas that reacted to a shorting:-
    - Red circle
    - Blue circle

    Both caused the LEDs in the orange highlight to switch off - so I assumed that was a reboot.
    According to a u-Tube tutorial (that I have stupidly lost) it does not matter if you do short the wrong pins - all you get is a green screen that can be cleared by shorting the correct pins.
    Who knows...
    Attached Files

    Leave a comment:


  • gefattern
    replied
    Originally posted by krisomilo View Post
    I posted the pictures yesterday but then received a message saying it was spam and would be checked by the moderator. Today nothing has appeared so I'll try again.

    These are pictures of the top and bottom of the circuit board -
    The problems I am having are
    (a) the WiFi will not switch on - I can slide the button across but then it hangs "Scanning" and the next time I boot up it is off again
    (b) the remote only works for switching on and off - and I have changed batteries!
    (c) the device when connected via a male-to-male cable is not recognised by my PC win10 and I've tried on a Win7 as well
    (d) my mistake was to load up the wrong firmware Celeron v1.0 which is ancient - the start of this post

    If anyone has been a careless as me and loaded up the wrong firmware and discovered a way of resetting the box I'd be really happy to learn how to do it!

    Thanks
    Hi ,

    what Wifichip , picture is unclear , for connecting to Pc , look for "shortPins" ,

    u can find many Infos about that here on FT , then search for the Rom with

    correct Wifidrivers ,

    https://forum.freaktab.com/forum/mai...short-location

    here some Infos about "shortPins" , remember your Box is a AML Box , hope

    you get it , but Please first read and search before you try it , if something

    unclear ask here or in the specific Thread , good luck , gefattern

    Leave a comment:


  • krisomilo
    replied
    I posted the pictures yesterday but then received a message saying it was spam and would be checked by the moderator. Today nothing has appeared so I'll try again.

    These are pictures of the top and bottom of the circuit board -
    The problems I am having are
    (a) the WiFi will not switch on - I can slide the button across but then it hangs "Scanning" and the next time I boot up it is off again
    (b) the remote only works for switching on and off - and I have changed batteries!
    (c) the device when connected via a male-to-male cable is not recognised by my PC win10 and I've tried on a Win7 as well
    (d) my mistake was to load up the wrong firmware Celeron v1.0 which is ancient - the start of this post

    If anyone has been a careless as me and loaded up the wrong firmware and discovered a way of resetting the box I'd be really happy to learn how to do it!

    Thanks
    Attached Files

    Leave a comment:


  • krisomilo
    replied
    Here are the Top and Bottom faces of the Circuit Board - For the sake of clarity these are the numbers on the various chips
    BIWIN NAND 8WCTASC21G16G 164500727 397700 (last numbers not clear)
    Hqst 1620H H82407S
    Two chips next to heat sink PEO17 -125 F 1644

    I hope this is enough info - there are some further numbers on the smaller chips which I can report if necessary.

    Basically the main problem is that I cannot connect via the male-to-male USB and get a USB "Beep" which means I cannot update the firmware.
    The Build "SuperCeleron v.10" I mistakenly installed semi-works (u-Tube is the only service that works at present).
    The WiFi is permanently switched off - when I go into settings the slider moves across to "on" but actually nothing appears - the device goes into permanent "scanning" mode.
    The remote doesn't communicate (save for the Power "on" and Power "off") with the device.
    The only way I cancontrol the device is with a USB keyboard and a USB mouse

    Attached Files
    Last edited by krisomilo; 01-02-2019, 11:19.

    Leave a comment:


  • krisomilo
    replied
    OK I'll deal with this later today - thanks

    Leave a comment:


  • gefattern
    replied
    Hi ,

    once more , as you can see the "Device Drivers" Thread too ,

    better , / greetings / gefattern

    Leave a comment:


  • gefattern
    replied
    Originally posted by krisomilo View Post
    Hi - There were so many items in the s905 I got lost scrolling through them all - anyway I have improved that post with information recommended but don't understand how to move this thread to the other thread - Thanks for you wishes - hope I can sort it out (there is a long history behind all this)! Jean
    Hi ,

    i moved the "upgrade Firmware" posts to this one , better here then in "Main" , but was there not

    a third one made by you ??? , maybe already deleted by someone else ??? ,

    about your Problem , please post Pictures of PCB , both sides , nearby , good Quality , otherwise

    Users can not help as possible , i think you only need a Rom with the right Wifidrivers ,

    greetings / gefattern

    Leave a comment:


  • krisomilo
    replied
    Hi - There were so many items in the s905 I got lost scrolling through them all - anyway I have improved that post with information recommended but don't understand how to move this thread to the other thread - Thanks for you wishes - hope I can sort it out (there is a long history behind all this)! Jean

    Leave a comment:


  • gefattern
    replied
    Originally posted by krisomilo View Post
    OK thanks - I have posted in the s905 Amlogic forum but maybe need to add some more info as you suggest - thanks again
    Hi ,

    first please no double Threads , look like already 3 exist , later i delete the not needed once okay & move

    the Post from here to the one you made in S905 , okay , good luck to restore your Box ,

    Happy new Year / greetings / gefattern

    Leave a comment:


  • krisomilo
    replied
    I was recommended to give more info which I should have done first - Apologies! My box is a EASYTONE Android TV BOX Android 5.1 Quad Core 2GB RAM 16GB ROM Support DLNA 3D 4K 1000 LAN 2.4G/5GHz Dual Band Wifi it came with Android 5.1 Lollipop OS, powered by Amlogic Quad core Cortex A53, includes a Penta-Core GPU. I tried to update the firmware (it was recommended) it jammed I eventually unbricked it but mistakenly loaded an old kernel [email protected] #1 Fri May 6 18:11:14 CST 2016 (!!!!!) The build is SuperCeleron v1.0 The problems I am having are that the WiFi is switched off and doesn't not switch on when I click on "on" in system settings and also the remote only works to switch "on" or "off" - and yes I have changed the batteries! So my issue is how do I get the device to be recognised by the PC so that I can reload the correct firmware.

    Leave a comment:


  • krisomilo
    replied
    OK thanks - I have posted in the s905 Amlogic forum but maybe need to add some more info as you suggest - thanks again

    Leave a comment:

Working...
X