Announcement

Collapse
No announcement yet.

TX3 mini bricked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TX3 mini bricked

    dear all,

    Can anyone help me to resolve this problem? I tried to use Amlogic to re-flash image to my Tx3 mini but i keep getting the below error and it stopped at 9%. When i tried to boot up my tx3 mini the screen is black. appreciate your help

    [HUB1-9][Err]--failed:Verify Failed with sha1sum, origin sum "cc2b685b649488346399bbaa9e7fbb5196fa6f17" != gen sum "cd1283a0f48e9fe5dac17150e4cf6169bce18057"

    [HUB1-9][Err]--[0x30405004]UBOOT/Partition _aml_dtb/Verify patition/Error result

    Thanks

    #2
    Originally posted by civicling21 View Post
    ... I tried to use Amlogic to re-flash image to my Tx3 mini but i keep getting the below error...
    If you recently purchased TX3 mini (rev 1.3), FW from Tanix site and some custom FW wont work on that box.
    First you have to determine which revision you got, by opening the case (and making some photos of motherboard if needed).
    atvXperience on Tanix BOX

    Comment


      #3
      Originally posted by mAtvXk View Post

      If you recently purchased TX3 mini (rev 1.3), FW from Tanix site and some custom FW wont work on that box.
      First you have to determine which revision you got, by opening the case (and making some photos of motherboard if needed).
      Hello MAtvXk,

      My Tx3 mini was purchased in 2018 & the batch was 2018050029 & the software that i downloaded is from Tx website

      Attached Files
      Last edited by civicling21; 10-10-2019, 07:23.

      Comment


        #4
        Already answered on atvXforum.
        atvXperience on Tanix BOX

        Comment


          #5
          hello.. could you please help me.. how can I know FW suitable for my box.. I don't know what is the difference between V2FF and v2H... or if I have s905x or s905w? my box is Tanix Tx3 mini - A with motherboard attached. it bricked when updating using FW 20171228 from official Web site. now I can't flash the right FW.. can u help me?

          Comment


            #6
            I forgot to tell you that the laptop doesn't recognise the box.. it makes sound when connected but never appears in device ID.. thank you.

            Comment


              #7
              Originally posted by bassant1 View Post
              hello.. could you please help me.. how can I know FW suitable for my box.. I don't know what is the difference between V2FF and v2H... or if I have s905x or s905w? my box is Tanix Tx3 mini - A with motherboard attached. it bricked when updating using FW 20171228 from official Web site. now I can't flash the right FW.. can u help me?
              You have clone TX3 mini (S905W Soc) - revision v1.3 board, so you can only flash special firmware, read topic on atvXforum.

              Originally posted by bassant1 View Post
              I forgot to tell you that the laptop doesn't recognise the box.. it makes sound when connected but never appears in device ID.. thank you.
              Check in device manager if WorldCup drivers (part of USB Burning Tool) are correctly installed.
              atvXperience on Tanix BOX

              Comment


                #8
                I have get firmware from developers. This firmware working very well in his pc but  its not working in my pc. "parse burning image fail" errors Co. ING every time. I have uploaded my firmware. Kindly help me regarding it. 
                https://we.tl/t-jB7imDfT2S

                Comment


                  #9
                  I have the same box and ended up loading up the wrong firmware onto it and ended up bricking it. No computer recognizes it no android recovery menu shows up just a black screen. I tried shorting the 2 pin holes beside the chip hooked up to a computer but still doesnt recognize. Anyone have an idea how I can reset this box?

                  Comment


                    #10
                    sorry repost

                    Comment


                      #11
                      hi I'm new on the forum, but the othe day I try to upgrade my Tx3 with android 9.After the process (Successfully) plug it to no respond. Try to redo itto original and the PC don't recognize it.Any subjection?

                      Comment


                        #12
                        Originally posted by salserican60 View Post
                        hi I'm new on the forum, but the othe day I try to upgrade my Tx3 with android 9.After the process (Successfully) plug it to no respond. Try to redo itto original and the PC don't recognize it.Any subjection?
                        pm me i recover it 2 times

                        Comment


                          #13
                          never mind i manage to cross the pin in the cpu, don't ask me how I touch them all. But at least is working again. Thanks

                          Comment

                          Working...
                          X