Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] XannyTech Custom Mod Rom + TWRP Recovey built-in - for MINIM8SII and other devices see first post.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Methanoid View Post


    thanks for the full answers.

    I was going to have a play with Magendanz's rom but even with the reset pressed there seems to be no recovery on my box? it just boots into your Rom every time. I know I AM pressing the reset as it WILL tell the machine to shutdown if pressed when the rom has booted. Since I cannot get into recovery I cannot use the SD card update and I dont think I have a USB M-M cable. IS there anything I can do? Will M-M cable definitely work?
    For give you a correct reply you have to give me an important information: which device are you using? Normally the problematic one are just Nexbox, so i suppose you have one?
    Anyway if you're using MY rom there is a program installed it's a reboot app, click on it and you can choose to reboot to recovery.

    Comment


      Originally posted by Xannytech View Post

      For give you a correct reply you have to give me an important information: which device are you using? Normally the problematic one are just Nexbox, so i suppose you have one?
      Anyway if you're using MY rom there is a program installed it's a reboot app, click on it and you can choose to reboot to recovery.
      Impressive deduction.. yes, sorry Nexbox A95X and yes your rom does have that great feature... now I can't flash the Image cos it says its too big for partition but that is NOT your fault or problem, Thanks for the help!

      Comment


        Originally posted by Methanoid View Post

        Impressive deduction.. yes, sorry Nexbox A95X and yes your rom does have that great feature... now I can't flash the Image cos it says its too big for partition but that is NOT your fault or problem, Thanks for the help!
        yes... anyway from the error you got you're trying to flash the wrong file trough TWRP

        Comment


          XT can you awnser my question please

          Comment


            Originally posted by EagleEyeXZ View Post
            Great rom.... only thing if i use frequency switch addon in kodi 17 i get a green screen. The picture is ok without switching but would be great with switching
            I do not reply because it's not a rom fault but a user fault, so...
            My rom has AutoFrameRate yet working without any addon with SPMC or MxPlayer or any good programmed player, we discussed a lot about it.
            I don't know nothing about your hardware and your TV (probably where the problem sit), so how can i help you?

            Comment


              Ok i use kodi 17 official with Android Media Codec not amcodec. So i thought i use frequency switch addon to make it happen but then i get a green screen. Maybe switch to SPMC 17 alpha? It has amcodec

              what would you do?

              Comment


                Originally posted by EagleEyeXZ View Post
                Ok i use kodi 17 official with Android Media Codec not amcodec. So i thought i use frequency switch addon to make it happen but then i get a green screen. Maybe switch to SPMC 17 alpha? It has amcodec

                what would you do?
                I for sure will stay on SPMC installed on rom, it works with every file, it has AutoRefreshRate, and it use Amcodec.I like to watch movies not to fight with software just because it's the newest version...
                Anyway if you like to get problems Kodi 17, kodi 18 alpha or SPMC17 Alpha
                I told you nothing related to rom, just user preferences mate.

                Comment


                  Thank you.... i change to SPMC... great rom.. good and fast

                  Comment


                    Originally posted by Xannytech View Post

                    yes... anyway from the error you got you're trying to flash the wrong file trough TWRP
                    Magendanz said I needed to use the USB burner so I got my USB to USB cable and tried that... It seems that your Rom must have something different on it as no amount of plugging in with USB cable and tooth pick on reset gets the USB burn tool to recognise the box. Likewise with the SD tool. I can use your reboot util to reboot to recovery or bootloader. If I boot to bootloader it just loads the rom. If I boot to recovery (TWRP) then its not recognised in the USB burn tool.

                    Any ideas how to flash another rom?

                    Comment


                      Originally posted by Methanoid View Post

                      Magendanz said I needed to use the USB burner so I got my USB to USB cable and tried that... It seems that your Rom must have something different on it as no amount of plugging in with USB cable and tooth pick on reset gets the USB burn tool to recognise the box. Likewise with the SD tool. I can use your reboot util to reboot to recovery or bootloader. If I boot to bootloader it just loads the rom. If I boot to recovery (TWRP) then its not recognised in the USB burn tool.

                      Any ideas how to flash another rom?
                      Yes, just click start on Amlogic Burning and then connect your device. Anyway it's not my rom that is different is the Nexbox that is problematic.

                      Comment


                        Originally posted by Xannytech View Post

                        Yes, just click start on Amlogic Burning and then connect your device. Anyway it's not my rom that is different is the Nexbox that is problematic.

                        Thanks, I had tried that too and no joy. Oh well... looks like I am stuck on your rom ;-)

                        Comment


                          Originally posted by Methanoid View Post


                          Thanks, I had tried that too and no joy. Oh well... looks like I am stuck on your rom ;-)
                          You will have to open your box and short the pins on the eMMC chip to make usb burning tool recognize your device.

                          There are posts with pictures on this forum as which 2 pins to short.

                          Comment


                            Originally posted by Jancales View Post

                            You will have to open your box and short the pins on the eMMC chip to make usb burning tool recognize your device.

                            There are posts with pictures on this forum as which 2 pins to short.
                            Magendanz has the solution and helped on his thread so I flashed his rom. All good now. Thanks

                            Comment


                              Is there any Android 7 roms for this box? Thanks

                              Comment


                                Hi,
                                I successfully flashed XannyTech rom to my box AceMax G10CX with front LCD display (PCB ver: G9CX-U) 1/8GB.
                                I used the SD card method.
                                What did not work in start:
                                1. Remote
                                2. Google Play Store
                                3. LCD display

                                I updated Google Play Store and Services with newer stable version from Apkmirror.
                                I changed remote conf with original file from AceMax firmware and from then remote works OK except power button for power on.
                                In one moment I started to press all the buttons on remote, and guess what - box is turned on
                                By further testing I succeeded to find way to turn on box.
                                By pressing in a row next buttons:
                                1 2 3 Back button

                                LCD is dead . Is it possible to do something with LCD?
                                Thanks



                                Last edited by rasplinjac; 12-05-2017, 08:43.

                                Comment

                                Working...
                                X