Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] Mecool/Acemax KI PRO SCV1 ATV - Android 7.1.2 ( Android Tv Version )

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    superceleron i know you are a very busy dev but Is the next update coming soon to fix epg button mapping and also try and get DTV app to appear on main screen, and also see if you can get MyTvOnline app integrated, I have tried to install mytvonline my self but can't get it to install, tried renaming package, install via system but no luck.
    thanks

    Comment


      #62
      Fitted a 50x50x10 cooling fan to my k1 pro, cpu temps where around 85’c now down to 35.0’c

      just been playing real racing 3 and temp is a steady 45'c
      Last edited by Jake360; 02-15-2018, 12:48.

      Comment


        #63
        I use my unit sparingly, don't have 4K TV, just watch catch up TV, and, stream music to HiFi via optical cable, don't think my unit is 'running hot', haven't noticed - but, once or twice, it has locked up, needing power supply off/on reset
        I was told to re-do thermal paste bonding between heat sink and CPU, did you also do that also, is that a 'good idea' ?

        Comment


          #64
          Originally posted by abbots View Post
          I use my unit sparingly, don't have 4K TV, just watch catch up TV, and, stream music to HiFi via optical cable, don't think my unit is 'running hot', haven't noticed - but, once or twice, it has locked up, needing power supply off/on reset
          I was told to re-do thermal paste bonding between heat sink and CPU, did you also do that also, is that a 'good idea' ?
          no didn't bother with new paste, it needs to be thermal adhesive glue type, I only have normal artic silver 5, so don't think the heatsink would stay in place with just the paste type

          Comment


            #65
            Originally posted by alex980 View Post
            First of all thanks for this great rom.
            I have only one single issue for now.

            5.1 HDMI Passthrough is not working. I tried to set it to HDMI RAW, but not matter what I set up, my Denon Receiver is only getting a 2.0 PCM signal.
            Same with Appls like KODI, Prime Video and Netflix.

            Is there a fix or a known issue, or did I just something messed up?
            anyone?

            Comment


              #66
              Damm it fried my box, stuck on boot screen, I fitted a cooling fan but it was too noisy so I tried to find an alternative live feed from board that I can add a resistor inline from power source to fan to lower voltage and speed, it worked but I must of touched and shorted out board somewhere, tried alsorts to get it working but it won't go past boot screen.
              will have to save for a new box

              Comment


                #67
                Originally posted by Jake360 View Post
                Damm it fried my box, stuck on boot screen, I fitted a cooling fan but it was too noisy so I tried to find an alternative live feed from board that I can add a resistor inline from power source to fan to lower voltage and speed, it worked but I must of touched and shorted out board somewhere, tried alsorts to get it working but it won't go past boot screen.
                will have to save for a new box
                I’ve been using it since release on my MECOOL KI Pro and it’s been fine everyday for the family TV box

                Comment


                  #68
                  superceleron are you willing to implement TvheadEnd server in the next version?
                  Would love this feature to watch Live (tuner) using the Live TV app. And to combine it with IPTV .
                  Live TV: https://play.google.com/store/apps/d...gle.android.tv
                  TVirl: https://play.google.com/store/apps/d...stari4ek.tvirl
                  Tvheadend : https://play.google.com/store/apps/d...nnes.tvheadend

                  Comment


                    #69
                    I've been using this rom for a few weeks. My thougths about improvement:
                    1. Lack of DTV apk shortcut on main screen
                    2. Epg button which would be turning on epg
                    3. Channel up/down is reversed
                    4. Multichannel audio is not working
                    5. Video on netflix sometmes freezes on 99% and only exit to previous menu and reentering solve this
                    6. On my unit dtv app is not searching all channels comparing to old basic dvbt tuner
                    7. Dtv apk is not quite beauty, maybe there is some alternative?
                    8.Dtv button could be opening the dtv app
                    9. Some untranslated words in main screen, for example: "loading aplication info" in English instead of Polish language

                    But anyway good work, keep on
                    Last edited by kamilek; 02-20-2018, 08:09.

                    Comment


                      #70
                      Is there any inactivity time out settings...?

                      Last few days, I power up KI, and just have it 'idle', it shuts down after a couple minutes?
                      If I use it, and, run something, it doesn't switch off.
                      If I just power on, and, do nothing h, KI switches off.
                      don't think I've noticed that earlier. Don't have screen saver enabled.
                      Might try enabling s/s.

                      Comment


                        #71
                        Originally posted by kamilek View Post
                        4. Multichannel audio is not working
                        Same issue for me. I don't get 5.1 to work, doesn't matter what App I am using.
                        Receiver always gets a 2.0 PCM stream from the box.

                        Are there any ROMs out there where this works?
                        Or is there a fix for this?

                        superceleron

                        Comment


                        • superceleron
                          superceleron commented
                          Editing a comment
                          Nop not that i know, and is extremely hard to fix this... since i dont have a way of debug/test it

                        #72
                        Now fitted speed controller to slow fan down as it was to noisy, managed to find space inside box to fit controller, working well, just waiting for new box to come as I have fried this one


                        Sent from my iPhone using Tapatalk

                        Comment


                          #73
                          I read that is very easy to install this firmware.
                          if I want to go back to original firmware is it easy too?
                          is there any "local update" option so I will install original firmware easily back?

                          Comment


                            #74
                            Originally posted by Jake360 View Post
                            Now fitted speed controller to slow fan down as it was to noisy, managed to find space inside box to fit controller, working well, just waiting for new box to come as I have fried this one

                            Comment


                              #75
                              Originally posted by drdedus View Post
                              I read that is very easy to install this firmware.
                              if I want to go back to original firmware is it easy too?
                              is there any "local update" option so I will install original firmware easily back?
                              can someone answer here?

                              Comment

                              Working...
                              X