Announcement

Collapse
No announcement yet.

X96 MAX TV Box BLACK 4/64GB Amlogic S905X2, Android 8.1, Dual WiFi, Gig Lan,USB3.0, BT4.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Venusflytrap View Post

    I pushed and held the reset button just before plugging the power plug into the unit, and continue to push the button for about a minute. During that time the X96 boot logo displayed until it changed to the TWRP menu; then I let go of the reset button.
    Ok.. thanks for reply.. i just did like u do and keep pressing about 5 minutes.. but no luck

    Comment


      Originally posted by omaramiromo View Post

      Ok.. thanks for reply.. i just did like u do and keep pressing about 5 minutes.. but no luck
      At me, the same too. No Chance to get to recovery

      Comment


        Originally posted by BiBaBuTzE View Post

        At me, the same too. No Chance to get to recovery
        My last idea: go to post 90 in this discussion. Then
        download the 7zip file in message 90. It is used to format the microsd card. The formatting program asks for a formatting protocol file. From message 90 download the X96 uboot.bin. Then use the formatting program and select that uboot.bin and then format the microsd card. Then copy those files I used over again. Maybe it'll work then.
        (normally Windows 10 will format a microSD card OK but maybe when you did, it didn't work right)
        Last edited by Venusflytrap; 01-11-2019, 12:16.

        Comment


          Ok.. i manage to revive my device.. but using the rom that flashed that brick my device... i am flashed succesfully using burning tool.. but the trick is.. i short circuit the board.. i open the box and get access to hdmi component..

          Here the step:

          1 - open burning tool, load the img firmware that u use and cause the stuck at boot logo. As usual, click the start button after load the img.

          2 - connect ur box using usb 3.0. Windows will show the device is not connect/ detect..

          3- here come the trick.. take a small flat screw driver, go to hdmi port.. connect the pin using screwdriver( just touch and lift), the led will off and on.. repeat the process untill burning tool detect your device. The location of pin is the 2 and 3 from above ( as per picture)

          4. Now i manage to boot up the box.. but the problem is now i cannot enter the recovery..

          Comment


            Originally posted by omaramiromo View Post
            Ok.. i manage to revive my device.. but using the rom that flashed that brick my device... i am flashed succesfully using burning tool.. but the trick is.. i short circuit the board.. i open the box and get access to hdmi component..

            Here the step:

            1 - open burning tool, load the img firmware that u use and cause the stuck at boot logo. As usual, click the start button after load the img.

            2 - connect ur box using usb 3.0. Windows will show the device is not connect/ detect..

            3- here come the trick.. take a small flat screw driver, go to hdmi port.. connect the pin using screwdriver( just touch and lift), the led will off and on.. repeat the process untill burning tool detect your device. The location of pin is the 2 and 3 from above ( as per picture)

            4. Now i manage to boot up the box.. but the problem is now i cannot enter the recovery..
            Pardon me I am new to the android box scene, my first box is incoming h96 max x2, is awaiting customs clearance but I keep reading all forums nevertheless. I have done lot of flashing on android phones, my question is why will "adb reboot recovery" not work on your device to reach recovery? Also do these boxes not have fastboot mode?

            Comment


              Originally posted by omaramiromo View Post
              Ok.. i manage to revive my device.. but using the rom that flashed that brick my device... i am flashed succesfully using burning tool.. but the trick is.. i short circuit the board.. i open the box and get access to hdmi component..

              Here the step:

              1 - open burning tool, load the img firmware that u use and cause the stuck at boot logo. As usual, click the start button after load the img.

              2 - connect ur box using usb 3.0. Windows will show the device is not connect/ detect..

              3- here come the trick.. take a small flat screw driver, go to hdmi port.. connect the pin using screwdriver( just touch and lift), the led will off and on.. repeat the process untill burning tool detect your device. The location of pin is the 2 and 3 from above ( as per picture)

              4. Now i manage to boot up the box.. but the problem is now i cannot enter the recovery..
              I will give it a try and report u. Thanks a lot.
              Did you have any picture from the hdmi Port and the Pins to shortcut?

              Comment


                https://drive.google.com/file/d/1nCA...w?usp=drivesdk

                Comment


                  Originally posted by BiBaBuTzE View Post

                  I will give it a try and report u. Thanks a lot.
                  Did you have any picture from the hdmi Port and the Pins to shortcut?
                  Now i manage to flash XTMOD rom using the method i told you. Try to short circuit until burning tool detect your device.

                  Also i manage to enter the recovery using the AV reset buton + power cord after flash XTMod Rom.. I hope u can revive your box back.. Good luck..

                  Comment


                    Originally posted by omaramiromo View Post
                    Ok.. i manage to revive my device.. but using the rom that flashed that brick my device... i am flashed succesfully using burning tool.. but the trick is.. i short circuit the board.. i open the box and get access to hdmi component..

                    Here the step:

                    1 - open burning tool, load the img firmware that u use and cause the stuck at boot logo. As usual, click the start button after load the img.

                    2 - connect ur box using usb 3.0. Windows will show the device is not connect/ detect..

                    3- here come the trick.. take a small flat screw driver, go to hdmi port.. connect the pin using screwdriver( just touch and lift), the led will off and on.. repeat the process untill burning tool detect your device. The location of pin is the 2 and 3 from above ( as per picture)

                    4. Now i manage to boot up the box.. but the problem is now i cannot enter the recovery..
                    IT LIVES!!!!!!
                    That Was the right advice. The trick to shortcut the HDMI Port with the Burnintool. Wowoowwo

                    Thanks a lot and have a nice day man.

                    Comment


                      Originally posted by BiBaBuTzE View Post

                      IT LIVES!!!!!!
                      That Was the right advice. The trick to shortcut the HDMI Port with the Burnintool. Wowoowwo

                      Thanks a lot and have a nice day man.
                      Glad to hear that man.. actually i read somewhere that need to short circuit using nand flash pin component.. but i cannot found that pin on our box board.. then i try the hdmi port and boom.. it worked.. hope this method can help other people who brick their box... enjoy

                      Comment


                        Originally posted by BiBaBuTzE View Post

                        IT LIVES!!!!!!
                        That Was the right advice. The trick to shortcut the HDMI Port with the Burnintool. Wowoowwo

                        Thanks a lot and have a nice day man.
                        Do you use the same rom or different rom?? I think is does not matter which rom we use.. just need to short circuit it.. thats all

                        Comment


                          Originally posted by omaramiromo View Post

                          Do you use the same rom or different rom?? I think is does not matter which rom we use.. just need to short circuit it.. thats all
                          I've used the original Rom, but now I've flashed the Beelink Rom and the Xtmod Rom without problems. Thanks a lot again. It works now perfect.

                          Comment


                            Originally posted by BiBaBuTzE View Post

                            I've used the original Rom, but now I've flashed the Beelink Rom and the Xtmod Rom without problems. Thanks a lot again. It works now perfect.
                            Nice.. glad to hear that

                            Comment


                              I'm happy to hear you both figured out how to revive your players. Awesome!

                              Comment


                                Originally posted by omaramiromo View Post

                                Glad to hear that man.. actually i read somewhere that need to short circuit using nand flash pin component.. but i cannot found that pin on our box board.. then i try the hdmi port and boom.. it worked.. hope this method can help other people who brick their box... enjoy
                                The correct pins to short are here (the link leads to russian forum 4pda, just open the spoiler, the picture is inside):
                                https://4pda.ru/forum/index.php?show...ost&p=79843054

                                When you short them, the CPU will not detect the eMMC circuit during startup, thus will start some internal copy of the bootloader which will happily connect with USB Burn Tool.
                                So, short the pins on picture and recycle box power... keep the pins short until UBT detects the device.
                                This will unbrick any device even if you fill the whole eMMC flash with garbage...

                                Comment

                                Working...
                                X