Announcement

Collapse
No announcement yet.

[ROM] XTMOD-ATV X96 Max - GT1 and some U211 devices - S905X2 Android 8.1 [Android TV]

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Haw can download from play store,no classic play store?

    Comment


      Originally posted by Boban.cro View Post
      Haw can download from play store,no classic play store?
      https://forum.freaktab.com/forum/tv-...-fixes-and-mod

      Comment


        This rom has been running very well for me on the T95Q but now I now seem to have a problem when trying to access external storage in settings. Clicking on external sd results in the following message files has stopped open app again (photo attached)
        I have tried clearing settings app cache, reformatting the ext SD and reinstalling the rom only for the problem to reoccur. This is frustrating as I cannot eject the card for removal, any help appreciated.

        Thanks Click image for larger version

Name:	IMG_20190315_175404__1552676055_97099__1552676055_24858.jpg
Views:	1
Size:	49.6 KB
ID:	766502

        Comment


          Originally posted by boxz0rd View Post
          Would this fw be compatible with A95X Max TV Box?
          Hi if you do flash this FW on the A95X max id be interested to know if you was successful if so id order it today and flash tomorrow but not without knowing if theirs a custom ROM.
          Thanks.....

          Comment


            Hi all,
            installed the V3 on my Beelink GT1_Mini. Installation process, root and so on works fine.
            Thanks to Xannytech for the development.

            I have problem / freezers with my video / audio streams.
            Network speed is ok so far, 49 Mbps on Netflix test.

            I played arround with the different programs, but i found no solution at the moment.
            For me, i think its more an audio problem as a video.
            I played some songs form a sdcard with code, and there are also dropouts.
            GT1 Mini is connected via HDMI.

            Which setting could i change to find a solution or is it a chipset problem ?
            Thanks for help !!!

            Comment


              Originally posted by b0b33140 View Post
              yes, I tried but it still does not work.
              You have to mask rom, i had the same problem, find which pins you have short foe you model

              Comment

              Working...
              X