Announcement

Collapse
No announcement yet.

Reset button unresponsive, how to flash ROM using USB Burning Tool or Amlogic Card Maker?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Reset button unresponsive, how to flash ROM using USB Burning Tool or Amlogic Card Maker?

    USB Burning Tool and Amlogic Card Maker both involves pressing and holding the Reset button located beneath the AV hole. How can I flash using those tools when it seems it stopped working after I tried flashing different ROMs a few times successfully?

    I have an X96 Max android box. Working fine for a few days then an official update presented itself and I took it. It worked fine for a moment then after I tinker on some settings, I lost my HDMI video output. So I was forced to try flashing custom ROM (SuperCeleron's ATV) hoping it will work again. I am sure the box is not dead as there is video output using the AV port. The AV port video output is of far less quality than that of HDMI so I decided to find ways to fix its HDMI port.

    Today I was going to try flashing some custom ROMs but I can't because the USB burning tool that used to work can't hold on to my android box. After connecting the android box using male to male USB-3 cable, it detects the box and prompts it connected successfully but only for a few seconds. It then disappears on the list, even if I'm still pressing the Reset button. That's when I'm doubting the Reset button. So i tried connecting the AV cable to observe on the TV what the android box is doing. I then realized that the android is booting up even only powered by the USB-3 cable and even if the Reset button is pressed. That explains why the android box disappears on the USB Burning Tools list after being connected for a few seconds because it actually is booting up to the OS. I can use the android box normally using just the power of the USB-3 cable from the laptop. Is this normal?

    Do you guys think there's still ways I can fix this box? Basically I can't use the HDMI output and I can't experiment with other ROMs now as I can't seem to get the box on flashing mode because of the unresponsive Reset button. I can't conclude that the Reset button is physically broken as it looked fine when I opened the box. The HDMI looked fine as well. The LED digital front panel which stopped working after I installed Superceleron's ROM looked fine inside also. It is indicated on the ROM that LED Panel won't work as it is from GT-1 mini device so I already know beforehand that it won't work.

    I'm hoping someone had a solution for this HDMI no output issue for this S905X2 device as well as my problem with the reset button which prevents me from flashing this time.

    #2
    Originally posted by SincereOne View Post
    USB Burning Tool and Amlogic Card Maker both involves pressing and holding the Reset button located beneath the AV hole. How can I flash using those tools when it seems it stopped working after I tried flashing different ROMs a few times successfully?

    I have an X96 Max android box. Working fine for a few days then an official update presented itself and I took it. It worked fine for a moment then after I tinker on some settings, I lost my HDMI video output. So I was forced to try flashing custom ROM (SuperCeleron's ATV) hoping it will work again. I am sure the box is not dead as there is video output using the AV port. The AV port video output is of far less quality than that of HDMI so I decided to find ways to fix its HDMI port.

    Today I was going to try flashing some custom ROMs but I can't because the USB burning tool that used to work can't hold on to my android box. After connecting the android box using male to male USB-3 cable, it detects the box and prompts it connected successfully but only for a few seconds. It then disappears on the list, even if I'm still pressing the Reset button. That's when I'm doubting the Reset button. So i tried connecting the AV cable to observe on the TV what the android box is doing. I then realized that the android is booting up even only powered by the USB-3 cable and even if the Reset button is pressed. That explains why the android box disappears on the USB Burning Tools list after being connected for a few seconds because it actually is booting up to the OS. I can use the android box normally using just the power of the USB-3 cable from the laptop. Is this normal?

    Do you guys think there's still ways I can fix this box? Basically I can't use the HDMI output and I can't experiment with other ROMs now as I can't seem to get the box on flashing mode because of the unresponsive Reset button. I can't conclude that the Reset button is physically broken as it looked fine when I opened the box. The HDMI looked fine as well. The LED digital front panel which stopped working after I installed Superceleron's ROM looked fine inside also. It is indicated on the ROM that LED Panel won't work as it is from GT-1 mini device so I already know beforehand that it won't work.

    I'm hoping someone had a solution for this HDMI no output issue for this S905X2 device as well as my problem with the reset button which prevents me from flashing this time.
    Check out my post here man:
    Hi Everyone We have created this thread to collect all the NAND pin Short to Mask ROM Mode locations for all our members. Because firmware comes on android

    Comment


      #3
      Originally posted by SincereOne View Post
      USB Burning Tool and Amlogic Card Maker both involves pressing and holding the Reset button located beneath the AV hole. How can I flash using those tools when it seems it stopped working after I tried flashing different ROMs a few times successfully?

      I have an X96 Max android box. Working fine for a few days then an official update presented itself and I took it. It worked fine for a moment then after I tinker on some settings, I lost my HDMI video output. So I was forced to try flashing custom ROM (SuperCeleron's ATV) hoping it will work again. I am sure the box is not dead as there is video output using the AV port. The AV port video output is of far less quality than that of HDMI so I decided to find ways to fix its HDMI port.

      Today I was going to try flashing some custom ROMs but I can't because the USB burning tool that used to work can't hold on to my android box. After connecting the android box using male to male USB-3 cable, it detects the box and prompts it connected successfully but only for a few seconds. It then disappears on the list, even if I'm still pressing the Reset button. That's when I'm doubting the Reset button. So i tried connecting the AV cable to observe on the TV what the android box is doing. I then realized that the android is booting up even only powered by the USB-3 cable and even if the Reset button is pressed. That explains why the android box disappears on the USB Burning Tools list after being connected for a few seconds because it actually is booting up to the OS. I can use the android box normally using just the power of the USB-3 cable from the laptop. Is this normal?

      Do you guys think there's still ways I can fix this box? Basically I can't use the HDMI output and I can't experiment with other ROMs now as I can't seem to get the box on flashing mode because of the unresponsive Reset button. I can't conclude that the Reset button is physically broken as it looked fine when I opened the box. The HDMI looked fine as well. The LED digital front panel which stopped working after I installed Superceleron's ROM looked fine inside also. It is indicated on the ROM that LED Panel won't work as it is from GT-1 mini device so I already know beforehand that it won't work.

      I'm hoping someone had a solution for this HDMI no output issue for this S905X2 device as well as my problem with the reset button which prevents me from flashing this time.
      I had a similar issue so had to connect wires and run them outside. See my post here
      https://forum.freaktab.com/forum/tv-...roid-tv/page34 Thread # 507.
      Hope it helps.

      Comment


        #4
        Originally posted by SincereOne View Post
        USB Burning Tool and Amlogic Card Maker both involves pressing and holding the Reset button located beneath the AV hole. How can I flash using those tools when it seems it stopped working after I tried flashing different ROMs a few times successfully?

        I have an X96 Max android box. Working fine for a few days then an official update presented itself and I took it. It worked fine for a moment then after I tinker on some settings, I lost my HDMI video output. So I was forced to try flashing custom ROM (SuperCeleron's ATV) hoping it will work again. I am sure the box is not dead as there is video output using the AV port. The AV port video output is of far less quality than that of HDMI so I decided to find ways to fix its HDMI port.

        Today I was going to try flashing some custom ROMs but I can't because the USB burning tool that used to work can't hold on to my android box. After connecting the android box using male to male USB-3 cable, it detects the box and prompts it connected successfully but only for a few seconds. It then disappears on the list, even if I'm still pressing the Reset button. That's when I'm doubting the Reset button. So i tried connecting the AV cable to observe on the TV what the android box is doing. I then realized that the android is booting up even only powered by the USB-3 cable and even if the Reset button is pressed. That explains why the android box disappears on the USB Burning Tools list after being connected for a few seconds because it actually is booting up to the OS. I can use the android box normally using just the power of the USB-3 cable from the laptop. Is this normal?

        Do you guys think there's still ways I can fix this box? Basically I can't use the HDMI output and I can't experiment with other ROMs now as I can't seem to get the box on flashing mode because of the unresponsive Reset button. I can't conclude that the Reset button is physically broken as it looked fine when I opened the box. The HDMI looked fine as well. The LED digital front panel which stopped working after I installed Superceleron's ROM looked fine inside also. It is indicated on the ROM that LED Panel won't work as it is from GT-1 mini device so I already know beforehand that it won't work.

        I'm hoping someone had a solution for this HDMI no output issue for this S905X2 device as well as my problem with the reset button which prevents me from flashing this time.
        I have a feeling you may not be reading instructions. On these newer boxes the connection with the burning tool only last a few seconds. The solution is to import the rom you wanna flash, fill in the settings like erase all, then click start, and then connect your device. So basically do everything you would normally do with the amlogic usb burning tool, but do not connect the device tool after you click start. I could leave older boxes connected all day, but all the newer boxes disconnect after a few seconds, so to flash new roms you cannot connect the device till after clicking start. Also, do not use the usb 3 port, cause it may not work for flashing roms, always use the 2.0 usb port

        Comment

        Working...
        X