Announcement

Collapse
No announcement yet.

[ROM] Beelink GT1-Mini ALVATECH Android TV - ATV (9.0 Pie) S905X2

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ALVATECH
    Big Thanks for all the help. After several ROM restores and layout restore i finally got the custom home layout setup for my box. I tried 3 different clock/weather widget. found out it took 15 secs to load my correct location. The main part was i update my box to OS 9 that i wanted for my T95q for a long time but worried i could not do it. spent lots of time on youtube and learn the basics of Square Home. Hope to see more feature like memory clean, core temp display, etc.
    I would like to know how to modify the bottom task bar too.
    Last edited by t95q-newbie; 01-26-2020, 15:03.

    Comment


      Originally posted by t95q-newbie View Post
      ALVATECH
      Big Thanks for all the help. After several ROM restores and layout restore i finally got the custom home layout setup for my box. I tried 3 different clock/weather widget. found out it took 15 secs to load my correct location. The main part was i update my box to OS 9 that i wanted for my T95q for a long time but worried i could not do it. spent lots of time on youtube and learn the basics of Square Home. Hope to see more feature like memory clean, core temp display, etc.
      I would like to know how to modify the bottom task bar too.
      You're welcome I know we did a lot of back and forth in PM. But glad you got it going to your liking.
      Thank you,

      Alvatech

      Comment


        Work wonderful. I have a problem when flashed it for the first few time because lack experienced in this. Burner problem. always miss reboot time. Trial & error and that's how I learned. I'm using Micro SD Burner.

        Comment


          For some reason, the clipboard does not work I can not copy or paste

          Comment


            Originally posted by yurayudin View Post
            For some reason, the clipboard does not work I can not copy or paste
            Hello,
            sorry but you're not providing much information. If you're referring to copy and paste function in Chrome then you need to install an older version of Chrome, V57. I do hear you can copy and paste in Firefox if you want to install that instead. Remember this is Android not a PC with an OS on it, this doesn't have the same functions as if you were on a PC.
            Thank you,

            Alvatech

            Comment


              installed your latest atv build on my T95Q. so far its great.
              my oem voice remote is working out of the box.
              i tried miracast but it seems not working for me.
              when i used my androidone phone (mi a2 android 10) no video/photo during cast. but i can hear audio coming out of tv.
              when i used huawei mate 20 (android 10) unable to connect at all.
              i once tried superceleron's generic atv 9 rom and found that miracast on that rom works great for my devices. i hope that can be ported here or will be fix on future builds.
              i will continue testing
              thank you for your great ROM!

              Comment


                Originally posted by raptur3d View Post
                installed your latest atv build on my T95Q. so far its great.
                my oem voice remote is working out of the box.
                i tried miracast but it seems not working for me.
                when i used my androidone phone (mi a2 android 10) no video/photo during cast. but i can hear audio coming out of tv.
                when i used huawei mate 20 (android 10) unable to connect at all.
                i once tried superceleron's generic atv 9 rom and found that miracast on that rom works great for my devices. i hope that can be ported here or will be fix on future builds.
                i will continue testing
                thank you for your great ROM!
                Hello,
                I haven't personally tried the miracast option. But this was done from factory and I haven't removed any features / files from the miracast functions. But I'll see about trying it out when I get some more time, not sure if it only works on a certain type of bandwidth or if it's something else. If I find something out I'll post here or see about a future fix if there's something not working right.
                Thank you for the positive feedback.

                Alvatech

                Comment



                  I have a Beelink GT1 Mini - Miracast works well (only if the box is connected via Wi-Fi). Samsung A5 and A8 phones work both photo and video.

                  Comment


                    Hello everyone,
                    I have now added some additional information to the 2nd post of this thread. Please read all the information from the top of the "Extra Tips Section" to make sure you understand everything correctly.
                    Thank you,

                    Alvatech

                    Comment


                      Hello I have such a problem. I installed magisk according to your instructions and now I can't log in to recovery. tried to go through the SD card but also without resuttano. How can I return twrp? And by the way I now have a constantly active MAGIX even after reboots.

                      Comment


                        Originally posted by steshin View Post
                        Hello I have such a problem. I installed magisk according to your instructions and now I can't log in to recovery. tried to go through the SD card but also without resuttano. How can I return twrp? And by the way I now have a constantly active MAGIX even after reboots.
                        Sorry not really understanding some of your info. But I put a lot of detail into the 2nd post under Extra Tips Section. If you want to use TWRP and have Magisk then look under Magisk Section C. If you no longer want Magisk easiest way is to re-flash ROM and TWRP will be installed into recovery partition. There is other ways about doing this, but I won't be giving any more instructions on this since everything is in 2nd post and you know your risks. You may look around the web or here on FT on how to flash recovery partitions and TWRP. But you can check Section C and boot into TWRP from an SD-Card if needed / wanted to. Please read instructions, search web, or re-flash your box.
                        Thank you,

                        Alvatech

                        Comment


                          The fact is that I can't log in to twrp using my SD card. the console just reboots and that's it. And if you restore twrp then magisk will not work?
                          And thank you for your firmware this is the best thing I've seen

                          Comment


                            Originally posted by steshin View Post
                            The fact is that I can't log in to twrp using my SD card. the console just reboots and that's it. And if you restore twrp then magisk will not work?
                            And thank you for your firmware this is the best thing I've seen
                            There could be something wrong with your sd-card you may also try a USB drive. Remember to use terminal for reboot into SD-Card with TWRP. You're correct Magisk will not work if you restore TWRP into recovery partition. I appreciate the compliment.
                            Thank you,

                            Alvatech

                            Comment


                              Hello Everyone.

                              I am new here. I just bought an Beelink GTmini-A TV box.
                              Unfortunately I made a mistake, and downgrade the softver to original GT1 mini (via SD card).
                              The main issue, I can not connect via USB the device to my laptop (win10). With SD card I tried to do create image with Burncard maker, but the Box not recognize the image.

                              Can you please help, what should I do, to update my little jewel?

                              Thank you for your understanding and support guys!

                              Comment


                                Hi people!
                                Please tell me, is there support int.d on this firmware and how to enable noise reduction?
                                Thanks!
                                Last edited by vitaly.ivanoff; 03-25-2020, 16:28.

                                Comment

                                Working...
                                X