Announcement

Collapse
No announcement yet.

A95X F3 Amlogic S905x3 8K Video Decode Android 9.0 TV Box RGB Light 4GB/32GB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by krazeus View Post
    It freezes what you are doing in the TV box and after 3 to 5 seconds restart

    It happens even without opening any app

    Tried with root on and off
    if you tried factory reset and it does this with no apps installed then looks like a defective unit to me.

    Comment


      #32
      Originally posted by hedehede81 View Post

      if you tried factory reset and it does this with no apps installed then looks like a defective unit to me.
      already tried but problem continues

      Comment


        #33
        Originally posted by krazeus View Post
        It freezes what you are doing in the TV box and after 3 to 5 seconds restart

        It happens even without opening any app

        Tried with root on and off
        Seems to me that you have an overheat problem if you 've got the A95X F3 Air variant probably, check the temps fyi there are 3 variants that i know of

        Comment


          #34
          Originally posted by aeolous View Post

          Seems to me that you have an overheat problem if you 've got the A95X F3 Air variant probably, check the temps fyi there are 3 variants that i know of
          My variant is f3, and I already see the temperature and they're below 50c

          Comment


            #35
            Originally posted by krazeus View Post
            My variant is f3, and I already see the temperature and they're below 50c
            after you factory reset, it does this? or you install some apps then it does this?

            Comment


              #36
              Originally posted by krazeus View Post
              My variant is f3, and I already see the temperature and they're below 50c
              Which app do you use to monitor the temps?
              Can you post tor ex. From cpuz the specs so we can be sure that you indeed have the F3 and the shop where you bought it send the exact model in your case the F3 and not the air?
              Also have you tried any other psu 5v2a because you could have a faulty psu with the box freezes and restarts as you said.
              Don't be offended i im just trying to exlude any possible reasons.

              Comment


                #37
                Originally posted by aeolous View Post

                Which app do you use to monitor the temps?
                Can you post tor ex. From cpuz the specs so we can be sure that you indeed have the F3 and the shop where you bought it send the exact model in your case the F3 and not the air?
                Also have you tried any other psu 5v2a because you could have a faulty psu with the box freezes and restarts as you said.
                Don't be offended i im just trying to exlude any possible reasons.
                first thing I did was test with another charger from the other box because I bought 2 equal

                I use cpuz to see the Temperature and model and you confirm the above information

                Box I bought at banggood

                Comment


                  #38
                  Originally posted by hedehede81 View Post

                  after you factory reset, it does this? or you install some apps then it does this?
                  I have already done factory reset and rom installation by PC without any app installed and the problem continues

                  I bought and received the same day the two A95xf3 boxs And only one is giving the problems I mean, the other works beautifully

                  Comment


                    #39
                    Originally posted by krazeus View Post
                    first thing I did was test with another charger from the other box because I bought 2 equal

                    I use cpuz to see the Temperature and model and you confirm the above information

                    Box I bought at banggood
                    Then for me you have two options take a nice video of the problem and send it to customer support at banggood and request a replacement or refund and second give it a shake yes a shake and if you can hear something moving inside then it might be the heatsink.
                    I always change the heatsink and the thermal pad in any box that i get from time to time,and i am also waiting a A95X F3 from Banggood

                    Comment


                      #40
                      Originally posted by krazeus View Post
                      I have already done factory reset and rom installation by PC without any app installed and the problem continues

                      I bought and received the same day the two A95xf3 boxs And only one is giving the problems I mean, the other works beautifully
                      ask for a replacement or refund, bad unit for sure.

                      Comment


                        #41
                        has anyone updated the ROM that is pushed yesterday? any improvements?

                        Comment


                          #42
                          Originally posted by hedehede81 View Post
                          has anyone updated the ROM that is pushed yesterday? any improvements?
                          what's new?

                          Comment


                            #43
                            hedehede81 yes i updated the ROM yesterday, it was hooked up to a TV that the sound bar was malfunctioning so i thought it had a sound problem. And it is working fine now.

                            I don't know what is new with the update yet.
                            Last edited by masher17; 12-01-2019, 16:08. Reason: Had wrong information, audio is working fine.

                            Comment


                              #44
                              everything is fine with me and solve the problem of freeze and reboot

                              Comment


                                #45
                                Hi Please, help ME.   I bought a LEMFO A95X F3 AIR two days ago. Now, it doesn't start again. It goes to REBOOT permanetly.
                                I red all this topic, but i do not find how to solve this situation. In my box there is not a "reset button" in the chassis, so I do not try to make a "reset" as in the link posted from Rajan2002  . I tried also with the only micro sd card, but it appends nothing. 

                                Please, help me

                                Comment

                                porno
                                pornolar
                                turk porno
                                antalya escort
                                Working...
                                X