Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

X96 MAX Plus Amlogic S905x3 Android 9.0 4GB/64GB DUAL WiFi BT Gig LAN

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I'm considering this box (4/32 version) for a dedicated Tvheadend server running CoreELEC. I'll be attaching a USB 3.0 hard drive for recordings. I use a HDHomerun Quatro network tuner. It will be ethernet connected to a Gigabit router port.

    Would this be a good box for this application?

    My current W95 (S905W) box has problems when trying to watch TV while it is making multiple recordings and processing Comskip.

    Also, what company manufactures this box?

    Comment


      #32
      Hi. i don't know, i use coreelec and it works fine but i'm not using tvheadent just next pvr but I have a different addon for recording, the same as pvr simple, only recordable, it works on (coreelec, libreelec, windows, and also tested on ubuntui & pi)


      https://github.com/BlackGlassSkin/pvr.sql (reduced cpu ussage)

      Original: https://github.com/gonzalo-hvega/pvr.sql
      Last edited by Paveki; 01-04-2021, 07:37.

      Comment


        #33
        Hi. If someone has bricked x96 max plus2 (q5x3_141 3.0 19351) where recovery does not work and AV button does not respond either, Burning Tool does not recognize the box, then do the following. First download Stock FW, "Only for X96 Max Plus2 - S905X3 4GB RAM": https://mega.nz/file/a7IRWYqR#2EQQwz...P5fCiZZFAJxl1k
        - Open your android box

        - I used this homemade tool: Picture 1
        - Short and GND: Picture 2
        Link to pictures: https://forum.xda-developers.com/t/rom-x96-air-hybrid-aosp-custom-rom-android-9-atv.4123641/post-84247315
        Make the short circuit and then plug the USB into port 3.0 at the same time ... Burning Tool should recognize the device and flashing can begin.
        Last edited by vujox; 01-08-2021, 06:04.

        Comment


          #34
          Originally posted by vujox View Post
          https://forum.xda-developers.com/t/rom-x96-air-hybrid-aosp-custom-rom-android-9-atv.4123641/post-84247315
          Make the short circuit and then plug the USB into port 3.0 at the same time ... Burning Tool should recognize the device and flashing can begin.
          DAMN !!! THANKS SO MUCH!!!! WORKS! Even on rev. 4.0. AND 4.1!!!!!

          Comment


            #35
            Hi guys, so I have a bit of a strange story here and could perhaps do with some help.
            I bought an X96 max plus, sold as 4/32gb.. Turned out to be only 2/16gb but I only found this out after flashing firmware for a 4/32) the box was stamped 4/32gb and I only found out by checking AIDA64.
            So... The story begins I flashed slimbox for this 2/16gb model and wifi/ethernet speed was terrible. After trying every single stock rom available none worked on my box. I tried atv rickkars post regarding youtube links, I tried all the android pc links.
            I was on slim house telegram channel and suddenly a member posted a notice stating there is a newer model of these boxes called the X96max Plus Q1 which has a totally different wifi/modem whatever. All the TWRP work on this box Slim, ViT even the official TWRP for the X96max which I have installed on recovery.
            I would love to be able to install root on this box but it's just not happening.
            I've tried flashing magisk latest and No dm verity
            I've tried pulling the boot img from cat /dev/boot/ > /sdcard/boot.img
            You name it, I've tried, the box always boots without magisk manager app showing valid root.

            Anyone kind enough to tell me wtf is going on?

            The firmware is android 9 pie X96max plus Q1 20201201 img

            ?????In twrp when I flash magisk it patches boot img (but doesn't)
            The system_as_root but there is no root lol

            Comment


              #36
              how to unbrick this box? is there a YT clip which shorts i must do? newest X96max+ q2 with 32 GB

              Comment

              Working...
              X