Announcement

Collapse
No announcement yet.

H9 X3 Bricked Dead (SOLVED REVIVED)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RiCkLaR_atvX
    replied
    Originally posted by nikos17m View Post
    i must connect it to pc and after touch the pins?
    i am afraid that maybe i will damage the board
    Don't be afraid, you won't damage the board.

    i saw online people to connect the power supply as well but mine powers fine with usb,so i need to connect the power supply or not?
    thanks
    Don't connect the PowerSupply; you said you flashed other ROMs, did you use the OTG port? And without the power supply connected, correct?

    Leave a comment:


  • ath156
    replied
    Originally posted by nikos17m View Post
    i must connect it to pc and after touch the pins?

    i am afraid that maybe i will damage the board

    i saw online people to connect the power supply as well but mine powers fine with usb,so i need to connect the power supply or not?

    thanks
    There is a little controversy about it.
    You can see my opinion (in which I still insist and recomend) here (Post #197) https://forum.freaktab.com/forum/tv-...-player/page14
    Of course if this doesn't work you can try anything else/any combination.
    Good Luck and please inform us about the result and HOW.

    Leave a comment:


  • nikos17m
    replied
    i must connect it to pc and after touch the pins?

    i am afraid that maybe i will damage the board

    i saw online people to connect the power supply as well but mine powers fine with usb,so i need to connect the power supply or not?

    thanks

    Leave a comment:


  • ath156
    replied
    Originally posted by nikos17m View Post
    i have installed corelec to my old box so i am familiar with the process,but as you said it will not revive the box

    so if i want to use android my only option is the short pin right?
    As it seems YES.

    Leave a comment:


  • nikos17m
    replied
    i have installed corelec to my old box so i am familiar with the process,but as you said it will not revive the box

    so if i want to use android my only option is the short pin right?

    Leave a comment:


  • ath156
    replied
    Oh you are too quick for me !!!!!!!!!!!!!!!!!!!!!!!!!
    You already opened it.
    You can still try coreelec or you can go here https://forum.freaktab.com/forum/mai...ocation/page39
    and see if anybody has posted for your box or you can do it now.
    You can still try coreelec.

    Leave a comment:


  • ath156
    replied
    Originally posted by nikos17m View Post
    It didn’t start at all.
    its not recognisable Anymore
    Than the most advisable method is the "short pin method". As you already know you have to open your box and either to find by yourself the 2 pin to connect or if they are already known (by another one) just to use them.
    Before that you can do something else that of course will not revive your box for Android but you can test the state of "brick" that is at the momment.It is very quick if you know what to do and you can even use KODI.So if you are eager to do this follow the steeps:
    - download the last coreelec version
    - burn it to your sd (usually using Rufus)
    - Choose from all .dtbs the one that is suitable for your box. If there is no special for your box just select the "generic" one and for the RAM you have (eg 4GB). Copy it to the main directory (delete the one that may be there) AND RENAME it to "dtb.img".
    That's it. Try to start the box using the sd (first without the reset button and in a second try pressing the reset button)!!!!
    Good Luck to whatever you decide.

    Leave a comment:


  • nikos17m
    replied
    here is the front and back

    how can i do the short pin method?

    Leave a comment:


  • nikos17m
    replied

    Leave a comment:


  • nikos17m
    replied
    Click image for larger version

Name:	97294597_605504850062333_9002784307533578240_n.jpg
Views:	92
Size:	135.9 KB
ID:	805481

    Leave a comment:


  • nikos17m
    replied
    It didn’t start at all.
    its not recognisable Anymore

    Leave a comment:


  • ath156
    replied
    Originally posted by nikos17m View Post
    I did that already and I tried the sd card method without luck

    I have no picture over hdmi and my pc can’t recognise the box as before

    do I have to do the short pin method?

    thanks
    The short pin method is your last resort (if everything else dosn't work) but at the same time it is the most Effective way to revive your box.
    When you say "without luck" you mean that it didn't start at all or it stopped at e.g 3% etc??

    Leave a comment:


  • nikos17m
    replied
    I did that already and I tried the sd card method without luck

    I have no picture over hdmi and my pc can’t recognise the box as before

    do I have to do the short pin method?

    thanks

    Leave a comment:


  • ath156
    replied
    Originally posted by nikos17m View Post
    Hello

    Today I received a h9 x3 box
    the firmware was pretty bad with awful WiFi reception so I tried to flash some Roms to make it more functional

    I successfully managed to flash a couple of Roms but the WiFi wasn’t working and at my last try the box is now dead

    it powers on I can see the led inside but I have no signal and I am not able to connect with Amlogic tools to flash the original rom

    is my device bricked and if yes how I can revive it?

    any help would be great

    thank you all
    regards
    nick
    If you know where is the reset button (e.g. in the AV port ...etc) you can try to reflash the original or a known working rom as indicated in Post #8 here https://forum.freaktab.com/forum/tv-...05x3-to-laptop
    If this does'nt work you can some other ways.

    Leave a comment:


  • nikos17m
    started a topic H9 X3 Bricked Dead (SOLVED REVIVED)

    H9 X3 Bricked Dead (SOLVED REVIVED)

    Hello

    Today I received a h9 x3 box
    the firmware was pretty bad with awful WiFi reception so I tried to flash some Roms to make it more functional

    I successfully managed to flash a couple of Roms but the WiFi wasn’t working and at my last try the box is now dead

    it powers on I can see the led inside but I have no signal and I am not able to connect with Amlogic tools to flash the original rom

    is my device bricked and if yes how I can revive it?

    any help would be great

    thank you all
    regards
    nick
Working...
X