Announcement

Collapse
No announcement yet.

H96 Max X3 BT WIFI Ethernet problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Another thing you can try to check if your wifi chip functions OK and it is not damaged.
    Use an sd card and load coreelec. Use the latest version of coreelec and as dtb file use the generic one which has "ng" in its name, it is for 4G memory (has "4G" in the name) and also is for 1Gbit LAN ("1Gbit" in the name of the file). REMEMBER to RENAME the file you will use to "dtb.img".

    Comment


      #17
      There is a new firmware u215 dated from 12/08/2020 https://drive.google.com/drive/folde...-TPyiK236-Hu1f
      Maybe you can try it to find if it solves your problem with the wifi

      Comment


        #18
        Originally posted by ath156 View Post
        There is a new firmware u215 dated from 12/08/2020 https://drive.google.com/drive/folde...-TPyiK236-Hu1f
        Maybe you can try it to find if it solves your problem with the wifi
        Hey man, thanks for the heads up! Sorry I've been busy, I'll take a look and let you know the outcome once I tried it

        Cheers!!

        Comment


          #19
          Originally posted by mdherwin View Post

          Hey man, thanks for the heads up! Sorry I've been busy, I'll take a look and let you know the outcome once I tried it

          Cheers!!
          Did you fix it ? And let me ask you something very strange. Did you change how the time is set (automatic by the net or something else)?

          Comment


            #20
            Hello. Sorry if it's not a suitable thread, but I haven't found another one.

            Please, I need help. Have H96 X3 Max
            How can I close applications in the background? I can't do this with ALT + TAB + DEL because my airmouse doesn't have a Tab key.
            Please, I tried everything and I can't get anything. thankful

            Comment


              #21
              Originally posted by AllanSEP View Post
              Hello. Sorry if it's not a suitable thread, but I haven't found another one.

              Please, I need help. Have H96 X3 Max
              How can I close applications in the background? I can't do this with ALT + TAB + DEL because my airmouse doesn't have a Tab key.
              Please, I tried everything and I can't get anything. thankful
              IF you are using the standard AOSP_mobile/tablet ROM that comes from factory, then you can go to Google PlayStore and download either Greenify or Killapps, then if using a mobile/tablet laucher like Lawnchair can set app widgets for either app to quickly kill or hibernate any background apps. I usually have both of the apps mentioned installed in my boxes, even if it is an ATV rom I will sideload Greenify.

              Comment


                #22
                Originally posted by AllanSEP View Post
                Hello. Sorry if it's not a suitable thread, but I haven't found another one.

                Please, I need help. Have H96 X3 Max
                How can I close applications in the background? I can't do this with ALT + TAB + DEL because my airmouse doesn't have a Tab key.
                Please, I tried everything and I can't get anything. thankful
                Of course what RiCkLaR_atvX suggested is a good option, but if I were you I would also try a custom firmware.

                Comment


                  #23
                  Originally posted by RiCkLaR_atvX View Post

                  IF you are using the standard AOSP_mobile/tablet ROM that comes from factory, then you can go to Google PlayStore and download either Greenify or Killapps, then if using a mobile/tablet laucher like Lawnchair can set app widgets for either app to quickly kill or hibernate any background apps. I usually have both of the apps mentioned installed in my boxes, even if it is an ATV rom I will sideload Greenify.
                  Thanks very much

                  Comment


                    #24
                    Originally posted by ath156 View Post

                    Of course what RiCkLaR_atvX suggested is a good option, but if I were you I would also try a custom firmware.
                    Thanks very much

                    Comment

                    Working...
                    X