Announcement

Collapse
No announcement yet.

[ROM] "GENERIC" SC v2.0 USER/USERDEBUG - S905x2 / S905x3 - AndroidTV Build

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • al4life
    replied
    superceleron I did restore a backup of the data partition after updating. Only thing I had to do was restore a backup of kodi which was no problem. I did notice that auto frame switch wasn't working right though. In the AFRD app under status for display refresh rate is modified to match movie it says no and I can't enable it with my mouse pad .

    Leave a comment:


  • Lucas Nogueira
    replied
    Good evening!
    I need help.
    I have the error (0x10103003).
    USB cable A-A is working.
    I have tried other ROMs but the error persists.
    Can anyone help me with this problem?

    Leave a comment:


  • superceleron
    replied
    if you are on userdebug build just do a backup of the data partition in TWRP and then after the flash restore it.

    Leave a comment:


  • RiCkLaR_atvX
    replied
    Yes.

    Leave a comment:


  • al4life
    replied
    RiCkLaR_atvX okay. So that would mean I'd lose data?

    Leave a comment:


  • RiCkLaR_atvX
    replied
    al4life - YES you can update, but you have to use Amlogic USB Burning Tool, can not update from inside running Android or any Android App.

    Leave a comment:


  • al4life
    replied
    Hi, i have v1.0 installed on my x96 max and it's been good. Want to upgrade to the v2 but can this be done in the update app on the rom? I want to update to v2

    Leave a comment:


  • dartyard
    replied
    Click image for larger version

Name:	Capturehh.PNG
Views:	1030
Size:	34.1 KB
ID:	800218


    On TX3 S905X3 error on uboot??
    4/32gb

    Leave a comment:


  • yakaaithiri
    replied
    Originally posted by majkool View Post

    Try it but only DEBUG version because you will be able to open terminal and reboot to recovery to flash stock rom.
    Sure . i am gonna try the debug version only . waiting for my Micro usb A to A cable to be delivered.

    Is there a way to flash ATV via TWRP ? any zip or backup file please share.

    Leave a comment:


  • majkool
    replied
    Originally posted by yakaaithiri View Post
    Folks, will this rom work with A95X F3 Slim ? . Its a Amlogic S905X3 device.

    Have anyone tried it already ? . Is there a way to backup the current rom if something goes wrong ?
    Try it but only DEBUG version because you will be able to open terminal and reboot to recovery to flash stock rom.

    Leave a comment:


  • yakaaithiri
    replied
    I have taken the backup . Is there TWRP backup or TWRP flashable zip available for ATV ? Can someone please share if so ?

    Leave a comment:


  • 5p0ng3b0b
    replied
    Originally posted by yakaaithiri View Post
    Folks, will this rom work with A95X F3 Slim ? . Its a Amlogic S905X3 device.

    Have anyone tried it already ? . Is there a way to backup the current rom if something goes wrong ?
    TWRP_3.2.2_Android_9.0.zip Download and copy to external sdcard or usb drive. Boot into recovery and apply update (This will not overwrite stock recovery). You will be able to do a backup but you should have a stock firmware available so you can burn to sdcard in case thigs go really bad!

    Leave a comment:


  • yakaaithiri
    replied
    Folks, will this rom work with A95X F3 Slim ? . Its a Amlogic S905X3 device.

    Have anyone tried it already ? . Is there a way to backup the current rom if something goes wrong ?

    Leave a comment:


  • superceleron
    replied
    Originally posted by drsam007 View Post

    But I thought s905x3 supported L1. Is it possible that some boxes with same SoC don't support it?
    No.. 99% of the boxes out there with a s905x2/x3 does not support L1

    Originally posted by drsam007 View Post
    superceleron sorry for nagging so much, but one last question - I put a simple "android tv" splash as "bootup" logo, and after flashing it, it is shown correctly - but only during first boot. After that if I reboot, it shows me messed up superceleron logo, even though I have not even taken the logo partition from your ROM. I took only the "system" and "recovery" partitions. I am not able to debug how this bootup logo is getting overwritten and where. Any suggestion?
    That one you need to figure it out by yourself hehe

    Leave a comment:


  • drsam007
    replied
    superceleron sorry for nagging so much, but one last question - I put a simple "android tv" splash as "bootup" logo, and after flashing it, it is shown correctly - but only during first boot. After that if I reboot, it shows me messed up superceleron logo, even though I have not even taken the logo partition from your ROM. I took only the "system" and "recovery" partitions. I am not able to debug how this bootup logo is getting overwritten and where. Any suggestion?

    Leave a comment:

Working...
X