Announcement

Collapse
No announcement yet.

[ROM] "GENERIC" SC v2.0 USER/USERDEBUG - S905x2 / S905x3 - AndroidTV Build

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ford2201
    replied
    @superceleron Hello. Do you have access to the original quality version under X96 MAX + with Amlogic S905x3 Cortex-A55 4GB / 64GB firmawre that you can work for ANDRIOID TV because we have a mobile, it shows the quality of the original ANDROID TV, are there any options, how much does it cost with paypal send me email link

    Leave a comment:


  • superceleron
    replied
    Originally posted by azizlaite View Post
    Sucessfully flashed and booted on tanix tx5 MAX. But no WIFI.

    Any fix known?
    Not at the moment, they use a specific RTL wifi chip that i can't find the driver code anywhere.

    Leave a comment:


  • azizlaite
    replied
    Sucessfully flashed and booted on tanix tx5 MAX. But no WIFI.

    Any fix known?

    Leave a comment:


  • sesdave
    replied
    Ah pity - oh well i will try on the x96 max plus when it turn up but as that has DDR3 I suspect that probably wont installl either.


    Update - no joy on x96 Max Plus- failed 0x10303004/Romcode/Switchstatus/Identify/Error Result - that was using burning tool 2.2
    Lucky for me it still boots stock rom after this attempt . So no custom firmware for me to play with yet. I did read that this error can be circumvented by changing temp settings to 20/80 or 0/90. Might try that later - may as well see how stock run first.,

    Update - tried changing temperature setting in burning tool. Same error at 3% downloading uboot. So looks like this box is also not compatible with the firmware.
    Last edited by sesdave; 08-05-2020, 20:24.

    Leave a comment:


  • superceleron
    replied
    Originally posted by sesdave View Post
    Just tried installing the debug version on an A95x f3 air. Failed on 1% download DDR error using burning tool 2.2. Tied using SD card with burn maker. No joy - starts then drops out. . Hasnt erased anything - boots up with the currently installed stock. Just cant seem to install this firmware - any ideas? probably the DDR3 I suspect
    yes its mem issue, it cant find a compatible config with that box.

    Leave a comment:


  • sesdave
    replied
    Just tried installing the debug version on an A95x f3 air. Failed on 1% download DDR error using burning tool 2.2. Tied using SD card with burn maker. No joy - starts then drops out. . Hasnt erased anything - boots up with the currently installed stock. Just cant seem to install this firmware - any ideas? probably the DDR3 I suspect

    Leave a comment:


  • abhifx
    replied
    Does this works on x96 max 2/16 model with rtl? Can't see any exception in the op.

    Please someone confirm

    Leave a comment:


  • sevsman
    replied
    Deleted as I bought a different box and want to avoid confusion in other threads..
    Last edited by sevsman; 08-26-2020, 22:35. Reason: Deleted as I bought a different box and want to avoid confusion in other threads..

    Leave a comment:


  • RiCkLaR_atvX
    replied
    Originally posted by napalmd View Post
    Does anybody know if this will work in a Vontar X3 4Gb ram 32Gb Rom? any way to test before bricking it?
    NO it does NOT.

    Try Slimbox ROM for the Vontar X3 if you can't find it here on FreakTab go over and look for it on 4pda.

    Leave a comment:


  • napalmd
    replied
    Does anybody know if this will work in a Vontar X3 4Gb ram 32Gb Rom? any way to test before bricking it?

    Leave a comment:


  • Paveki
    replied
    yes brick...

    Leave a comment:


  • soldiaz
    replied
    Originally posted by Paveki View Post
    while loading the software I use the settings as in the picture in my post above. The device does not start anymore no reaction no LEDs on the display (the box has completely gone down) ? ?
    brick...

    Leave a comment:


  • Paveki
    replied
    while loading the software I use the settings as in the picture in my post above. The device does not start anymore no reaction no LEDs on the display (the box has completely gone down) ? ?

    Leave a comment:


  • Ktk
    replied
    Have x10 max plus with amlogic s905x3 and stuck on booting..what firmware can i use to flash it..thank

    Leave a comment:


  • Paveki
    replied
    Hi. All


    which of these versions is correct for my box
    x96 max + 4gb ram 64gb rom

    I installed the supersu and the box no longer starts properly suspended on the boot logo, admittedly it had root (I think) but it did not allow editing build.prop and hosts file

    thanks.


    edit:..

    and which options to select / deselect / leave

    Click image for larger version

Name:	2020-07-15-15h16-19.png
Views:	332
Size:	3.8 KB
ID:	810264
    Last edited by Paveki; 07-15-2020, 07:20.

    Leave a comment:

Working...
X