Announcement

Collapse
No announcement yet.

[ROM] PureFusionATV__Bqeel_u214.Y8_MAX_1000M_S905X3 Test57

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    New Release: https://bit.ly/PureFusionATV-T68

    SuperSU has left the building, Magisk is back in action.........................

    Viper4Android is baked in, but my last unrelease build, it didnt install correctly.. Found the problem I think.
    a LIB file. anyhow, this release is UN-TESTED, it should boot and work, but as for Viper4Android, That I cant give you an
    answer........


    Magisk is back, and now we gota boot funny, It will do all the work for you, you dont have to do anything special, Just boot like you
    would any other rom.. Fist boot will take a while, you will notice on LOGO that it will reboot it self, this is normal, Part of magisk crap...
    then it will boot normal after that.. First boot always slowest, all boots after that.. you wont even notice the double boot..



    As all my other roms, give start of setup time to process all the extra install scripts, best time would be when you see the tree move forward, then scripts are pretty much done at
    that point... Please post your comments and suggestions here..... I am open to all....... (Try not to turn that into a homo statement)

    Comment


      #77
      Can i install this rom on a95x?

      Comment


        #78
        Originally posted by Takisxx View Post
        Can i install this rom on a95x?
        You can be the first tester!


        I suspect it may install but will have some bugs because not same manufacturer, make sure you know how to flash the stock original ROM with USB Burning Tool before trying.

        Note* - one of the A95X with 905X3 comes with a special NAND chip the eMCP and that will not be compatible, and must use stock Bootloader; as always don't be a bonehead and you need to know exactly what device you have before trying to modify it!

        Comment


          #79
          Thanks dude!

          Comment


            #80
            something to ask before burn this rom on a95x s905x3.we must force erase bootloader or normal erase or nothing,we must uncheck erase bootloader option?

            Comment


              #81
              Originally posted by Takisxx View Post
              something to ask before burn this rom on a95x s905x3.we must force erase bootloader or normal erase or nothing,we must uncheck erase bootloader option?
              I never mess with that stuff in the tool, but one would think that if you uncheck it, it would bypass that part and keep stock original bootloader.. Just a thought....... but I could be wrong........

              Comment


                #82
                Originally posted by Eliminater74 View Post

                I never mess with that stuff in the tool, but one would think that if you uncheck it, it would bypass that part and keep stock original bootloader.. Just a thought....... but I could be wrong........
                when you intall the rom via usb burning tool it ask you about bootloader,what should i choose? uncheck erase bootloader or what?

                Comment


                  #83
                  Originally posted by Eliminater74 View Post
                  New Release: https://bit.ly/PureFusionATV-T68

                  SuperSU has left the building, Magisk is back in action.........................

                  Viper4Android is baked in, but my last unrelease build, it didnt install correctly.. Found the problem I think.
                  a LIB file. anyhow, this release is UN-TESTED, it should boot and work, but as for Viper4Android, That I cant give you an
                  answer........


                  Magisk is back, and now we gota boot funny, It will do all the work for you, you dont have to do anything special, Just boot like you
                  would any other rom.. Fist boot will take a while, you will notice on LOGO that it will reboot it self, this is normal, Part of magisk crap...
                  then it will boot normal after that.. First boot always slowest, all boots after that.. you wont even notice the double boot..



                  As all my other roms, give start of setup time to process all the extra install scripts, best time would be when you see the tree move forward, then scripts are pretty much done at
                  that point... Please post your comments and suggestions here..... I am open to all....... (Try not to turn that into a homo statement)
                  Trying it out now. Any changes to the audio problem? I hope it has been fixed.

                  ps: from now on, use different host for your files. Use Mega.NZ because they have high speed for downloaders.
                  Last edited by sssolider2; 05-02-2020, 10:49.

                  Comment


                    #84
                    how do i stop this message notification from popping up all the time. it is "afrd denied superuser rights". I want that removed.

                    Comment


                      #85
                      I gave up. I went with a different custom rom - https://forum.freaktab.com/forum/tv-...ndroidtv-build - it works great. i have sTB emu working fine without any problems. there are no audio issues. there are less bloatware in the install as well.

                      Comment


                        #86
                        Originally posted by sssolider2 View Post
                        ... i have sTB emu working fine without any problems. there are no audio issues. there are less bloatware in the install as well.
                        I never had audio issues in my testing, I do have some ideas for maybe editing the build.prop to improve sound, but first:
                        What device do you have exactly?
                        What is your audio configuration? Like over HDMI to TV and use TV speakers, or HDMI to Soundbar then to TV, or HDMI to SurroundSound then to TV, some other configuration? Just so I can try to duplicate the scenario and problem.
                        Also, what settings do you use in a Android Settings > Sound -- any specific changes you make?
                        And what app has the problems? Just STBemu or also YouTube and others?

                        Comment


                          #87
                          Originally posted by RiCkLaR_atvX View Post

                          I never had audio issues in my testing, I do have some ideas for maybe editing the build.prop to improve sound, but first:
                          What device do you have exactly?
                          What is your audio configuration? Like over HDMI to TV and use TV speakers, or HDMI to Soundbar then to TV, or HDMI to SurroundSound then to TV, some other configuration? Just so I can try to duplicate the scenario and problem.
                          Also, what settings do you use in a Android Settings > Sound -- any specific changes you make?
                          And what app has the problems? Just STBemu or also YouTube and others?
                          I have TICTID 4GB RAM 64GB ROM TX6 Plus.
                          Audio config is HDMI to TV.
                          I do not change any settings in the Android Settings section.
                          I just use STB EMU.

                          It is okay.
                          I have this custom rom working fine without any problems. I probably should have installed this one from the beginning. - https://forum.freaktab.com/forum/tv-...ndroidtv-build

                          Comment


                            #88
                            Originally posted by sssolider2 View Post
                            I gave up. I went with a different custom rom - https://forum.freaktab.com/forum/tv-...ndroidtv-build - it works great. i have sTB emu working fine without any problems. there are no audio issues. there are less bloatware in the install as well.
                            Sorry to see you go man, but glad you found something more to your liking............

                            But to answer your first question, you open Magisk manager and then click on Superuser then click on the app, thats causing the notifications, then you see a switch next to the notification icon,
                            you switch that to off, then it will stop all notifications of that app to display like that...................

                            Comment


                              #89
                              Originally posted by Eliminater74 View Post

                              Sorry to see you go man, but glad you found something more to your liking............

                              But to answer your first question, you open Magisk manager and then click on Superuser then click on the app, thats causing the notifications, then you see a switch next to the notification icon,
                              you switch that to off, then it will stop all notifications of that app to display like that...................
                              It should be already setup in that way from the start i think. Anyways, no hard feelings. I still like your work, to be honest. It's just that i found another soultion else where that suits my needs. I thank you for keeping us updated and what not.

                              Cheers!

                              Don't let my experience bring you down. Your doing a good job. You just need some feedback and testing which is normal.

                              Comment


                                #90
                                Hello Eliminater74


                                I test your rom on my H96 Max 8k Ultra Hd 4/128GB

                                It works perfectly so far.
                                The original remote control
                                Wifi
                                RJ45
                                all is well.

                                Thank you for this great work and hope that my message is useful to others.

                                Comment

                                Working...
                                X