Announcement

Collapse
No announcement yet.

[ROM] Spartan_ROM ATV S905X3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by hannah View Post

    minixfreak

    Step 1. This is to report that GT1_MINI2.img failed to install via USB Burning Tool. Stops at 4%.
    Step 2. Extracted the vendor.partition from this ROM, replaced and then repacked SLIMBOX-ATV-TX3-QZ-ver7.1 with AMlogic Tools [6.0.0]
    Step 3. Flashed with USB Burning Tool was successful but box reboots to Android Recovery.
    https://ibb.co/DknJwxk

    Steps 4. Reflashed SLIMBOX ROM again.
    https://forum.freaktab.com/forum/tv-...roidtv-9-build

    Thanks
    Hannah
    I had these 2 problems. Reflash/burn stock firmware. Then use this image on amlogic burn tool make sure to untick erase bootloader

    Comment


      #77
      Also select erase all

      Comment


        #78
        Don't suppose anyone can advise if multichannel 5.1 PCM (LPCM) works on this ROM?

        My stock X96 AIR is only giving me 2.0 LPCM.

        Please note this is not related to compressed formats such as Dolby Digital or DTS etc as i know bitstreaming those formats generally works fine.

        Comment


          #79
          Hi guys, gave two tries to flash this ROM
          Each time over working stock firmware(GT1mini-2_v204P0_20200316).
          1st time with Erase flash(Normal erase) and with Erase bootloader
          2nd with Erase flash(Erase all) and without Erase bootloader
          Both times after first load (like 5 minutes) it goes to twrp.
          Is there some full instruction? Or help me to understand what is going wrong.

          Thanks in advance!
          Last edited by lampiga; 11-25-2020, 11:28.

          Comment


            #80
            Originally posted by lampiga View Post
            Hi guys, gave two tries to flash this ROM
            Each time over working stock firmware(GT1mini-2_v204P0_20200316).
            1st time with Erase flash(Normal erase) and with Erase bootloader
            2nd with Erase flash(Erase all) and without Erase bootloader
            Both times after first load (like 5 minutes) it goes to twrp.
            Is there some full instruction? Or help me to understand what is going wrong.

            Thanks in advance!
            i dunno theres something wrong thats for sure

            Comment


              #81
              Hello.
              This rom is suitable for Mecool KM1?

              Comment


                #82
                Originally posted by nasosto View Post
                Hello.
                This rom is suitable for Mecool KM1?
                it might work but remote wont since its based on beelink devices .... i personally havent tried it so everything will always be at your own risk

                Comment


                  #83
                  Will any of these work on the X96 Air P3?

                  Comment


                    #84
                    Originally posted by Adam86 View Post
                    Will any of these work on the X96 Air P3?
                    all i can say i built for beelink devices but you can try if you want .... if i had the actually boxes you are talking about i would for sure get it working for you but i dont ....

                    Comment


                      #85
                      EACHLINK X3 mini? Spartan rom working with this device? Same CPU, S905X3 Many thx.

                      Comment

                      Working...
                      X